Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP und Vista gleichzeitig im WLAN geht nicht

Mitglied: mfromh

mfromh (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 01.04.2008, 5454 Aufrufe, 3 Kommentare

XP oder Vista alleine - kein Problem

Hallo Forum,

als WLAN-Router habe ich einen T-Sinus 154 DSL mit WPA/PSK im Einsatz. Als Notebooks habe ich ein Sony Vaio mit Windows XP Home und ein HP Pavilion mit Windows Vista Home Premium. Alle Treiber bzw. die Router Firmware sind auf dem letzten Release-Stand.

Problem: jedes der Notebooks kann sich alleine wunderbar mit dem WLAN verbinden, das jeweils andere hat dann aber "verloren" - es bekommt keine Verbindung mehr hin. Es ist dann so, als würde man den PSK nicht kennen: das WLAN lehnt die Verbindungsaufnahme ab und es gibt auch keine DHCP-Adresse (wobei eine feste IP letztlich auch nichts grundlegendes ändert).

Hat jemand eine Idee, wie ich dieses Problem lösen könnte?

Danke im voraus.

--
Bye for now
Michael
Mitglied: misterdemeanor
11.02.2008 um 17:17 Uhr
Hallo Michael,

gleiches Problem tauchte mit einer FritzBox auch bei mir auf. Hatte dann in XP und Vista die WLAN Konfiguration gelöscht und jeweils neu angelegt. Damit konnte ich das Problem lösen. Die darunterliegende Ursache ist mir zwar bis heute schleierhaft, hat allerdings geholfen.

BG, Felix -misterdemeanor-
Bitte warten ..
Mitglied: mfromh
12.02.2008 um 08:43 Uhr
Hallo Felix,

danke für Deine Antwort.

Was genau hast Du gelöscht, wenn Du von "WLAN-Konfiguration" sprichst? Nur SSID und PSK oder die gesamte WLAN-Hard- und Software (Treiber, Protokolle & Co.)?

--
Bye for now
Michael
Bitte warten ..
Mitglied: mfromh
01.04.2008 um 18:07 Uhr
Hallo Forum,

ich habe den T-Sinus 154 DSL, der out of life ist und dessen letztes Firmware-Update von 2004 war, eingemottet und stattdessen eine Fritz!Box Fon WLAN 7050 mit aktueller Firmware angeschlossen.

Lief auf Anhieb tadellos. Problem gelöst.

--
Bye for now
MFromH
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN für Event (ca. 50 Cleints gleichzeitig im WLAN)

Frage von SystemBorstiLAN, WAN, Wireless5 Kommentare

Guten Tag liebe Administrator.de-Gemeinde! Wie der Titel schon erahnen lässt, möchte ich gerne auf einem Event ein WLAN mit ...

Router & Routing

Routing mit 2 WLAN Netzen gleichzeitig

gelöst Frage von Apollo132017Router & Routing7 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Laptop hat 2 WLAN Schnittstellen. Auf Schnittstelle 1 liegt das "normale" Netzwerk ...

LAN, WAN, Wireless

LAN und WLAN gleichzeitig wegen Teamviewer ?

Frage von malcomxciaLAN, WAN, Wireless18 Kommentare

Hallo erst ma ;) Ich greife per Teamviewer auf Laptop von ner Bekannten zu Der Laptop ist per LAN ...

Windows XP

Windows XP Aktivieren geht nicht

Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 20 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...