Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Yast startet unter VNC nicht

Mitglied: danijel

danijel (Level 1) - Jetzt verbinden

17.10.2011 um 09:53 Uhr, 3260 Aufrufe

Yast startet unter VNC nicht

Guten Morgen,

hab ein merkwürdiges Problem mit YAST.
Ich habe openSuse11.4 auf einem PC installiert. Auf dem PC gibt es keine Probleme mit Programme. Ich kriege alles auf.
Auf dem PC habe ich auch die Fernwartung erlaub, damit ich mit mein VNC Client drauf komme und da kommt mein Problem.
Unter VNC wenn ich YAST starten will, passiert nichts. Ich kann aber alles anderes aufmachen nur eben YAST nicht!
Wenn ich unter Shell YAST2 eingebe geht das Fenster zwar auf aber weiter komme ich nicht, wenn ich z.B. Software instalieren will oder Netzwerkeinstelung ändern will, etc...
So ein verhalten habe ich auch auf anderem PC mit OpenSuse 11.4. Da geht Yast ebenfalls nicht per VNC Client auf...
In der Log Datei steh ja auch nichts....
Die Firewall ist aus, damit kann es auch nicht an Ports liegen.
Bei OpenSuse 11.2 oder 11.3 da geht YAST unter VNC auf.

Jemand eine Idee ???

mfg
danijel
Ähnliche Inhalte
Windows 7
VNC funktioniert nicht
Frage von BigSnakeyeWindows 71 Kommentar

Hallo, ich habe ein seltsames Problem mit einem Rechner. Dort ist TightVNC installiert und ich habe Zugriff nur, wenn ...

Monitoring
VNC Ersatz!?
gelöst Frage von Hendrik2586Monitoring25 Kommentare

Hello und Guten Morgen an alle. :) Hat jemand von euch eine Idee zwecks einem kostenfreien bzw. kostengünstigen Ersatz ...

Netzwerkmanagement
VNC-Viewer für Android
Frage von goRainiNetzwerkmanagement2 Kommentare

Für einen Anwendungsfall suche ich eine VNC-Viewer-App für ein Android-Tablet. Hat jemand einen guten Rat, welche der vielen VNC-Apps ...

Mac OS X
Vnc von Windows 7 auf Mac
gelöst Frage von Alex1806Mac OS X9 Kommentare

Hallo zusammen für unser Marketing haben wir nun einen Mac in unserem Firmennetzwerk. vnc ist soweit konfiguriert, ich komme ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...