Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zertifikatsproblem Remote Webarbeitsplatz Windows Small Business Server 2008

Mitglied: JackSparrow

JackSparrow (Level 1) - Jetzt verbinden

15.10.2012 um 10:08 Uhr, 4165 Aufrufe, 4 Kommentare

Guten Morgen zusammen,

ich habe ein Problem von extern micgh auf den Remote Webarbeitsplatz zu verbinden. Ich kann mich über xxxx.no-ip.org/remote am Interface anmelden. Der Zugriff auf die OWA-Oberfläche funktioniert ohne Probleme. Leider kann ich mich nicht auf den Terminalserver schalten und die Interne Website wird auch nicht angezeigt. Wenn ich mich auf den Terminalserver schalten möchte, kann ich diesen unter "Mit einem Computer verbinden" auswählen. Als nächstes wird das Fenster geöffnet um die Anmeldedaten des Benutzers einzugeben. Wenn ich die Benutzerdaten eingegeben habe und auf OK klicke, versucht der Client die RDP-Verbindung aufzubauen. Nach ca 15 Sekunden erscheint dann die Meldung "Zum Herstellen der Verbindung mit dem Remote-Webarbeitsplatz müssen Sie das richtige Zertifikat installieren. Wenden Sie sich an die für den technischen Support des Netzwerks zuständige Person." Zertifikat ist auf dem Client laut Anleitung von Microsoft installiert. Lokal funktioniert das ganze problemlos.

Mir ist aufgefallen, dass das Zertifikat was auf dem Client installiert worden ist, für die falsche Domain ausgestellt ist. Es ist für die Domain remote.xxxxx.de ausgestellt und nicht für xxxxxx.no-ip.org.

Wie kann ich das Zertifikat änder bzw neu erstellen, dass es für den externen Zugriff richtig ausgestellt ist ?


Danke für eure Unterstützung.
Mitglied: keine-ahnung
15.10.2012 um 10:56 Uhr
Zitat von JackSparrow:
Guten Morgen zusammen,
Dito!
Leider kann ich mich nicht auf den Terminalserver schalten und die Interne Website wird auch nicht angezeigt.
?? Der läuft hoffentlich auf einer separaten Maschine ??
Zertifikat ist auf dem Client laut Anleitung von Microsoft installiert. Lokal funktioniert das ganze problemlos.
Schick!
Mir ist aufgefallen, dass das Zertifikat was auf dem Client installiert worden ist, für die falsche Domain ausgestellt ist.
Ja, hmmh. Ist das Zertifikat nun korrekt installiert oder ist das falsche Zertifikat korrekt installiert oder ...?
Wie kann ich das Zertifikat änder bzw neu erstellen, dass es für den externen Zugriff richtig ausgestellt ist ?
Lade Dir das richtige Zertifikat vom Sharepoint auf den client, installiere das und dann sollte das auch gehen.
LG, Thomas
Bitte warten ..
Mitglied: JackSparrow
15.10.2012 um 11:07 Uhr
Hey,

danke für die schnelle Rückmeldung. Der Terminalserver läuft separat.
Lokal im Netzwerk funktioniert der Zugriff.
Das Problem besteht darin, dass das Zertifikat für die externe Domain falsch ausgestellt wurde. Lokal stimmt die Domain. Nur beim Zugriff von extern tritt der Zertifikatsfehler auf, da dass Zertifikat für die falsche Domain ausgestellt ist. Ich muss so wies aussieht und was ich bisher recherchiert habe ein neues Zertifikat erstellen mit der Domain von extern. Nur leider weiss ich nicht wie ich dieses Zertifikat erstellen kann.
Bitte warten ..
Mitglied: GuentherH
15.10.2012 um 21:09 Uhr
Hallo.

Nur leider weiss ich nicht wie ich dieses Zertifikat erstellen kann

Schau hier nach - http://blog.sbspraxis.de/sbs2008-sbs2011-und-dyndns-p279/

LG Günther
Bitte warten ..
Mitglied: JackSparrow
18.10.2012, aktualisiert um 13:57 Uhr
Hallo Günther,

ich Danke dir vielmals für den Tip. Der Remote-Webarbeitsplatz funktioniert nun.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme bei Windows Updates - Small Business Server 2008

Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Linux

Small Business Server Ersatz

Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Windows Server

Administrationsrechte in der Domäne (Small Business 2008)

gelöst Frage von Stefan007Windows Server4 Kommentare

Hallo zusammen, aktuell arbeite ich mich Stück für Stück in die Server-Thematik ein und habe (für die Profis) wahrscheinlich ...

Windows Server

Remote-Webarbeitsplatz auf SBS2011 Anzeigeproblem

Frage von cam4youWindows Server1 Kommentar

Hallo zusammen, ich bin gerade dabei in einer kleinen Firma einen SBS2011 einzurichten und habe folgendes Problem. Wenn ich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...