Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Zugriff mehr auf Festplattenpartition

Mitglied: Nilsholgersson

Nilsholgersson (Level 1) - Jetzt verbinden

31.01.2012 um 19:17 Uhr, 9427 Aufrufe, 6 Kommentare

Hi,

habe bei meiner externen 1,5 TB Platte folgendes Problem:

Es befinden sich zwei Partitionen drauf mit je 750 GB.

1) USB-Daten
2) USB-Images

Ich hatte schon öfters bei dieser Platte das Problem, dass nach anstecken am USB keine Laufwerksbuchstaben in XP erschienen.
Ich musste dann mit TESTDISK die Partitionstabelle der Platte auslesen und neu schreiben, erst dann erschienen die Partitionen.

Bis sie irgendwann wieder weg waren und ich die Prozedur wieder durchführen musste.

Jetzt habe ich aber keinen Zugriff mehr auf die erste Partition.

D.h. in Testdisk sehe ich beide und kann fehlerfrei die Partitionstabelle schreiben.

In Windows allerdings erscheint die erste Partition mit Laufwerksbuchstaben, wenn ich darauf klicke kommt die Fehlermeldung "Auf F: kann nicht zugegriffen werden. DIe Datei oder das verzeichnis ist beschädigt und nicht lesbar."
Auch erscheint der Name der Partition nicht im Explorer, es wird mir als Name "Lokaler datenträger" angezeigt. Eigentlich sollte hier der Name der partition stehen.

Die zweite Partition funktioniert einwandfrei.

Hat jemand ne Idee, wie ich das wieder hinbekomme?

Danke
Nilsholgersson
Mitglied: nikoatit
01.02.2012 um 08:42 Uhr
Moin,

du kannst es noch mal mit einem Tool wie Partition Find and Mount probieren oder mal eine Linux-Live-CD reinwerfen und gucken ob es mit der Platte besser klarkommt.
Aber so oder so hört es sich nach Hardwareproblemen bei der Platte an...
Schau dir mal die SMART-Werte an und zur Not aussortieren bzw. Garantie beanspruchen.
Sollten die Werte der Platte gut sein, dann probier sie mal an einem anderen PC.
Klappt es dort problemlos, dann hat dein USB-Port oder Controller ein Problem.

Gruß
Bitte warten ..
Mitglied: thingsyoucantdo
01.02.2012 um 08:42 Uhr
Ich habe mit dem Partition Wizard vor geraumer Zeit mal eine verlorengegangene Partition wiederherstellen können.

Du kannst es ja mal mit der Partition Recovery Funktion versuchen.

http://www.partitionwizard.com/help/partition-recovery.html
Bitte warten ..
Mitglied: Lochkartenstanzer
01.02.2012 um 12:57 Uhr
Hast Du die Platte mal an anderen System ausprobiert, ob die dort auch diese Probleme macht?

Andererseits mag windows XP USB-Medien mit mehreren Partitionen nicht so doll. Ich hatte da schon öfter Probleme. Faß mal einfach beide Partitionen zusammen und
schau, ob die Probleme immer noch da sind.

lks
Bitte warten ..
Mitglied: Nilsholgersson
02.02.2012 um 00:09 Uhr
Danke für eure Antworten.
Habe gestern versucht, die Platte im externen Gehäuse über USB mit Seatools Windows zu checken - Platte wurde dort nicht erkannt.
Dann nahm ich Data Lifeguard von WD. Platte wurde dort angezeigt - ich konnte den test starten. DIeser wurde aber abgebrochen - zu viele defekte Sektoren.
Dann habe ich die Platte direkt an den S-ATA angehängt und mit Seatools DOS gecheckt (Langzeittest). Keine Fehler ???.

Also wieder ins USB-Gehäuse damit und erneut Seatools unter Windows aufgerufen - jetzt wird mir die Platte angezeigt. Kurztest zeigt mir auch keinen Fehler.

Bin jetzt einigermaßen ratlos. Eventuell liegt es doch am externen USB Gehäuse (bzw. deren Elektronik).

Jetzt habe ich mal einen Langzeittest angestossen unter Windows Seatools mit USB-Gehäuse (läuft sicher wieder 4-5 h) - mal schaun was da morgen rauskommt.

Wenn da nichts bei raus kommt lege ich beide Partitionen zusammen und hoffe, dass nichts mehr passiert.

Gruß
Nilsholgersson

PS: Daten der einen Partition sind auf jeden Fall weg. Waren zwar nur Sicherungen, aber trotzdem ärgerlich.
Bitte warten ..
Mitglied: Nilsholgersson
05.02.2012 um 21:30 Uhr
Update:
Langzeittest zeigte keine Fehler, Festplatte ist also definitiv i.O.,

Habe jetzt beide Partitionen zusammengelegt - bis jetzt keine Probleme mehr.

Gruß
Nilsholgersson
Bitte warten ..
Mitglied: Lochkartenstanzer
06.02.2012 um 09:17 Uhr
Wenn es das war, dann bitte auch an https://www.administrator.de/index.php?faq=32 denken, damit nachfolgende Generationen wissen, daß sie hier eine (mögliche) Lösung gefunden haben.

lks
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Festplattenpartition nicht mehr zugreifbar (CRC Fehler)

gelöst Frage von D46505PlFestplatten, SSD, Raid3 Kommentare

Hallo Zusammen, ich habe eine NTFS formatierte Festplatte, die jede Nacht gebackupt wird. Die Festplatte ist gesten Nacht ausgefallen, ...

Virtualisierung

Festplattenpartition mit W7 in vhd konverteieren und dann mit Virtualbox starten?

gelöst Frage von Leo-leVirtualisierung8 Kommentare

Hallo Forum, gibt es die Möglichkeit, solch eine Konstellation durchzuführen? Leider bekomme ich mit der erstellten VHDX und der ...

Festplatten, SSD, Raid

Virtuelle Festplatte im VHDX Format auf Physikalische Festplattenpartition übertragen

Frage von Domi0811Festplatten, SSD, Raid8 Kommentare

Hi Leute, ich bin leider nicht so fit im Bereich Virtualisierung. Ich habe eine Virtuelle Festplatte im VHDX Format ...

Windows Server

Zugriff auf Website

gelöst Frage von MemaAaWindows Server4 Kommentare

Hallo Leute. Bin jetzt neu datzu gestossen :D Hoffe bekomme hier eine aussagekräftige Antwort. Problemschilderung: Also ich arbeite momentan ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...