Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf Windows 2000 Server mit Vista Business geht, mit Home Premium nicht

Mitglied: hussain

hussain (Level 1) - Jetzt verbinden

27.03.2008, aktualisiert 21.04.2008, 4409 Aufrufe, 1 Kommentar

Hallo allerseits,

ich habe ein Netzwerk mit Windows 2000 Server (als Domänencontroller) mit diversen Rechnern.
Nun habe ich u.a. zwei Rechner, einen mit Vista Business ( Rechner1 ), einen mit Home Premium ( Rechner2 ). Beide hängen über WLAN im Netzwerk.
Beide Rechner sind nicht Mitglieder der Domäne und sollen es auch gar nicht werden (mit Home Premium geht das ja eh nicht...).
Ich will aber auf Rechner2 Netzlaufwerke vom Server einbinden.

Beider Rechner nutzen als DNS-Server den DSL-Router im Netzwerk und nicht den Domänencontroller.

Nun folgendes:
Wenn ich im Explorer von Rechner1 in der Adressleiste \\<server_name> eingebe, um die Freigaben des Servers zu sehen, erscheint ein Dialog, in dem ich mich gegenüber dem Server mit Benutzernamen/Passwort authentifizieren soll. Wenn ich hier korrekte Daten eintrage, kann ich auf die Freigaben zugreifen.
Wenn ich aber in Rechner2 in der Adressleiste \\<server_name> eingebe, wird der Server einfach nicht gefunden. Ich kann somit keine Netzlaufwerke einbinden. Ein Ping auf den Server (über die IP-Adresse) funktioniert aber.

Daraus ergeben sich zwei Fragen:
1. Woran kann es liegen, dass ich von Rechner1 aus den Server sofort über den Explorer finde, aber von Rechner2 aus nicht?
2. Wie werden die Computer im Windows-Netzwerk eigentlich überhaupt gefunden? Wird ein Broadcast gesendet, wenn ich \\<rechner_name> im Explorer eingebe?

Wäre nett, wenn mir jemand helfen könnte.
Mitglied: NicKLesS
21.04.2008 um 17:05 Uhr
Gibt es hierfür schon ein workaround?

Oder Gehen die Business (Server und Co.) nicht mit Vista Home Editionen???

Wäre für Antworten dankbar
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Windows Installation

Suche Windows Vista Home Premium 64Bit ISO

gelöst Frage von FA-jkaWindows Installation11 Kommentare

Hallo, hat jemand die 64Bit Version als ISO herumliegen und könnte mir die kurz auf seinen oder meinen Cloudserver ...

Windows 7

Startproblem mit Windows 7 Home Premium

Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Microsoft Office

Office365 Business Premium in Image

gelöst Frage von MegaGigaMicrosoft Office4 Kommentare

Moin Ist es möglich Office365 Business Premium in ein Image einzufügen? (Sysprep vorausgesetzt logischerweise) Ich wollte vor einiger Zeit ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 5 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...