Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei PCs mit Speedport W 700 V verbinden

Mitglied: Neuerwcmen

Neuerwcmen (Level 1) - Jetzt verbinden

25.02.2008, aktualisiert 06.03.2008, 6155 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe ein Problem mit dem Speedport W 700V
Moechte da gerne ein Laptop mit Wireless Lan und einen PC auch ueber W-Lan daran anschliessen.Das Laptop laueft bereits ueber W-Lan an dem Router, doch ich schaffe es nicht den PC darueber anzuschliessen. Der PC erkennt den W-Lan USB Stick, doch ich kann nicht ueber I-Explorer o.ä auf das Internet zugreifen. Ich kann mir vorstellen das ich nur irgendwas an den I-Eigenschaften bzw. Netzwerkeigenschaft veraendern muss, aber was ???
Freue mich auf hilfreiche Antworten
Danke
Alex
Mitglied: Mark41
25.02.2008 um 09:55 Uhr
Hi,

zunächst einmal muss der gleiche IP-Adress Bereich eingestellt sein. Dann kommt es darauf an, ob du Windows oder ein produkteigenes Programm für die WLan Konfiguration am PC nutzt. Wichtig dabei ist die SSID und die eventuell vorgenommene Verschlüsselung, die auf dem PC eingerichtet werden müssen.
Dann solltest du einmal versuchen den Router anzupingen. Ist er erreichbar versuche per Weboberfläche einmal auf ihn zuzugreifen. Funktioniert dies nicht ist warscheinlich ein Proxyserver o.Ä. eingetragen, der dann noch entfernt werden muss.
Bitte warten ..
Mitglied: miniversum
25.02.2008 um 10:58 Uhr
Das einfachste dürfte es sein in die Netzwerkeinstellungen des W-Lan Adapters des Laptops zu gehen. Dort unter Eigenschaften dann auf Internetprotokoll (TCP/IP) auf Eigenschaften und dann die Einstellungen dort auf dem PC genau so zu machen. Sollte di eIP nicht automatisch bezogen werden must du beim PC allertings die letzte Zahl der IP adresse ändern. Sie darf ncith gleich sein. also einfach eine höher oder so. Wird die IP Adresse automatisch bezogen ist das kein Problem dann.

Sollte es dann nicht gehen schau mal in den Einstellungen des Routers ob vielleciht ein MAC Filter eingeschatet ist und der WLAN Stick im PC dort nicht eingetragen ist.
Bitte warten ..
Mitglied: aqui
25.02.2008 um 20:05 Uhr
Das erste was du prüfen musst ist ob dein PC überhaupt mit dem WLAN verbunden ist. Das ist vermutlich nicht der Fall bei dir ! Das WLAN wird ggf. angezeigt aber nicht ob eine wirksame Verbindung besteht.
Die Vorgehensweise ist die Richtige das du
  • Die WLAN Funkkanal Automatik abschaltest sofern vorhanden und einen festen Kanal einstellst. Dieser Funkkanal sollte mindestens 4 Kanäle Abstand zu ggf. vorhandenen Nachbar WLANs haben, damit deins störungsfrei funktioniert !

Dann bei den PCs/Laptops ist folgendes zu beachten:

  • erstmal mit dem Kommando ipconfig in der Eingabeaufforderung prüfst ob PC und Laptop eine richtige IP Adresse vom Speedport bekommen haben. Die muss in einem gemeinsamen IP Netz liegen. (Der SP verwendet 192.168.2.0/24 als Netz)
  • Ist dem so, muss ein Ping vom PC und Laptop auf die IP Adresse des Routers (Standardgateway) erfolgreich sein. Pingen geht auch über die Eingabeaufforderung mit dem Kommando ping <ziel_ip_adresse>.

Dies muss klappen, andernfalls musst du gar nicht erst weitermachen.
Fürs Dateisharing zwischen den Rechnern musst du dann noch auf Folgendes achten:

  • Der Name der Arbeitsgruppe unter den Eigenschaften des Arbeitsplatzes -> Computername muss gleich sein ! Ggf. also anpassen.
  • Der MS Client und die Datei- Und Druckerfreigabe muss in den Eigenschaften der LAN Verbindung aktiviert sein (Haken)
  • Es muss eine Freigabe (Rechtsklick auf ein Verzeichnis und dann Freigabe) existieren.
  • Es muss ein gemeinsames identisches Benutzerkonnto auf beiden Rechneren existieren.

Damit sollte das Netz dann problemlos laufen !
Bitte warten ..
Mitglied: Neuerwcmen
26.02.2008 um 18:55 Uhr
Hi Leute,

vielen Dank füer die vielen Tips. Ok ich kann mir jetzt vorstellen wie und was das Problem ist. Doch ich habe alles versucht was hier beschrieben wurde, klappt noch nicht so ganz ;o)
Weiss jemand wie ich den PC im Router finde ??? Der USB Stick des PC blinkt zwar, also ist Verbindungsaufbau da, doch er greift noch nicht aufs Netz zu. Beim Laptop wurde die IP automatisch zugewiesen, doch nun beginne ich am Ende der IP mit 1 füer den PC und was müsste ich dann bei Standardgateway eintragen ???
Das mit dem Ping hat auch nicht geklappt der PC wird nicht erkannt
Ich weiss das kann doch nicht so schwer sein das ich den PC noch ins Netz bekomme !!!
Mal schauen was euch noch so einfällt wie ich das schaffen könnte !
Vielen Dank im voraus
Alex
Bitte warten ..
Mitglied: Mark41
29.02.2008 um 12:47 Uhr
Hallo, der PC muss im Router nicht gefunden werden, was meinst du damit? Mal ganz von vorne: Laptop hat automatische IP Zuweisung, damit läuft alles. Demnach ist eine manuelle IP Zuweisung gar nicht nötig, falls aber doch gewünscht geh wie folgt vor: Angenommen, der Router nutzt noch das standarmäßige Netz 192.168.2.0/24. Der Router selber wird warscheinlich die IP 192.168.2.1 oder ähnliches haben. Beim Rechner dann, rechte Maustaste Netzwerkumgebung -> Eigenschaften -> rechte Maustaste auf Drahtlosnetzwekverbindung -> Eigenschaften -> TCP/IP. Da sollte dann etwas wie 192.168.2.10 oder 11 eingetragen werden, ganz egal, nur nicht die Adresse verwenden, die der Router verwendet. Als Standardgateway die IP des Routers eintragen. DNS auch die IP des Routers, das sollte stimmen. Wenn das eingestellt ist sollte Windows, gesetz dem Fall du bist in Reichweite des Netzes, dir bereits eine Meldung wie "Drahtlosnetzwerke erkannt" o.Ä zeigen. Wenn das nicht der Fall ist musst du das Netz noch manuell suchen und dich damit verbinden. Unten in der Taskleiste ist neben der Uhr ein Symbol für Drahtlosnetzwerke, darüber findest du die verfügbaren W-Lans. Hoffe das klappt nun so ;)

mfg
Bitte warten ..
Mitglied: Neuerwcmen
29.02.2008 um 17:34 Uhr
Servus Mark,

also der Laptop ist kein Problem der läuft ja :o) Beim PC habe ich nun alles so eingestellt wie beschrieben, es gibt auch keine IP-Konflikte, USB W-LAN Stick ist auch erkannt, die Verbindung ist lt. Anzeige fair-good aber ich komme trotzdem nicht auf das Internet !!!! Was mich eben wundert das alles ja eingestellt ist, keine Konflikte auftreten aber trotzdem keine Verbindung mit dem PC auf das Internet möglich ist............!!!!! Bestimmt habe ich irgendeine Einstellung, Haken, oder Aktivierung vergessen aber mir fällt nix mehr ein, alles so gemacht wie normal auch !!!
Weitere Vorschläge O !!
Thx
Alex
Bitte warten ..
Mitglied: Mark41
06.03.2008 um 10:29 Uhr
Tag,

ich fasse zusammen: Die Verbindung steht, Internet klappt nicht. Also du kannst einen erfolgreichen ping auf den Router setzen? Wenn dem so ist kann es höchstens noch in den Internetoptionen oder an einer Firewall hapern. Ist vielleicht Offlinebetrieb im Internet Explorer (gesetz dem Fall du nutzt den IE) eingestellt? Ein Proxyserver eingetragen? Eine falsche Standardverbindung gewählt? Deaktviere auch vorläufig (!!!!) einmal die Firewall die du nutzt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Speedport W 912 V Zugriff auf HeimPC via Remote Desktop

gelöst Frage von Bernie78Windows Netzwerk6 Kommentare

Hallo beisammen, ich habe seit einigen Tagen endlich eine einigermaßen vernünftige DSL Leitung 16.000 über einen Speedport W 912 ...

Netzwerke

Speedport W724 V, Sonicwall VPN

Frage von KisteNetzwerke3 Kommentare

Hallo zusammen, an einem ADSL Anschluss der Telekom soll ein SiteToSite VPN zu einer Sonicwall TZ 205 aufgebaut werden. ...

Netzwerkmanagement

Zwei VLANs verbinden

Frage von bacardischmalNetzwerkmanagement5 Kommentare

Hallo, ich habe ein bestehendes Netzwerk mit 10 Switchen auf denen alle Ports im VLAN 1 liegen, auf diese ...

LAN, WAN, Wireless

Switche zweier Stockwerke verbinden

Frage von TomJonesLAN, WAN, Wireless1 Kommentar

Hallo zusammen, über die Suche bin ich nicht so richtig fündig geworden, daher nun meine Frage: Ich habe ein ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 18 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...