Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

zwei xp rechner vernetzen

Mitglied: Falkster

Falkster (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 26.07.2005, 9384 Aufrufe, 5 Kommentare

kein ping

hallo,

verstehe das nicht, habe da zwei PCs mit win xp pro, der eine hat ne netgear 100/100er,
der andere onborard lan (intel). 2 patchkabel + dlink 1008 DES switch (alles funktionsbereit).

Settings wie folgt:

IP 192.168.1.1 (bzw. 192.168.1.2 für den anderen..)
Subnet Mask 255.255.255.0

Dann vorsichtshalber in der Hosts Datei noch die Rechner miteinander "bekannt gemacht".
sind beide in der gleichen arbeitsgruppe.

Softwarefirewall deaktiviert.
dhcp & dns client sind gestartet, die erforderlichen protokolle installiert.

die beiden rechner sehen sich nicht und lassen sich auch nicht anpingen.

was könnte da noch fehlen??? die rechner haben keine hardware- oder sonstige konflikte, netzwerkkarten sind erkannt....
vielen dank für tipps.

fm
Mitglied: Atti58
25.07.2005 um 09:42 Uhr
Ursachen dafür könnten sein:

1. defekte Netzwerkkarte,
2. defektes Kabel oder
3. defekter Switch
4. (oder ein Tippfehler bei den Netzwerkeinstellungen ) ...

Besorge Dir zuerst ein gekreuztes Patchkabel und verbinde die PC's direkt miteinander, dann können wir 2 und 3 ausschließen oder wissen es ist 1 oder 4 oder etwas anderes ,

Gruß

Atti.
Bitte warten ..
Mitglied: Falkster
25.07.2005 um 10:57 Uhr
genau daran dachte ich auch, werd mal'n crossover benutzen....
von den kabeln und dem switch weiß ich allerdings, dass die sachen funktionieren,
da ich die im firmennetz schon ausprobiert habe....
gruß
fm
Bitte warten ..
Mitglied: DieterH
25.07.2005 um 17:23 Uhr
das Problem kenn' ich!
Obwohl ich mich auskenne und Netzwerkeinstellungen auswendig kenne, habe ich das Problem auch schon gehabt.
Die Lösung: Nimm den Netzwerk-Assistenten von XP
Klingt nach "Netzwerk für Dummies" - hilft aber erstaunlicherweise!
Bitte warten ..
Mitglied: Falkster
26.07.2005 um 07:21 Uhr
hi buddies,

schonmal vielen dank an euch....
hab gestern den dlink switch rausgelassen und direkt
mit crossover verkabelt,... siehe da, der ping ist sofort da.
ich weiß, dass der switch geht, aber wohl nicht in "meiner"
umgebung"... egal,....... irgendwie weiß ich jetzt wieder
warum ich dlink nie so gern eingesetzt hab

bis denn
fm
Bitte warten ..
Mitglied: Atti58
26.07.2005 um 08:08 Uhr
... wenn Du weißt, dass der Switch geht und es geht auch mit gekreuztem Kabel, dann kann nur eins Deiner Kabel (oder ein Port am Switch) defekt sein - an Deiner "Umgebung" wird's wohl nicht liegen ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Zwei Standorte über OpenVPN vernetzen

Frage von trallerRouter & Routing7 Kommentare

Hallo, ich möchte zwei Standorte über OpenVPN vernetzen, so dass die Netze gegenseitig erreichbar sind. Die Problematik ergibt sich ...

LAN, WAN, Wireless

Zwei Netzwerke Zwei Internetzugänge ein Rechner

gelöst Frage von Oggy01LAN, WAN, Wireless5 Kommentare

Hallo, wie kann man den Internetzugang festlegen, der bei zwei unterschiedlichen Netzwerken auf einem Rechner genutzt werden soll? Intel ...

Windows Server

Problem mit IPSec-Richtlinie zwischen zwei Rechnern

Frage von Toni-KOSWindows Server

Hallo liebe Administrator.de Comunity, ich habe ein Problem mit dem Verständniss der IPSec-Richtlinie. zu Erklärung: ich nehme zur Zeit ...

Netzwerkgrundlagen

Zwei NICs in einem Rechner, Verbindung ins Internet

gelöst Frage von CoreknabeNetzwerkgrundlagen5 Kommentare

Moin, für die Netzwerk-Cracks hier wahrscheinlich eine einfache Frage Ich hingegen komme hier nicht weiter bzw. habe mich da ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 14 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...