Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

16-Bit Anwendung startet unter Windows 2000 nicht mehr !!!

Frage Microsoft Windows Systemdateien

Mitglied: ank58

ank58 (Level 1) - Jetzt verbinden

20.10.2005, aktualisiert 24.11.2005, 9590 Aufrufe, 5 Kommentare

Hallo,

mein "altes" Programm startet auf einmal nicht mehr. Es wird das Startlogo angezeigt und das wars
Danach kann mann sogar den Windows Explorer nicht mehr starten. Im Task-Manager ist auch nichts zu sehen.
Wenn man versucht den PC runterzufahren, kommen folgende Meldungen:
1. "Programm beenden - WOWEXEC"
2. "Das Programm reagiert nicht - Sofort beenden"
3. "Anwendungsfehler - ... Anwendung beenden"
4. "Systemfehler - Die Wartezeit für das beenden des 16-bit Tasks ist abgelaufen. ...... Win16-Teilsystem beenden"
System hängt, man muss die Ausschalttaste betätigen.

Das Programm ist jahrelang ohne Probleme auf zwei Windows 2000 PCs gelaufen. Auf beiden läuft es nicht mehr.
Die beiden PC werden monatlich mit neuesten Microsoft Security Patches aktualisiert. Ich vermute, dass ein Security
Patch dafür verantwortlich ist. Auf einem Windows 98 PC läuft das Programm immer noch

Bitte um Hilfe

ank58
Mitglied: azubaer
20.10.2005 um 11:56 Uhr
vermute ich auch!
min tip: lass das programm doch einfach in einem windows 98 kompatibilitätsmodus laufen.
rechte maustaste auf die exe -> eigenschaften -> kompatibilität -> kopatibilitätsmodus verwenden: win98
dann könnte es wieder klappen...
Bitte warten ..
Mitglied: ank58
20.10.2005 um 12:09 Uhr
Danke für die Antwort,

bei mir erscheint solche Möglichkeit nicht !
Rechte Maustaste auf .exe -> eingenschaften -> habe nur Dateiattribute und Version!

Keine Kompatibilität!
Bitte warten ..
Mitglied: azubaer
20.10.2005 um 12:33 Uhr
kannst du nicht die patches wieder deinstallieren und die software neu ausspielen?
Bitte warten ..
Mitglied: ank58
21.10.2005 um 07:13 Uhr
Hi,

die Software habe ich schon versucht neu zu installieren, kein Erfolg.
Gibt`s da kein Registry Eintrag für die Kompatibilität, den man manuell eintippen könnte?

Ich werde heute versuchen die Patches eins nach dem anderen zu deinstallieren,
mal sehen

Danke
Bitte warten ..
Mitglied: ank58
24.11.2005 um 15:00 Uhr
Hallo,

da bin ich wieder

Leider habe ich bis jetzt kein Erfolg. Ich habe alle Patches bis August deinstalliert,
nichts hat sich geändert.

Vielleicht hat noch jemand eine Idee, woran es liegen könnte?

Danke im Voraus.

Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows Server 16 Webseite (5)

Frage von XAXXAX zum Thema Windows Netzwerk ...

Windows 7
Java Anwendung startet mit aktuelle IE Einstellungen nicht (6)

Frage von Ghost108 zum Thema Windows 7 ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von Thor01 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (18)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...