Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

1GB Switch mit Firtz Box 7170

Frage Netzwerke Router & Routing

Mitglied: UdLacio

UdLacio (Level 1) - Jetzt verbinden

18.07.2009, aktualisiert 12:39 Uhr, 6692 Aufrufe, 4 Kommentare

Spee Problem mit der DSL Verbindung am Switch

Hallo Leute,

an der Fritz Box ist ein Switch angeschlossen, da ich in meinem Zimmer mehrere "Geräte" mit LAN Anschluss habe ( 2x PC + XBox + manchmal Laptop). Der eine Rechner (Nr.1) hat überhaupt keine Probleme mit der Speed - bei verschiedenen Tests im Internet immer 16MB Leitung. Wenn ich den selben Test mit dem anderem Rechner (Nr2) mache, dann habe ich nur ca. 1000 kb/s Down und 41 kb/s Upload. Beide Rechner sind über GB Lan angebunden. An Rechner Nr.2 hab ich jetzt vor kurzem das Mainboard getauscht und auch das LAN Kabel gewechselt. Aber es ist immer noch das selbe Problem. Jetzt habe ich das Kabel von der Fritz Box direkt in den Rechner Nr.2 gesteckt - der DSL Speed ist total in Ordnung.
Die Kabel im Switch habe ich auch schon umegsteckt - keine Änderung. Rechner Nr.1 hat immer sehr guten Speed und Rechner Nr.2 ist total langsam.

Die IP Adressen werden automatisch von der Fritz Box vergeben.

Hat jemand eine goldene Idee?

Nach dem Mainboardwechsel habe ich das ganze System komplett neu aufgesetzt (Win XP).

Selbst wenn der Rechner Nr.1 aus ist habe ich mit dem Rechner Nr.2 eine langsame Leitung.

Folgende Kabellängen sind im Einsatz.

Fritz Box --> 1GB Switch 10 Meter
Switch --> Rechner Nr.1 10 Meter
Switch --> Rechner Nr.2 1 Meter oder 10 Meter bei beiden Kabeln tritt das Problem auf
Switch --> Xbox 1 Meter oder 10 Meter ; die selben Kabel aber ohne Probleme

Ich bin etwas Ratlos!


Danke für die Hilfe!
Mitglied: aqui
18.07.2009 um 13:07 Uhr
Hast du den XP IP Stack auf die Geschwindigkeit angepasst (Thema TCP Windowsize) ?

http://www.heise.de/netze/TCP-IP-Tuning--/artikel/97619

http://www.psc.edu/networking/projects/tcptune/

Es könnte auch ein Autonegotiation Problem der PC Netzwerkkarte am Switch sein.
Sofern der Switch ein billiger und dummer, nicht mangebarer ist hast du nur die Chance den Duplex Modus und Speed Modus statisch am PC einzustellen um das zu umgehen (sonst macht man das immer am Switch)
In den erweiterten Eigenschaften des Treibers stellst du dann den Duplex Mode und Speed auf einen festen Wert.
Bitte warten ..
Mitglied: UdLacio
18.07.2009 um 13:17 Uhr
Da mein altes Mainboard defekt war, hatte ich darauf getippt. Der Fehler lag bei Azureus. Der Upload lag bei Rechner Nr.1 bei 150K und das hat den Rechner Nr.2 ausgebremst. Scheinbar ist es nicht möglich den Upload über den Switch aufzuteilen.


Danke für die Hilfe! Jetzt bin ich wieder gkücklich!
Bitte warten ..
Mitglied: aqui
18.07.2009 um 20:50 Uhr
Das kommt auf den Switch an. Mit guten Switches ist das problemlos möglich.
Ansonsten hilft es in jedem Falle die ACK Pakete im Router zu priorisieren !!
Bitte warten ..
Mitglied: mrtux
18.07.2009 um 21:43 Uhr
Hi !

Zitat von UdLacio:
Da mein altes Mainboard defekt war, hatte ich darauf getippt. Der
Fehler lag bei Azureus. Der Upload lag bei Rechner Nr.1 bei 150K und

Bei Filesharing musst du sowieso aufpassen, manche stellen dort die maximale Anzahl der gleichzeitigen Verbindungen zu hoch ein und manche Router mögen sowas gar nicht. Ausserdem solltest Du den Upstream des DSLs nicht zu mehr als 80% auslasten, sonst kann es ebenfalls Probleme geben.

mrtux
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Telefonstörungen VOIP Fritz!Box 7170
Frage von pschiffersLAN, WAN, Wireless2 Kommentare

Guten Morgen Zusammen, Habe seid gestern störende Rausch- und Knackgeräusche in den Telefongesprächen. Zur Information, meine Eltern wohnen auf ...

DSL, VDSL
Fritz Box 7170 als ADSL2 Modem
gelöst Frage von zeroblue2005DSL, VDSL2 Kommentare

Hallo Zusammen, ich brauche mal eine Bestätigung von euch! Ich würde gerne an meinem IP-Anschluss der T-Com (16000) (Kein ...

Switche und Hubs
Netzwerk-sanierung mit 1gb-switches und 10gb-uplink-port
gelöst Frage von krahniSwitche und Hubs4 Kommentare

wir wollen unser netzwerk sanieren und möchten unsere 5 büros und serverraum mit neuen switches ausrüsten. in jedes büro ...

Netzwerke
Beratung Switch - 48x 1GB - 10GB Uplink
Frage von mr.pat.batemanNetzwerke16 Kommentare

Hallo, Ziel ist es, unser Netzwerk komplett auf 1GB Ports mit PoE+ umzustellen, damit es Sinn macht, sollten die ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 StundeWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 13 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...