Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

1und1 2003 Server und pop3 (port110) Probleme

Frage Microsoft Windows Server

Mitglied: daquick

daquick (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 25.06.2008, 5928 Aufrufe, 3 Kommentare

Guten Tag

Ich habe einen Windows 2003 Server bei 1und1 und ich habe das Problem das ich keine Pop3 verbindung aufbauen kann weder per pop3 clients(outlook o.ä.) noch Testweise per telnet oder so.

Aber ich bekomme keinerlei verbindung ob zu einem meiner server oder ob zu web.de, gmx oder sonstwem. Das heißt also der Port ist ausgehen wohl geblockt gehe ich von aus.

Nun zu meiner Frage. Ich habe im 1und1 Interface in der Firewall den Port eingehen und ausgehen freigegeben. In den IP Sicherheitsrichtlinien (Packet FilteR) habe ich Open POP3 Outgoing (Permit) angehackt und den Server neugestartet, aber leider kein Erfolg. Hätte noch jemand eine Idee wo ich schauen könnte? Also im System Selber? Die normale Windowsfirewall ist aus.

Vielen Dank für tipps !!
Mitglied: aqui
24.06.2008 um 17:14 Uhr
Ein Hacken hat man am Fuß oder benutzt ihn im Garten gegens Unkraut....im Rechner oder Abschleppwagen hat man meist einen Haken...
Scheinbar machst du einen Denkfehler mit deiner Firewall !!
Wenn du von aussen eine POP 3 Verbindung auf bauen willst dann muss diese Regel doch für INCOMING gelten und nicht für ougoing.
DU willst ja die Verbindung zum Server machen nicht der Server zu dir. Generell sind die verbindungen outgoing immer offen die Einstellung ist dann nutzlos.

Ob dein POP Server rennt kannst du immer ganz einfach mit einer banalen Telnet Session testen, die du nicht auf dem Standard Telnet Port 23 machst sondern auf dem POP Port 110. Dann sollte dir dein POP Server antworten, was du meist an der Connect Message siehst !
Bitte warten ..
Mitglied: daquick
24.06.2008 um 22:09 Uhr
Öhm nein nein kein denkfehler ;) ich möchte eine verbindung AUSGEHEND ;) also vom 1und1 Server auf einen anderen quasi mit Outlook... aber es läuft nun schon ... es war eine Regel in der Firewall die ein wenig angepasst werden musste.

Trotzdem Danke für die Antwort!!
Bitte warten ..
Mitglied: aqui
25.06.2008 um 11:41 Uhr
Es ist wie immer meistens ein FW Problem !
Bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Fehler 208 bei 1und1 (8)

Frage von HeinrichM zum Thema Exchange Server ...

E-Mail
Tobit 1und1 holt keine E-Mails (8)

Frage von Huibuh2010 zum Thema E-Mail ...

E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...