Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

1und1 2003 Server und pop3 (port110) Probleme

Frage Microsoft Windows Server

Mitglied: daquick

daquick (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 25.06.2008, 5916 Aufrufe, 3 Kommentare

Guten Tag

Ich habe einen Windows 2003 Server bei 1und1 und ich habe das Problem das ich keine Pop3 verbindung aufbauen kann weder per pop3 clients(outlook o.ä.) noch Testweise per telnet oder so.

Aber ich bekomme keinerlei verbindung ob zu einem meiner server oder ob zu web.de, gmx oder sonstwem. Das heißt also der Port ist ausgehen wohl geblockt gehe ich von aus.

Nun zu meiner Frage. Ich habe im 1und1 Interface in der Firewall den Port eingehen und ausgehen freigegeben. In den IP Sicherheitsrichtlinien (Packet FilteR) habe ich Open POP3 Outgoing (Permit) angehackt und den Server neugestartet, aber leider kein Erfolg. Hätte noch jemand eine Idee wo ich schauen könnte? Also im System Selber? Die normale Windowsfirewall ist aus.

Vielen Dank für tipps !!
Mitglied: aqui
24.06.2008 um 17:14 Uhr
Ein Hacken hat man am Fuß oder benutzt ihn im Garten gegens Unkraut....im Rechner oder Abschleppwagen hat man meist einen Haken...
Scheinbar machst du einen Denkfehler mit deiner Firewall !!
Wenn du von aussen eine POP 3 Verbindung auf bauen willst dann muss diese Regel doch für INCOMING gelten und nicht für ougoing.
DU willst ja die Verbindung zum Server machen nicht der Server zu dir. Generell sind die verbindungen outgoing immer offen die Einstellung ist dann nutzlos.

Ob dein POP Server rennt kannst du immer ganz einfach mit einer banalen Telnet Session testen, die du nicht auf dem Standard Telnet Port 23 machst sondern auf dem POP Port 110. Dann sollte dir dein POP Server antworten, was du meist an der Connect Message siehst !
Bitte warten ..
Mitglied: daquick
24.06.2008 um 22:09 Uhr
Öhm nein nein kein denkfehler ;) ich möchte eine verbindung AUSGEHEND ;) also vom 1und1 Server auf einen anderen quasi mit Outlook... aber es läuft nun schon ... es war eine Regel in der Firewall die ein wenig angepasst werden musste.

Trotzdem Danke für die Antwort!!
Bitte warten ..
Mitglied: aqui
25.06.2008 um 11:41 Uhr
Es ist wie immer meistens ein FW Problem !
Bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Hyper-V
gelöst Datenträger Performance Probleme Server 2016 (5)

Frage von hanshanshans zum Thema Hyper-V ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...