Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bis zu 2 Minuten Wartenzeit beim START vom Windows-Explorer

Frage Internet Webbrowser

Mitglied: neonsnake

neonsnake (Level 1) - Jetzt verbinden

10.02.2010 um 16:03 Uhr, 3993 Aufrufe, 7 Kommentare

Hallo Zusammen,
dies ist meine erste Frage hier und ich würde mich über jede Antwort sehr freuen.
Das Problem besteht schon seit einige Monaten - die User sind langsam am Ende ihrer Geduld angekommen.

In unserem Firmennetz (5 Class-C-Netze) befinden sich derzeit ca. 250 Desktops. In 4 Netzen dauert das Starten des Windows-Explorers unterschiedlich sehr lange (bis zu 2 Minuten).
Der Windows-Explorer startet, das Programm erscheint aber die Laufwerke werden nur teilweise oder gar nicht angezeigt. Während der Wartezeit wird im Taskmanager "Keine Rückmeldung"
angezeigt. Nach der Wartezeit steht der Windows-Explorer normal zur Verfügung. Alles funktioniert normal. Schließt man das Programm und startet es noch einmal sind alle Informationen innerhalb
von 2 Sekunden zu sehen und man kann ebenfalls normal arbeiten. Startet man den Windows-Explorer nach einer längeren zeit nochmal wiederholt sich das Problem.
Lässt man das Programm einfach gestartet und wechselt nach einer längeren Zeit dorthin zurück und will es benutzen wiederholt sich die Wartezeit ebenfalls.

Dieses Problem tritt morgens und am Nachmittag nicht so ausgeprägt auf wie in der Hauptarbeitszeit (9.00 Uhr bis 16.00 Uhr). Drei Netze sind mit einer 2 Mbit Leitung (MPLS O2) angebunden.
Das vierte Netz ist mit einer Gigabit-Lan-Verbindung angebunden. Im fünften Netz, in dem alle Netze sternförmig ankommen exisitiert das Problem nicht. (Broadcast?)
Ich habe bei einem PC das Anmeldescript deaktiviert und den PC neu gestartet - das Problem besteht auch weiterhin ohne Netzlaufwerke.
Ebenso gibt es die Verzögerung beim Öffnen-Dialog in Anwendungen. Wenn die Laufwerke längere Zeit nicht angesprochen wurden kommt es ebenso zur Wartezeit.
Wins und DNS sind aufgeräumt und fehlerfrei.
Andere Antwortzeiten (SAP, Intenert, Mail etc) sind normal.

Was merkt sich der PC nach dem ersten Start des Windows-Explorers, was er dann innerhalb von 2 Stunden "vergisst" um es dann wieder zeitverzögert anzufragen?

Klar hat sich in den letzten Monaten einiges getan. Versionsupdate Virenschutz, neue Firewall, neuer Domänencontroller (alten Controller heruntergestuft), diverse Betriebssystem-
und Programm-Updates etc. Wir kriegen das problem nicht gefasst.

Wie oder womit kann man das Problem einkreisen oder lösen?

Umgebung: Windows 2003 Domäne mit XP SP3 Clients, TCP/IP.
Ereignisprotokolle an Servern wie Clients sind OK - das Problem wird nicht protokolliert.
Virenschutz testweise abgeschaltet - Problem besteht weiterhin.

Bisher haben wir keine Lösung finden können. Vielleicht kann uns jemand von Euch helfen.

Vielen Dank im voraus!
Stefan
Mitglied: 60730
10.02.2010 um 16:14 Uhr
Servus & willkommen,

na das nenn ich mal eine ausführliche Beschreibung - allerdings - kommt auch schon eine Gegenfrage meinerseits...

hat sich in den letzten Monaten einiges getan. /snip /snap neuer Domänencontroller (alten Controller heruntergestuft),

Über welchen Zeitraum reden wir - vorher oder nachher? möglich Ursache oder schon ein Verbesserungsansatz?

5 Class-C-Netze
In 4 Netzen dauert das Starten des Windows-Explorers unterschiedlich sehr lange

Wie habt Ihr die Netze aufgebaut / getrennt - wo sind die Fileserver - wahrscheinlich in dem "schnellen" Netz?
Schon mal einen Sniff über alle Netze gemacht? (obwohl dann wäre ja kein Fragezeichen hinter Broadcast)

Vorschlag zu erst mal das netz ansich prüfen - wenn das kollisionsarm ist, dann erst wieder bei Wionblows & Co kG weitersuchen.
Bitte warten ..
Mitglied: neonsnake
10.02.2010 um 16:29 Uhr
Hallo Timo,

die Domänencontroller-Geschichte ist schon 12 Monate her aber unser Problem besteht leider auch darin, dass wir es nicht genau terminieren können. Es fing meines Erachtens in einem der
betroffenen Standort-Netze an und hat sich im Laufe der Monate verstärkt. (Viren etc sollten wir hier ausschließen (hoffentlich! O)
Oder die User haben sich zu Anfang nicht gemeldet und sind dann doch nach und nach an uns herangetreten.
Zeitlich passt das Auftreten des Problems schon in die zeit der Änderungen, aber diese wurde unserer Meinung einwandfrei (auch mit externer Hilfe) umgesetzt.

Die Fileserver stehen hauptsächlich im schnellsten Netz. In den "langsamen" Netzen stehen aber auch File- sowie Domänencontroller (mit DNS, Wins) und dort ist das Problem ja auch.

Snifferprogramme haben wir bisher nicht eingesetzt, da uns der richtige Ansatzpunkt fehlt.
Bitte warten ..
Mitglied: 60730
10.02.2010 um 16:45 Uhr
ok ...

mal angenommen - ihr habt pro netz einen eigenen DC....

dann sollte ein:
echo %logonserver%
in jedem Netz den DC auswerfen, der da drin steht.
Steht immer der gleiche da - und es gibt (so wie es sein soll) pro Netz einen -ist schon mal ein Schritt weiter.

Einen Sniff über das Netz zujagen und vorher dem Betriebsrat darüber informieren - ist das einfachste und schnellste, außer die Logs an den managbaren Switchen auszulesen - ob das kollisionen usw. drin sind.

"Viren" - lass ich mal außen vor - genauso lokale Anmeldungen - die ersten sollten nicht vorhanden und zweiteres sollte auch bereits getestet worden sein.

Fileserver - naja - wenn der im schnellen Netz für alle die Daten hat - dann auch da mal einen Blick drauf werfen.

oder andersherum - mit viel viel tipps aus der Ferne kann man da mal zum Ergebnis kommen - aber genaueres kann man nur dann sagen/ausschliessen, wenn man mal einen Tag genau vor Ort schauen tut.wobei das bitte nicht als Jobsuche angesehen werden soll

Gruß
Bitte warten ..
Mitglied: neonsnake
10.02.2010 um 17:15 Uhr
Hallo Timo,

leider haben wir bisher keine guten Erfahrungen mit Sniffern machen können. Es kommen riesige Datenmenge zusammen und keiner kann sie so richtig interpretieren.
Mal ganz davon abgesehen, dass wir gar nicht wissen wo nach wir such müssen.

Was würdest Du denn einsetzen um das Problem einzukreisen und wo nach würdest Du suchen?

Wenn man doch nur wüsste, was den Explorer nach dem ersten Start schnell macht. Welche Information hat der Pc dann, die er
aber in relativ kurzer Zeit wieder vergisst? Ich habe leider dazu überhaupt nichts finden können.
Bitte warten ..
Mitglied: nic7575
10.02.2010 um 17:33 Uhr
Also wir hatten so nen Mist mal.... es hat sich herausgestellt, dass erstmal das automatische suchen von Druckern eingeschaltet war und zudem ein Share welches über ein Startscript und net use verteilt war, dummerweise nicht mit der Option persistent:no, Amok gelaufen war nachdem dieses Share nicht mehr existent war. Die Clients haben einfach weiter danach gesucht. Nicht verbundene Netzlaufwerke getrennt und vorbei war der Spuk (-;
Bitte warten ..
Mitglied: 60730
10.02.2010 um 17:48 Uhr
Welche Information hat der Pc dann, die er aber in relativ kurzer Zeit wieder vergisst?
Spontan fällt da doch der Arp cache auf den Groschen. Was dann wieder zum DNS zielt.

Nach verlorenen Paketen |Kollisionen usw. suchen macht immer Sinn.

Und es könnten auch die Drucker sein - aber eher nicht - die würden auch mit lokaler Anmeldung gesucht und da läuft - denk ich mal "normal" schnell...
Bitte warten ..
Mitglied: neonsnake
11.02.2010 um 09:56 Uhr
Hallo nic7575,

wo hast Du die nicht verbundenen Netzlaufwerke gefunden? Waren die im Explorer zu sehen oder hast Du die in der Registry gefunden und gelöscht?

Nur wenn das bei uns der Fall wäre, wieso klappt der Start dann nach dem ersten Start normal und dann nach einer längeren zeit wieder nicht?

Hmmm....
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf (5)

Frage von zamsi7 zum Thema Batch & Shell ...

Windows 7
Windows-Explorer stürzt ab (2)

Frage von achklein zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...