Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Netzwerkadapter in einem PC: Wie kann ich beide ansprechen?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 21859

21859 (Level 1)

17.12.2005, aktualisiert 18.12.2005, 4131 Aufrufe, 3 Kommentare

Hallo!

Ich habe in meinem Notebook einen WLAN Adapter (über USB) und eine Netzwerkkarte (intern).
Über die WLAN Karte und WLAN-Router bin ich mit dem Internet verbunden.

Wenn ich über die Netzwerkkarte eine Verbindung zu einem anderen PC herstelle, kann ich plötzlich die WLAN verbindung nicht mehr nützten.
Ich kann dabei nicht einmal mehr den WLAN-Router anpingen, obwohl Windows (XP) meldet, die Verbindung sei hergestellt. Pingen im "Netzwerkkartennetz" geht einwandfrei.

Geht der Ping überhaupt in beide Netze? Versucht Windows, über die Netzwerkkarte die Internetverbindung herzustellen?

Vielen Dank für eure Hilfe im Voraus,
Franzxf5
Mitglied: superboh
17.12.2005 um 22:46 Uhr
Hi,

was hast Du denn bei den beiden Netzwerkkarten für IP-Adressen eingestellt und was für ein Gateway?
Weil es kann nur ein Standard-Gateway geben und wenn das umgestellt wird, kann der Rechner den anderen Weg nicht mehr finden.

Das Problem gibt es auch bei DFÜ-Verbindungen.

Gruss,
Thomas
Bitte warten ..
Mitglied: 21859
17.12.2005 um 23:11 Uhr
Hallo!
Danke für die Hilfe - hab das Problem schon gelöst.

Alte Konfiguration:
WLAN (automatisch zugewiesen):
IP: 192.168.1.4
Subnetz: 255.255.0.0
Gateway: 192.168.1.1 (WLAN Router; Acces Point)

LAN: (manuell zugewiesen)
IP: 192.168.2.2
Subn: 255.255.0.0
Gateway: nicht zugewiesen

Lösung:
Subnetz des LAN-Adapters auf 255.255.255.0 umgestellt.
Sonst alles gleich

Resultierende Änderung im Routing Table (Auszug)
(hab nichts händisch umgestellt):

ALT:
Netzwerkziel -- Netzwerkmaske -- Gateway
192.168.0.0 --- 255.255.0.0 --- 192.168.1.4
192.168.0.0 --- 255.255.0.0 --- 192.168.2.2
(ich glaub da hats gekriselt )

NEU:
Netzwerkziel -- Netzwerkmaske -- Gateway
192.168.0.0 --- 255.255.0.0 --- 192.168.1.4
192.168.2.0 --- 255.255.255.0 --- 192.168.2.2

(Mit Befehl "route print" gewonnen)


Mit freundlichen Grüßen,
Franz
Bitte warten ..
Mitglied: 10545
18.12.2005 um 08:11 Uhr
Moin,

dann prüfe das Ganze nochmal, da es existiert noch eine Überschneidung:

NEU:
Netzwerkziel -- Netzwerkmaske --Gateway
192.168.0.0 --- 255.255.0.0 ---192.168.1.4
Auch hier sollte die Subnetzmaske 255.255.255.0 sein!

Die Subnetzmaske des WLan-Adapters greift immer noch in alle Netze, die im Bereich "192.168.x.x" liegen, also auch in den LAN-Bereich.
Das kann zu Problem führen, insbesondere bei der Reihenfolge der Routen (siehe "route print") ? Du kannst ja mal Dein Ereignisprotokoll sichten

Abhilfe: Stelle im Router/LAN-IP die Subnetzmaske auf 255.255.255.0.

Gruß, Rene
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Batch & Shell
WinXP-PC mit einem Barcodescanner herunterfahren (6)

Frage von Sinzal zum Thema Batch & Shell ...

CPU, RAM, Mainboards
Angetestet: PC Engines APU 3a2 im Rack-Gehäuse (2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...