Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2. Netzwerkkarte macht im Server 2003 probleme

Frage Netzwerke Router & Routing

Mitglied: Selekta

Selekta (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 10.11.2008, 4640 Aufrufe, 13 Kommentare

DC funktioniert mit 2. NIC nicht

Hallo erstmal...

Also ich hab folgendes Problem.
Habe hier einen Server 2003 R2 stehen der als DC fungiert. DNS, AD und DHCP funktionieren einwandfrei.
Ich habe die NIC wie folgt konfiguriert:
IP 192.168.2.1
Subnet 255.255.255.0
Gateway 192.168.2.1
DNS 192.168.2.1

Jetzt hab ich eine 2. Karte verbaut die ihre Konfiguration per DHCP von einem Router bekommen soll.
Jedoch läuft der DC dann nicht mehr. Es werden dann im DNS die IP Adressen durcheinander gewürfelt.
Wenn ich per nslookup den DNS teste, dann bekomme ich die meldung "Server unknown" und bekomme die IP angezeigt die per DHCP vom Router verteilt wurde.
Kann ich das irgendwie unterbinden?
ich weiss, dass beim Server normalerweise jede Karte eine feste IP haben sollte, aber das geht hier gerade nicht anders.

Ich hoffe ihr könnt mir ein paar tips geben.
Mitglied: MiniStrator
06.11.2008 um 20:36 Uhr
Hallo Selekta,

wenn die 2. Karte ne DHCP-Adresse vom Router bekommt ist das wohl dein Internetgateway. Somit sollte da auch ein Standardgateway mitkommen bei der DHCP-lease. Versuche doch daher erst mal, bei der ersten Karte das Gateway ganz rauszulöschen. Windows mag keine 2 Gateways...
Ausserdem könnten sich evtl. die beiden DHCP-Server beissen, was vergibt der Router denn für Adressen?
MiniStrator
Bitte warten ..
Mitglied: aqui
06.11.2008 um 21:09 Uhr
Wäre auch hilfreich gewesen wenn du mal gepostet hättest welche IP er denn vom Router bekommt !!
Das sollte natürlich niemals das gleiche IP Netzwerk sein wie an der 1. Karte !

Dieses Tutorial versorgt dich mit weiteren Tipps:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Mitglied: Selekta
06.11.2008 um 21:35 Uhr
Zitat von MiniStrator:
Hallo Selekta,

wenn die 2. Karte ne DHCP-Adresse vom Router bekommt ist das wohl
dein Internetgateway. Somit sollte da auch ein Standardgateway
mitkommen bei der DHCP-lease. Versuche doch daher erst mal, bei der
ersten Karte das Gateway ganz rauszulöschen. Windows mag keine 2
Gateways...
Ausserdem könnten sich evtl. die beiden DHCP-Server beissen, was
vergibt der Router denn für Adressen?
MiniStrator

Ja sollte ein Gateway fürs Internet sein. Habs aber auch schon mit einer Statischen IP versucht für die 2. Karte (192.168.1.100) aber auch leider ohne Erfolg.
Die DHCP-Adresse vom Router ist die 192.168.1.1
Folglich liegt dann der DHCP-lease im 192.168.1.x bereich.
Bitte warten ..
Mitglied: aqui
06.11.2008 um 21:39 Uhr
Normalerweise sollte ein Server immer statisch zugewiesene IP Adressen bezitzen.

Was passiert denn wenn du die IPs statisch zuweist. Normalerweise sollten dann keine DNS Probleme auftauchen !!
Bitte warten ..
Mitglied: Selekta
06.11.2008 um 21:42 Uhr
Zitat von aqui:
Normalerweise sollte ein Server immer statisch zugewiesene IP Adressen
bezitzen.

Was passiert denn wenn du die IPs statisch zuweist. Normalerweise
sollten dann keine DNS Probleme auftauchen !!


Hab ich auch schon versucht...genau das gleiche Problem.
Hab beiden Karten Statische IP´s vergeben. Der ersten 192.168.1.100 und der 2. Karte 192.168.2.1 jedoch ohne Erfolg. Beide im 255.255.255.0 Subnet
Bitte warten ..
Mitglied: MiniStrator
06.11.2008 um 22:28 Uhr
Hast du das Standard-Gateway von der ersten Karte rausgenommen?

- wäre wichtig das zu tun. Der Router sollte sich selbst als Gateway bei der lease mitgeben.
Bitte warten ..
Mitglied: Selekta
07.11.2008 um 05:57 Uhr
Nein hab ich nicht gemacht.
Wie oben schon geschrieben hab ich die erste Karte kompett konfiguriert mit:
IP 192.168.2.1
Subnet 255.255.255.0
Gateway 192.168.2.1
DNS 192.168.2.1

Die zweite Karte habe ich komplett auf statisch gesetzt.

Werde es aber mal versuchen.
Bitte warten ..
Mitglied: MiniStrator
07.11.2008 um 06:47 Uhr
Es müsste so aussehen:

1. NIC
IP 192.168.2.1
Subnet 255.255.255.0
Gateway -
DNS 192.168.2.1

2. NIC
IP 192.168.1.100
Subnet 255.255.255.0
Gateway 192.168.1.1
DNS 192.168.2.1

Dem DNS könnte man noch eine Weiterleitung konfigurieren, "alle anderen DNS Domänen" auf die 192.168.1.1

MiniStrator
Bitte warten ..
Mitglied: Selekta
07.11.2008 um 13:09 Uhr
Zitat von MiniStrator:
Es müsste so aussehen:

1. NIC
IP 192.168.2.1
Subnet 255.255.255.0
Gateway -
DNS 192.168.2.1

2. NIC
IP 192.168.1.100
Subnet 255.255.255.0
Gateway 192.168.1.1
DNS 192.168.2.1

Dem DNS könnte man noch eine Weiterleitung konfigurieren,
"alle anderen DNS Domänen" auf die 192.168.1.1

MiniStrator

Also das erste Problem ist gelöst. Mit dieser Konfiguration hat es letzt endlich geklappt. Hab jetzt noch Exchange 2007 draufgehauen und jetzt bringt mir Outlook dass kein Standardgateway vorhanden ist. Wenn ich jetzt dem Client eine Feste-IP gebe geht alles einwandfrei. Nur über DHCP vom Server bekommt der Client keinen Standardgateway. Ich verzweifel hier noch....
Bitte warten ..
Mitglied: MiniStrator
07.11.2008 um 19:19 Uhr
Outlook auf den Workstations, oder?

Der DHCP auf dem Server muss so eingestellt sein:

Adresspool: 192.168.2.x (x = z.B. 100 - 200)

Bereichsoptionen:
003 Router:192.168.2.1
006 DNS Servers:192.168.2.1
015 DNS Domain Name: Domänenname, z.B. intranet.firma.de Also halt alles was hinter deinem Servernamen steht...

Der DHCP muss aktiviert und dann noch autorisiert werden.
Bitte warten ..
Mitglied: Selekta
07.11.2008 um 19:49 Uhr
Sorry hatte ich ganz vergessen....JA Outlook auf den Clients.

Super vielen DANK!!!!
Werde am Montag bescheid geben ob alles geklappt hat.
Bitte warten ..
Mitglied: aqui
07.11.2008 um 20:25 Uhr
Den DNS Server kann man auch vom Client Segment am Server entfernen, der ist überflüssig.
Ganz richtig sähe das dann so aus:

1. NIC
IP 192.168.2.1
Subnet 255.255.255.0
Gateway leer
DNS leer

2. NIC
IP 192.168.1.100
Subnet 255.255.255.0
Gateway 192.168.1.1
DNS 192.168.2.1


Wenn man sich das Tutorial:
http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
wirklich vernünftig durchgelesen hat steht das dort auch explizit:
Zitat:
"IP Netzwerk an Netzwerkkarte-2 (PC-Segment) = 172.16.1.0, Maske: 255.255.255.0
Dann ist die IP Host Adresse der Server NIC2 z.B.: 172.16.1.254 (Maske 255.255.255.0)
Gateway und DNS Eintrag bleibt hier leer ! "


Damit hättest du dir etwas Sucherei und Frust erspart sicher !!

Wenn du keinen eigenen DNS Server betreibst auf dem Server geht auch
006 DNS Servers:192.168.1.1
Bitte warten ..
Mitglied: Selekta
10.11.2008 um 10:58 Uhr
Danke hat jetzt wunderbar geklappt.
Problem gelöst ;o)
Es hat bei mir nur der Eintag 003 Router gefehlt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...