Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 neue PC, beide fehlerhafte Sektoren

Frage Hardware Festplatten, SSD, Raid

Mitglied: Andy1805

Andy1805 (Level 1) - Jetzt verbinden

13.04.2009, aktualisiert 10:32 Uhr, 5208 Aufrufe, 12 Kommentare

Hallo,

bei einem Kunden haben wir letzte Woche 2 neue Terra PC von Wortmann mit Windows XP installiert.
Bei dem einen haben wir ein Silicon Image SATA RAID Controller eingebaut und spiegeln 2 500 GB SATA Disks, der andere hat nur eine SATA 500 GB Disk.
Bei dem PC mit dem RAID Controller musste ich das XP 2mal neu installieren, da ich seit dem Einbau des Controllers Lesefehler auf der HD ohne Ende habe und das RAID ist nun schon zum 2. Mal auf Status Critical gefallen, nachdem Windows plötzlich den PC neu startete.
Daher war ich der Meinung, dass der Controller einen Schuss hat und wollte diesen schon entfernen und die Platten wieder direkt auf dem Board einstecken.
Auf beiden PC sichern wir mit Acronis TRue Image Workstation jeden Abend.
Nun habe ich auch in dem Backup Job auf dem bisher nicht betroffenen PC Lesefehler in defekten Sektoren.
Meine Fragen:
1. Kann es sein, dass ein RAID Controller die Platten verhaut und defekte Sektoren erzeugt?
2. Soll es tatsächlich möglich sein, dass auf beiden neuen PC fehlerhafte Harddisks verbaut wurden?
3. Wenn es tatsächlich an den Platten liegt, kann ich die Fehler irgendwie beseitigen, ohne dass ich alles neu installieren muss? Dem Checkdisk von Windows traue ich nicht sehr, es hat es schon gegeben, dass nach Ausführung des Checks das Windows nicht mehr startete!
4. Wenn ich das Image der Sicherung zurückhole, hole ich dann nicht auch die Partitionstabelle mit den Einträgen der fehlerhaften Sektoren und die Fehler selbst zurück?
5. Was zum Teufel mach ich am besten, dass ich diese FEhler eliminiere und beide Kisten wieder tadellos laufen?
Solch einen Fall hatte ich noch nie bei neuen PC, unglaublich!
Bin für jeden Tip dankbar.
Gruss
Andy
Mitglied: wiesi200
13.04.2009 um 11:07 Uhr
Ruf einfach bei Wortmann an erzähl denen das. Du hast doch Garantie
Bitte warten ..
Mitglied: Masine
13.04.2009 um 11:12 Uhr
Hallo Andy,

ich würde mal die HDD´s mit Testprogrammen vom Hersteller prüfen!

was für HDD´s sind es denn?

Seagate da heist das ganze "SEATOOLS"
http://www.seagate.com/www/en-us/support/downloads/seatools

und wenn du schon Acronis hast dann brauchst das ganze ja auch nicht nochmals neu installieren hast ja ein Image.


Grüße
Bitte warten ..
Mitglied: NetWolf
13.04.2009 um 11:34 Uhr
Hallo Andy,

warum ist die Benzinpumpe bei einem drei Tage alten Auto defekt?
Auch Festplattenhersteller sind nicht frei von Fehlern.

Bevor du die Kisten wieder zurückschickst, prüfe die Verkabelung der Festplatten!!
Lose Datenkabel führen genau zu solchen Fehlersymptomen.


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Andy1805
13.04.2009 um 11:51 Uhr
Ich danke euch vielmals für die bisherigen Antworten,

zu Wiesi200: klar werde ich denen anrufen, aber 2 neue PC mit dem gleichen Symptom, erklär das mal einem Kunden, der auch noch neu ist!

zu Masine: danke für den Tip, glaube es sind Seagate. Werde den Check durchführen. Klar habe ich ein Acronis Image. Ich habe nur Angst, dass ich die Fehler mitsamt dem Image reproduziere.

Zu Netwolf:
werde ich machen, kann es bei SATA schon mal geben, dass sie sich lösen. Grüsse zurück nach Lübeck aus dem sonnigen Basel an der deutschen Grenze.

Gruss

Andy
Bitte warten ..
Mitglied: aqui
13.04.2009 um 12:26 Uhr
Läuft der SATA Controller im AHCI Modus (BIOS Setting) und hast du dafür die entsprechenden XP Treiber installiert oder mit einem Slipstream Tool wie z.B. nLite in die Install Disk integriert ???

Leider sagts du zu dem Thema rein gar nichts, was aber relevant ist für solche Installation !!!
Bitte warten ..
Mitglied: Andy1805
13.04.2009 um 13:46 Uhr
Hallo Aqui,

da ich das RAID nachträglich installieren musste, habe ich erst versucht mit Acronis Universal Restore ein vorher erstelltes Image zurückzuholen und während dieses Vorganges den SATA Treiber einzubinden.
Das ging aber in die Hosen, daher habe ich XP neu installiert und den Treiber während der installation regulär eingebunden.
Da der Controller nicht Onboard ist, habe ich dort keine Einstellung von wegen AHCI machen können.
Gruss

Andy
Bitte warten ..
Mitglied: sysad
13.04.2009 um 15:24 Uhr
Zitat von Andy1805:
Ich danke euch vielmals für die bisherigen Antworten,

zu Wiesi200: klar werde ich denen anrufen, aber 2 neue PC mit dem
gleichen Symptom, erklär das mal einem Kunden, der auch noch neu
ist!

Wir hatten heuer schon eine vermeintllich 'ganz easy' Serverinstallation (RAID 1 und 3 externe USB HDs), und von diesen 5 HDs hatten 3 eine Macke. Hat uns einen halben Tag Arbeit gekostet, weil man das erst mal nicht glaubt. Fehler kam immer erst mit Acronis. Mittlerweile ist die HW wesentlich schrottiger als früher. Jetzt testen wir alle HDs erst mal 24h.

Daher vermute ich einen HW-Defekt bei dir.
Bitte warten ..
Mitglied: thekingofqueens
13.04.2009 um 17:22 Uhr
Wenn die Fehler bei allen immer nur mit Acronis auftreten, dann vielleicht mal diese Software überprüfen.
Bitte warten ..
Mitglied: 60730
13.04.2009 um 21:31 Uhr
Servus,

Mittlerweile ist die HW wesentlich schrottiger als früher.

[Halb OT]
"Früher" gab es so rote Kleber auf den "Fertig" Geräten "Novell certified" stand da drauf.
Entweder kommt der Fehler in den ersten 3 Wochen, oder nach der Garantie
[/Halb OT]

Wenn die Fehler bei allen immer nur mit Acronis auftreten, dann vielleicht mal diese Software überprüfen.
[Voll OT]
Wenn man sich das Umfeld der meisten Probleme ansieht, die Hier mit Acronis geschildert werden, und dann den Preis dieser "wunderwaffe" kennt - könnte man sich fragen, ob die wirklich alle orischnaal oder vom Laster gefallen Esel kommen....
[/Voll OT]
..und ja - ich sitze direkt neben unserer Expedition, und so manches Paket, das bei uns schon aus dem Lieferanten Kraftwagen geworfen wurde, hatte einen "Vorsicht Glas" Aufkleber, der manche nur dazu anspornt, extra hoch & weit zu werfen....

Gleicher Lieferweg - gleiche Fehlerquelle...

Gruß
Bitte warten ..
Mitglied: sysad
13.04.2009 um 22:45 Uhr
Zitat von 60730:
Servus,


[Voll OT]
Wenn man sich das Umfeld der meisten Probleme ansieht, die Hier mit
Acronis geschildert werden, und dann den Preis dieser
"wunderwaffe" kennt - könnte man sich fragen, ob die
wirklich alle orischnaal oder vom Laster gefallen Esel
kommen....
[/Voll OT]

Wir 'Eselsammler' hier am Alpenrand installieren weder einen Server noch ein popliges XP ohne was zum Klonen und Backuppen. Und das heisst in der W-Welt einfach Acronis. Und ich finde das nicht teuer. Spätestens beim ersten Stress hat der Kunde bzw. Du die Kosten locker eingespart.
Bitte warten ..
Mitglied: 60730
14.04.2009 um 00:28 Uhr
Zitat von sysad:
Wir 'Eselsammler' hier am Alpenrand installieren weder
einen Server noch ein popliges XP ohne was zum Klonen und Backuppen.
Und das heisst in der W-Welt einfach Acronis. Und ich finde das nicht
teuer. Spätestens beim ersten Stress hat der Kunde bzw. Du die
Kosten locker eingespart.

"muß" ich das nun wirklich zerhackstückeln?

Nagut - dann bin ich so frei

"Klonen" ist Megaout.
Backup und Image ist eigentlich auch ein komplett anderer Hut.
Man "kann" images als Backup mißbrauchen, aber man kann es auch anders machen

"Wenn" ich denn Kunden hätte und denen sowas anbieten würde, dann würde ich dem Kunden das auch dauerhaft anbieten - oder mir selber.
Und dazu brauchts für jede Installation eine eigene Lizenz.
Und ich bezweifel mal ganz locker vom Hocker, das ich dieses "hochgelobte" Werkzeug brauche, weil es ganz andere Vss fähige Software für diesen Zweck gibt, deren Lizenz grade mal 10% von Acropolis ausmacht.
...und von den anderen - unter Open Source stehenden Lösungen - gibts ja auch so einiges, was immer läuft, wenn alle anderen Stricke reissen.

1.000 € für eine Image Lizenz und dann mit SBS die Kosten wieder reinholen - da kann was nicht stimmen - egal ob nun Alpenrand, oder Alpenmilch

Anyway - lass uns den Thread nicht mit Bergwasser oder sonstigem Verwässern.

Bei Bedarf gerne per PN

Gruß
Bitte warten ..
Mitglied: Masine
14.04.2009 um 09:53 Uhr
Hallo,

also dazu muss ich jetzt doch noch mal etwas sagen


setze Acronis immer wieder gerne ein hat alles seine vor und nachteile!

@TimoBeil

1.000€ für ne Lizenz? naja 700€ fürn Server sind es ungefähr
und für wie hier beschrieben XP gerade mal knapp 70€ und das ist mit sicherheit nicht zu viel Geld für eine Software um Daten zu Sichern


zurück zum eigentlichen Thema:

wenns es Seagate HDD´s sind check doch mal die SerienNummern ob du diese Platten nicht die def. Firmware in sich tragen!!
http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=2079 ...
Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux Tools
gelöst Raid 1 - Fehlerhafte Sektoren - Welches Verhalten?! (2)

Frage von StefaOn zum Thema Linux Tools ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...