Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 PCs cross-linked - keine Verbindung???

Frage Netzwerke LAN, WAN, Wireless

Mitglied: versuemer

versuemer (Level 1) - Jetzt verbinden

08.12.2005, aktualisiert 09.12.2005, 4404 Aufrufe, 7 Kommentare

trotz gleichem Subnetz und sonst funktionierendem Netzwerkkontakt

Hallo!

habe gerade einen neuen rechner erhalten und wollte ihn direkt mit meinem alten verbinden.
gewollt - getan:

PC:
lan-karte: IP: 192.168.178.10
Subnetz: 255.255.255.0

Scleptop:
lan-karte: IP: 192.168.178.5
Subnetz: 255.255.255.0
wlan: IP: 192.168.178.4
Subnetz: 255.255.255.0
auch ausgeschaltet, gehts nicht.

nun noch ein cross-linked-cable her: alle lämpchen leuchten und beide rechner zeigen die netzverbindung an.

NUR: -------------------------------------------------
ein ping bleibt ohne jegliche antwort!
nur sporadisch werden päckchen vom anderen rechner empfangen.
wie kann ich das erstehen?



beide rechner können über normales netzwerkkabel über den wlan-dsl-router (fritz) ins internet; das laptop auch per wlan.
auch über laptop-waln -> dsl-router -> pc-lan und umgekehrt gibt es keine antwort, obwohl der router so eingestellt ist, daß alle seine unterschiedlichen netzwerk-anschlüsse im gleichen subnetz arbeiten sollen.



ich wäre so was von glücklich, wenn mir jemand meinen schädel erhellen könnte...

dank und gruß, Siggi
Mitglied: onkelbentz
08.12.2005 um 07:42 Uhr
hast du irgendwelche Firewalls auf einem / beiden Systemen aktiv? Wenn ja einfach mal für kurz deaktivieren, gucken obs dann funkt. wenn ja, dann weißte wos dran liegt wenn nich, dann muss man mal genauer gucken.....
Bitte warten ..
Mitglied: 6890
08.12.2005 um 07:44 Uhr
ich denk mal das das 2 windows clients sind. und zwar kannst du als erstes erstmal unter rechtsklick arbeitsplatz --> eigenschaften --> netzwerkidentifikation --> bei beiden rechnern eine arbeitsgruppe einstellen (zb home oder so).

das mit den ip addressen ist schon richtig aber hast du auch das gateway eingestellt??
unter rechtsklick nettzwerkumgebung --> eigenschaften --> lan verbindung --> eigenschaften --> tcp/ip protokoll müßte es dann dementsprechend aussehen:

1 rechner
IP: 192.168.178.10
Subnetz: 255.255.255.0
Gateway: 192.168.178.1

2 rechner
IP: 192.168.178.5
Subnetz: 255.255.255.0
Gateway: 192.168.178.1

hoffe ich konnte helfen!

mfg godlike P
Bitte warten ..
Mitglied: onkelbentz
08.12.2005 um 08:05 Uhr
stimmt, das mit der arbeitsgruppe ist noch ne sinnige sache.... aber keine voraussetzung um von client a zu client b nen gescheiten ping absetzen zu können. Gateway kann man auch für Kommunikation zwischen den beiden Systemen außen vor lassen, wird nur wichtig, wenns nachher noch über router etc. ins internet geht.

ich tippe immer noch auf die FWs
Bitte warten ..
Mitglied: ketchup
08.12.2005 um 08:26 Uhr
hallo

du hast geschrieben:
ein ping bleibt ohne jegliche antwort!
nur sporadisch werden päckchen vom anderen rechner empfangen.

=> wie merkst du dass sporadisch päckchen empfangen werden?

also wenn gelegentlich päckchen durchkommen, dann würde ich die firewall ausschließen.
auch die arbeitsgruppe kannst du hier vergessen.
gateway brauchst du für die kommunikation zwischen den beiden clients auch keines.
du solltest checken, ob beide clients auf der gleichen speed usw laufen (=> wenn nicht: beide auf 100Mbit/full setzen) und nochmal probieren.

j.
Bitte warten ..
Mitglied: Atti58
08.12.2005 um 10:04 Uhr
Hast Du das Crosslink-Kabel benutzt, um den PC und den Laptop direkt zu verbinden? Dann musst Du unbedingt die WLAN-Karte deaktivieren. Zwei Karten in einem Rechner im gleichen Netz macht keinen Sinn ... Wenn Du WLAN benutzen willst, deaktiviere die andere Karte,

Gruß

Atti.
Bitte warten ..
Mitglied: versuemer
09.12.2005 um 01:34 Uhr
Hallo und gute Nacht!

vielen dank erstma für die meldungen!

onkelbenz:
hatte die zonealarm zu diesem test deaktiviert.

goodlike P:
die ip-einstellungen waren so wie deine empfehlung, das gateway auch eingestellt auf router.
beide pcs (xp-home und xp-pro) sind in der gleichen AG.
auf beiden pcs gibbet dieselben user mit denselben kennwörtern.

ketchup:
ich habe den status der netzverbindung geöffnet. da kann man dann sehen, ob pakete rein oder rausgehen!

atti:
da liegt wahrscheinlich der haase begraben...
ich hatte auf jeden fall laptop-wlan abgeschaltet - aber das ist dann ja nicht deaktiviert; wie ich gerade ausprogbiert habe.
wegen fortgeschrittener stunde werde ich morgen nochmal danach forschen.
habe auch deinen anderen beiträge gelesen, zum selben problem. - besonders folgendes muss ich ausprobieren/realisieren:

habe noch nen dsl-modem/wlan-router, ip 192.168.178.1
gateway ebenso

also: mit laptop-wlan und desktop-lan komme ich an den router will fürs internet. nur besteht das ping-problem auch dort. - weswegen ich ja überhaupt laptop-lan mit desktop-lan verbunden hatte und mir den kopf zerbrochen habe.

wenn ich dich richtig verstehe, muss der router in ein anderes subnetz, z.B. 192.168.177.1
ist dann das gateway auch 192.168.177.1?

wie müssen dann laptop-wlan und desktop-lan konfiguriert sein?

thanx n greetings
Bitte warten ..
Mitglied: Atti58
09.12.2005 um 08:12 Uhr
Kannst Du Deinen Post bitte noch mal überarbeiten, es war wohl schon ein wenig spät heute in der Frühe ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Verbindung von Hauptstandort mit 2 Nebenbetriebsstätten
gelöst Frage von Speed10Netzwerke46 Kommentare

Hallo, wir sind eine Arztpraxis mit momentan einem Hauptstandort. Dort ist eine Client-Server Struktur aufgebaut, die gut funktioniert. Hier ...

Router & Routing
Verbindung von 2 Routern
gelöst Frage von Pfanne88Router & Routing24 Kommentare

Hallo zusammen, ich hoffe, Ihr könnt mir bei meinem Problem helfen. Bin leider ein Anfänger bzgl. Netzwerke. Folgende Hardware ...

Windows Server
Verbindung nach 2 Stunden unterbrochen
Frage von raba34Windows Server1 Kommentar

Hallo ihr alle, auf einem unserer Linux-Rechner läuft eine Firebird-Datenbank. Greift man von einem beliebigen PC im Netz mit ...

Netzwerkgrundlagen
Verbindung von 2 Netzwerken
gelöst Frage von steftsNetzwerkgrundlagen5 Kommentare

Hallo zusammen, die Frage kam schon häufiger, aber leider weiß ich nicht wie ich in meiner Umgebung vorgehen muss, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell18 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Windows 10
Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App
Tipp von kgbornWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...