Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 PCs cross-linked - keine Verbindung???

Frage Netzwerke LAN, WAN, Wireless

Mitglied: versuemer

versuemer (Level 1) - Jetzt verbinden

08.12.2005, aktualisiert 09.12.2005, 4371 Aufrufe, 7 Kommentare

trotz gleichem Subnetz und sonst funktionierendem Netzwerkkontakt

Hallo!

habe gerade einen neuen rechner erhalten und wollte ihn direkt mit meinem alten verbinden.
gewollt - getan:

PC:
lan-karte: IP: 192.168.178.10
Subnetz: 255.255.255.0

Scleptop:
lan-karte: IP: 192.168.178.5
Subnetz: 255.255.255.0
wlan: IP: 192.168.178.4
Subnetz: 255.255.255.0
auch ausgeschaltet, gehts nicht.

nun noch ein cross-linked-cable her: alle lämpchen leuchten und beide rechner zeigen die netzverbindung an.

NUR: -------------------------------------------------
ein ping bleibt ohne jegliche antwort!
nur sporadisch werden päckchen vom anderen rechner empfangen.
wie kann ich das erstehen?



beide rechner können über normales netzwerkkabel über den wlan-dsl-router (fritz) ins internet; das laptop auch per wlan.
auch über laptop-waln -> dsl-router -> pc-lan und umgekehrt gibt es keine antwort, obwohl der router so eingestellt ist, daß alle seine unterschiedlichen netzwerk-anschlüsse im gleichen subnetz arbeiten sollen.



ich wäre so was von glücklich, wenn mir jemand meinen schädel erhellen könnte...

dank und gruß, Siggi
Mitglied: onkelbentz
08.12.2005 um 07:42 Uhr
hast du irgendwelche Firewalls auf einem / beiden Systemen aktiv? Wenn ja einfach mal für kurz deaktivieren, gucken obs dann funkt. wenn ja, dann weißte wos dran liegt wenn nich, dann muss man mal genauer gucken.....
Bitte warten ..
Mitglied: 6890
08.12.2005 um 07:44 Uhr
ich denk mal das das 2 windows clients sind. und zwar kannst du als erstes erstmal unter rechtsklick arbeitsplatz --> eigenschaften --> netzwerkidentifikation --> bei beiden rechnern eine arbeitsgruppe einstellen (zb home oder so).

das mit den ip addressen ist schon richtig aber hast du auch das gateway eingestellt??
unter rechtsklick nettzwerkumgebung --> eigenschaften --> lan verbindung --> eigenschaften --> tcp/ip protokoll müßte es dann dementsprechend aussehen:

1 rechner
IP: 192.168.178.10
Subnetz: 255.255.255.0
Gateway: 192.168.178.1

2 rechner
IP: 192.168.178.5
Subnetz: 255.255.255.0
Gateway: 192.168.178.1

hoffe ich konnte helfen!

Mit freundlichen Grüßen godlike P
Bitte warten ..
Mitglied: onkelbentz
08.12.2005 um 08:05 Uhr
stimmt, das mit der arbeitsgruppe ist noch ne sinnige sache.... aber keine voraussetzung um von client a zu client b nen gescheiten ping absetzen zu können. Gateway kann man auch für Kommunikation zwischen den beiden Systemen außen vor lassen, wird nur wichtig, wenns nachher noch über router etc. ins internet geht.

ich tippe immer noch auf die FWs
Bitte warten ..
Mitglied: ketchup
08.12.2005 um 08:26 Uhr
hallo

du hast geschrieben:
ein ping bleibt ohne jegliche antwort!
nur sporadisch werden päckchen vom anderen rechner empfangen.

=> wie merkst du dass sporadisch päckchen empfangen werden?

also wenn gelegentlich päckchen durchkommen, dann würde ich die firewall ausschließen.
auch die arbeitsgruppe kannst du hier vergessen.
gateway brauchst du für die kommunikation zwischen den beiden clients auch keines.
du solltest checken, ob beide clients auf der gleichen speed usw laufen (=> wenn nicht: beide auf 100Mbit/full setzen) und nochmal probieren.

j.
Bitte warten ..
Mitglied: Atti58
08.12.2005 um 10:04 Uhr
Hast Du das Crosslink-Kabel benutzt, um den PC und den Laptop direkt zu verbinden? Dann musst Du unbedingt die WLAN-Karte deaktivieren. Zwei Karten in einem Rechner im gleichen Netz macht keinen Sinn ... Wenn Du WLAN benutzen willst, deaktiviere die andere Karte,

Gruß

Atti.
Bitte warten ..
Mitglied: versuemer
09.12.2005 um 01:34 Uhr
Hallo und gute Nacht!

vielen dank erstma für die meldungen!

onkelbenz:
hatte die zonealarm zu diesem test deaktiviert.

goodlike P:
die ip-einstellungen waren so wie deine empfehlung, das gateway auch eingestellt auf router.
beide pcs (xp-home und xp-pro) sind in der gleichen AG.
auf beiden pcs gibbet dieselben user mit denselben kennwörtern.

ketchup:
ich habe den status der netzverbindung geöffnet. da kann man dann sehen, ob pakete rein oder rausgehen!

atti:
da liegt wahrscheinlich der haase begraben...
ich hatte auf jeden fall laptop-wlan abgeschaltet - aber das ist dann ja nicht deaktiviert; wie ich gerade ausprogbiert habe.
wegen fortgeschrittener stunde werde ich morgen nochmal danach forschen.
habe auch deinen anderen beiträge gelesen, zum selben problem. - besonders folgendes muss ich ausprobieren/realisieren:

habe noch nen dsl-modem/wlan-router, ip 192.168.178.1
gateway ebenso

also: mit laptop-wlan und desktop-lan komme ich an den router will fürs internet. nur besteht das ping-problem auch dort. - weswegen ich ja überhaupt laptop-lan mit desktop-lan verbunden hatte und mir den kopf zerbrochen habe.

wenn ich dich richtig verstehe, muss der router in ein anderes subnetz, z.B. 192.168.177.1
ist dann das gateway auch 192.168.177.1?

wie müssen dann laptop-wlan und desktop-lan konfiguriert sein?

thanx n greetings
Bitte warten ..
Mitglied: Atti58
09.12.2005 um 08:12 Uhr
Kannst Du Deinen Post bitte noch mal überarbeiten, es war wohl schon ein wenig spät heute in der Frühe ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...