Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Probleme Webserver und Wireless Lan

Frage Internet Server

Mitglied: Denis78

Denis78 (Level 1) - Jetzt verbinden

07.01.2008, aktualisiert 08.01.2008, 3812 Aufrufe, 9 Kommentare

Hallo euch...

Hätt da mal gern ein Problem gehabt.....
Problem 1
Ich hab mir zwecks ebay Bilder einen Webserver eingerichtet... zwei verschiedene ganz einfache Programme dafür geladen (welche ist egal) bei jedem der zwei hatte ich das Problem das ich wenn ich übers Internet auf die Bilder zugreiffe maximal 1kb download habe !? Wenn ich lokal die adresse vom eigenen Netzwerk aus eingebe bekomm ich die volle Bandbreite. Also mal das ganze auf einem anderen Rechner hier Probiert hab ich das gleiche Problem (Port forwarding etc hab ich alles im Router eingestellt) naja dacht ich evtl liegts an Windows XP hab aber nichts zur Problembehebung an informationen im internet gefunden also hab ich kurzerhand einen Windows2000 advaced server aufgesetzt wieder das gleiche Problem... im Router kann man auch nichts einstellen ich bin mit meinem Latein am ende.....

Problem2
Ich habe einen Raum hier nicht verkabelt will aber dort trotzdem über Wlan einen Switch stationieren dachte das wäre ganz einfach aber das unterstützt ja gar kein WLAN router nicht mal das w700v. Evtl kann mir hier auch einer eine Lösung anbieten...


Wenn grad einer Online ist der mir grad helfen kann ich bin unter dstuber@gmx.net noch ne weile zu erreichen und wäre echt dankbar!
Mitglied: 38697
07.01.2008 um 23:29 Uhr
Moin,

das erste Problem schiebe ich jetzt erst mal auf deinen (vielleicht) geringen Upload ins Internet.

Aber nun zum zweiten:
Was du brauchst sind zwei Access-Points die Bridge-fähig sind. (Z.B. D-Link DWL 900+ <- OK, das sind schon ziemlich alte Dinger, aber was anderes hab ich jetzt nicht im Kopf)
Oder zwei Router die WDS können (z.B. Fritz-Boxen oder von Linksys WRT54).
Vielleicht hilft dir das ja schon.

Grüße
Schramme
Bitte warten ..
Mitglied: Denis78
07.01.2008 um 23:37 Uhr
Danke schon mal aber ich habe 16000er DSL und somit auch massig UPload trotzdem scheint es trotzdem auf 1kb beschränkt zu sein ?!


Bridge also hab ich auch schon irgendwo gelesen also über wlan kann ich mit zwei bridge ohne verkabelung einen switch anstecken und meherer geräte somit ohne WLAN verbinden und ins Netzwerk integrieren ?

Gruss
Bitte warten ..
Mitglied: 38697
07.01.2008 um 23:43 Uhr
Zwei Bridges ersetzen die quasi ein Kabel (Point-to-Point). Dann gäbe es noch die Möglichkeit Point-to-Multipoint, da kannst du mehrere AP mit einem verbinden.
Ich habe die o.g. D-Link APs seit 4 Jahren im Einsatz mit zwei externen Antennen. Anfangs auf einer Strecke von 1 km (freie Sicht), aktuell durch einen kleinen Wald. Ist allerdings nur 802.11b.
Bitte warten ..
Mitglied: shell-lover
08.01.2008 um 08:29 Uhr
... auf die Bilder zugreiffe maximal 1kb download habe !? ...


Welchen Webserver nutzt Du denn?

Vielleicht hast Du "unbewusst" eine Bandbreitenbeschränkung im Webserver aktiviert?!?
Bitte warten ..
Mitglied: Denis78
08.01.2008 um 09:27 Uhr
apache auf win2k und zwei andere aber wie gesagt ist egal da es daran nicht liegen kann...

evtl liegt es daran weil ich es von der gleichen ip aus probiere ?

ladet mal http://kaufemich.ath.cx/1.zip

nur mal anladen um zu sehen wie viel übertragung ihr habt

Gruss Denis
Bitte warten ..
Mitglied: 38697
08.01.2008 um 09:34 Uhr
Das klappt doch supi. Ich lad mit 120 kb/s runter - mehr gibt mein Anschluss im Download nicht her.
Bitte warten ..
Mitglied: 38697
08.01.2008 um 09:35 Uhr
Das klappt doch supi. Ich lad mit 120 kb/s
runter - mehr gibt mein Anschluss im Download
nicht her.

Grad noch mal von meinem Internetserver ausprobiert. Mehr gibt auch dein Anschluss nicht her. Ist aber bei deinem 16MBit-Anschluss normal, oder?
Bitte warten ..
Mitglied: nils-0401
08.01.2008 um 09:59 Uhr
Habe ebenfalls 120 KB beim Versuch. Das ist für eine 16000er Leitung völlig in Ordnung. Der Router scheint Probleme mit Loopback zu haben. (auf externe IP von intern zugreifen)

Wenn der Router gut ist, würde er die "interne" Verbindung erkennen und dann volle Geschwindigkeit, also vermutlich 100 Mbit geben. Ist zumindest bei meinem so.

Nils
Bitte warten ..
Mitglied: Denis78
08.01.2008 um 10:32 Uhr
Ahhh ihr seit die besten danke ! Wenn ich es von hier aus probiere habe ich trotzdem nur 1kb sehr komisch danke Leute habt mir sehr geholfen.... jetzt such ich noch zwei Kasten die wds oder bridge fähig sind und löse auch noch problem 2

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...