Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 Subnetze Verbinden - Windows Server 2003

Frage Netzwerke

Mitglied: JollyJumper83

JollyJumper83 (Level 1) - Jetzt verbinden

24.01.2011, aktualisiert 18.10.2012, 9262 Aufrufe, 12 Kommentare

Hallo liebes Forum,

ich stehe hier vor einem anscheinend unlösbaren Problem.

Es sollte eigentlich ganz einfach sein. Folgender Ausgangspunkt ist mir gegeben.

4dae2f71d9f150d2cecf0990787305e1 - Klicke auf das Bild, um es zu vergrößern

Ich habe diese Netzwerkstruktur vorliegen. Ich will eigentlich nur, dass ich von Subnetz 1 ins Subnetz 2 zugreifen kann.
Die Internetverbindungen sollen den jeweiligen Routern in den Subnetzen zugeordnet sein.

DHCP-Server habe ich im Server für den Bereich 192.168.0.0 und 192.168.1.0 eingerichtet. (Also 2 Stück)

Routen hatte ich auch am Serevr eingestellt wie folgt:
Route ADD 192.168.0.0 MASK 255.255.255.0 Gateway 192.168.0.101 Metrik 1
Route ADD 192.168.1.0 MASK 255.255.255.0 Gateway 192.168.1.101 Metrik 1

Aber es funktioniert nicht, in keinster weise.

Kann mir evtl. wer erklären was ich tun muss, damit das klappt?

Mit besten Dank im vorraus
Mitglied: NicNRW
24.01.2011 um 18:42 Uhr
Servus

Bescheidene Frage: Läuft den der Routing und RAS Dienst?

Grüssle

Nic
Bitte warten ..
Mitglied: JollyJumper83
24.01.2011 um 18:44 Uhr
Ja der läuft auf dem Server. Da muss ich ja auch die statischen Routen eingeben.
Bitte warten ..
Mitglied: peter-
24.01.2011 um 18:57 Uhr
Hallo,

hast du die Routen der Clients kontrolliert ? Nicht, das die andauernd versuchen alle Ziele außerhalb des lokalen Netzes über die DSL-Router zu erreichen.

Viel Erfolg bei der Fehlersuche

Peter
Bitte warten ..
Mitglied: JollyJumper83
24.01.2011 um 18:59 Uhr
Was müsste ich denn alles Einstellen damit es theoretisch laufen würde. Sind auch Änderungen am DNS Server vorzunehmen`?
Bitte warten ..
Mitglied: HubertN
24.01.2011 um 19:05 Uhr
Zitat von JollyJumper83:
Routen hatte ich auch am Serevr eingestellt wie folgt:
Route ADD 192.168.0.0 MASK 255.255.255.0 Gateway 192.168.0.101 Metrik 1
Route ADD 192.168.1.0 MASK 255.255.255.0 Gateway 192.168.1.101 Metrik 1

Ohne jetzt genauer auf die Konfigiration deines RAS-Dienstes eingehen zu wollen - hier stimmt doch etwas nicht.

Du willst das Netz 192.168.0.0/24 über das Gateway 192.168.0.101 erreichen ?! Du gibst also eine Gateway für das andere Netz an, welches sich selbst im anderen Netz befindet.
Nebenbei sind das deiner Grafik nach auch noch deine DSL-Router.

Wenn du also von Netz 1 ins Netz 2 willst und die DSL-Router das Standardgateway im jeweiligen Netz sind, dann müsstest du den Clienst in diesem Netz eine Route mitgeben, die das Routing über den Server lenkt. Also Route ADD 192.168.1.0 MASK 255.255.255.0 192.168.0.100

Gruß

Hubert
Bitte warten ..
Mitglied: MiniStrator
24.01.2011 um 20:05 Uhr
nAbend!

Was haben denn die Clients in den beiden Netzen als Standardgateway? den SBS oder jeweils ihren Router?

Gruß, MiniStrator
Bitte warten ..
Mitglied: aqui
24.01.2011, aktualisiert 18.10.2012
Statische Routen sind völliger Blödsinn, denn die Netze sind direkt angeschlossen und bekannt. Routen benötigt amn da gar nicht und sind kontraproduktiv.
Ferner werden Threads durch überflüssige Doppelposts auch nicht schneller gelöst
http://www.administrator.de/forum/2-internetgateways-1-netzwerk-159255. ...

Einfach statt dessen mal die Suchfunktion nutzen !! Die Lösung für dein "Problem" findest du in diesem Tutorial:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Mitglied: JollyJumper83
18.02.2011 um 16:24 Uhr
Hallo Ihr alle,

leider konnte ich jetzt erst Antworten. Ich hoffe Ihr könnt mir trotzdem noch Antworten.

Also ich wollte mich diese Wocheende nochmal eingehend mit diesem Thema beschäftigen. Doch nun zuerstmal zu den Fragen:

@NicNRW
Ja der läuft auf meinem Server

@MiniStrator
Also ich habe Sie heute noch nicht eingestellt, aber grundsätzlich würde ich diese jetzt auf die jeweiligen Router legen. Ist das richtig?

Was mir allerding immer noch etwas unklar ist und das habe ich auch nicht aus der tollen How to.. Beschreibung herrausgefunden, welche Bedeutung hat der DNS in dieser ganzen Konstillation.
Ich will kurz erklären wie ich auf die Frage komme.
Sofern ich eine Netzwerkkarte am Server habe, ist mein DNS Server am Client auch diese Netzwerkkarte. wenn ich jedoch 2 Netzwerkkarten habe muss ich dann für die jeweiligen Netzwerkkarten (Subnetze) den DNS Server konfigurieren?
Bsp.:
Netzwerkkarte 1: 192.168.0.100 -> DNS Server 192.168.0.100
Netzwerkkarte 2: 192.168.1.100 -> DNS Server 192.168.1.100
oder lasse ich grundsätzlich den DNS Server bei der 2. Netzwerkkarte frei?

@aqui
Zu den doppel Post - Eigentlich war das eher gut gemeint als das der Hintergrund des schnelleren abwickelns im Vordergrund stand. Ich wollte das Thema eigentlich aufteilen, doch im nachhinein geb ich dir recht sind die Posts relativ gleicher Grundlage.
Somit nenn dickes Sorry.
Vielen Dank für den Post: http://www.administrator.de/index.php?con ... Hat mir in sofern auch weitergeholfen das ich heute noch ein paar Sachen testen will. ieleicht klappt es ja.

Ach eine Sache noch, in einer Sache liege ich doch richtig - in meiner Konstillation brauche ich doch keine Routen in den Routern eingeben oder?

Hätte nieee gedacht das, dass so kompliziert wird, wenn man auch nicht täglich damit zutun hat.

Besten Dank im vorraus.

Mit freundlichen Grüßen Jolly
Bitte warten ..
Mitglied: MiniStrator
18.02.2011 um 18:17 Uhr
Hi,

ja, die Clients sollten dann den jeweiligen Router als Standardgateway haben. Die Router sollten jeweils eine Route auf das andere Subnetz haben. Wenn die das nicht können halt alle Clients.

Ich nehm mal an das die IP-Adressen deiner Zeichnung bei den rechten 3 Clients CopyPaste-Fehler sind.

Wenn es nicht geht ist wohl was mit dem Routing und RAS faul. Hier könntest du testen den Dienst zu disablen und den Server einfach nur routen zu lassen, ist ein registrykey:

HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters REG_DWORD: IPEnableRouter Wert: 1
auch hier: http://technet.microsoft.com/en-us/library/cc962461.aspx zu lesen.

Gruß
MiniStrator
Bitte warten ..
Mitglied: JollyJumper83
18.02.2011 um 20:52 Uhr
Oh das ist mir gar nicht aufgefallen, ja dasist eine C&P fehler, sind natürlich den Subnetzen zugewiesen sprich 1 & 0.

Gut ich werde das dann mal jetzt alle umstellen und neu aufbauen. Mal schauen, was geht

Kannst du mir evtl. noch sagen wie ich mit dem DNS umgehen muss?

Besten dank im Vorraus.

Mit freundlichen Grüßen Jolly
Bitte warten ..
Mitglied: JollyJumper83
06.02.2012, aktualisiert 18.10.2012
So ich habe es endlich hinbekommen. Zumindest auch so wie es sein sollte.

Alles weitere findet Ihr hier -> http://www.administrator.de/forum/zwei-subnetze%2c-zwei-router-zu-einem ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...