Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 x DSL 2 x Modem 1x Cisco 1812 und per VPN an ASA 5510

Frage Netzwerke

Mitglied: carvallo

carvallo (Level 1) - Jetzt verbinden

21.06.2011, aktualisiert 18.10.2012, 3519 Aufrufe, 3 Kommentare, 1 Danke

Neu hier und gleich mit einer Frage. Habe zwar schon ähnliche Anfragen gesehen, keine davon hilft mir aber wirklich weiter.

Hallo,

folgendes Szenario:
2 DSL Anschlüsse von 2 verschiedenen Providern jeweils mit dynamischer IP Adresse. Habe einen Cisco 1812 zur Verfügung 2 x WAN Interface.
Möchte nun diese 2 Anschlüsse bündeln und per VPN an eine zentrale ASA 5510 bringen. Mit einer DSL ist es recht einfach, mit der zweiten komm ich nicht zurande. Habe anbei mal einen Auszug der Konfig für diesen einen VPN-Tunnel. Kann mir hier jemand weiterhelfen und die Konfig so erweitern das beide DSL Leitung für diesen VPN Tunnel funktionieren?
01.
02.
crypto ipsec client ezvpn client 
03.
connect auto 
04.
group xxxxx key xxxxx 
05.
mode network-extension 
06.
peer 199.1.1.1 
07.
xauth userid mode interactive 
08.
09.
10.
interface FastEthernet0 
11.
description WAN 
12.
no ip address 
13.
no ip redirects 
14.
no ip unreachables 
15.
no ip proxy-arp 
16.
ip route-cache flow 
17.
duplex auto 
18.
speed auto 
19.
pppoe enable 
20.
pppoe-client dial-pool-number 1 
21.
22.
interface FastEthernet1 
23.
no ip address 
24.
no ip redirects 
25.
no ip unreachables 
26.
no ip proxy-arp 
27.
ip route-cache flow 
28.
duplex auto 
29.
speed auto 
30.
31.
interface Vlan1 
32.
description LAN 
33.
ip address 10.1.1.1 255.255.255.0 
34.
no ip redirects 
35.
no ip unreachables 
36.
no ip proxy-arp 
37.
ip route-cache flow 
38.
ip tcp adjust-mss 1348 
39.
crypto ipsec client ezvpn client inside 
40.
41.
interface Dialer0 
42.
description DSL 
43.
ip address negotiated 
44.
no ip redirects 
45.
no ip unreachables 
46.
no ip proxy-arp 
47.
ip mtu 1452 
48.
encapsulation ppp 
49.
ip route-cache flow 
50.
dialer pool 1 
51.
dialer-group 1 
52.
no cdp enable 
53.
ppp authentication chap pap callin 
54.
ppp chap hostname t-online-com/xxx@t-online-com.de 
55.
ppp chap password xxx 
56.
ppp pap sent-username t-online-com/xxx@t-online-com.de password xxx 
57.
crypto ipsec client ezvpn client 
58.
59.
ip route 0.0.0.0 0.0.0.0 Dialer0 
60.
!
Vielen Dank
Mitglied: aqui
21.06.2011, aktualisiert 18.10.2012
Das ist so nicht möglich. Schon gar nicht mit VPN. Einzig ein sog. "Bündeln" mit PBR (Policy Based Routing) kannst du machen um so die Sessions zu verteilen auf die beiden DSL Anschlüsse und einen Ausfall Backup realisieren.
Dieser Thread zeigt dir wie man es macht:
http://www.administrator.de/forum/cisco-router-2-gateways-f%c3%bcr-vers ...
Das Szenario ist für dich identisch. Ggf. musst du die ACL anpassen und auf Basis von Absender IP oder Netzen PBR machen. Mit der ACL kannst du das finetunen !
Bitte warten ..
Mitglied: carvallo
28.02.2012 um 14:49 Uhr
vielen Dank aqui.
hab das ganze mal durchprobiert und läuft wie in dem Thread beschrieben. Doch baut man das Ganze mit VPN so läuft dies nicht, da vom 2x der gleiche Tunnel mit dem gleichen IP Netz aufgebaut wird. (Pro WAN Interface). Jetzt liegen an der ASA 2 Tunnel mit dem gleichen IP-Band an.
Hab ich hier nen Denkfehler oder funktioniert dies grundsätzlich nicht?


Gruß
Bitte warten ..
Mitglied: aqui
28.02.2012 um 18:11 Uhr
Nein, das funktioniert grundsätzlich nicht. Ist ja auch logisch denn das sind doppelte IPs. Ein absolutes NoGo in einem IP Design, da damit eine saubere und eindeutige Wegeführung (Routing) nicht mehr möglich ist.
Weiss eigentlich jeder IP Laie.... ?!
Bitte warten ..
Ähnliche Inhalte
Firewall
Zugriff auf CISCO ASA 5510 herstellen und Werkseinstellungen herstellen
Frage von Stefan007Firewall5 Kommentare

Hi Leute, ich bin langsam echt ratlos. Ich habe eine Firewall aus einer Hardwareauflösung bekommen und will das Teil ...

Router & Routing
Cisco Asa VPN Fragen
Frage von brooksRouter & Routing3 Kommentare

Hallo, ich habe hier mal eine Frage , vielleicht kann mir ja der ein oder andere helfen. Es geht ...

Router & Routing
Cisco 1812 ISR Hardwaredefekt?
gelöst Frage von ozerRouter & Routing9 Kommentare

Hallo zusammen, ich habe hier eine Cisco 1812 ISR, die mit als Internetrouter, als Firewall und VPN Server dient. ...

Switche und Hubs
Cisco Switch 1812 Konfigurieren
Frage von OsiMacSwitche und Hubs2 Kommentare

Hallo, ich habe einen alten Cisco Switch /Router 1812 von einem Kollegen bekommen. Jetzt wollte ich den gerne Konfigurieren. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 8 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 8 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 20 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...