Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2003 Server - extrem langsames Netzwerk

Frage Microsoft

Mitglied: ChrisFah

ChrisFah (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 10.06.2006, 5926 Aufrufe, 6 Kommentare

Hallo!
Ich habe im Netz kürzlich einen Windows 2003 Server Ent.Ed. als file und Printserver installiert. Dieser Server hat nichts anderes zu tun als Daten zu schaufeln, und das nicht besonders viel. Er muss nicht als DNS-, oder DHCP Server werken, lediglich Daten von wenigen XP Workstationen aufnehmen.

Dabei konnte ich folgendes Verhalten nicht beseitigen:
Über eine 1 Gb Netzwerkverbindung werden Daten anfänglich mit ca.25% Auslastung (250Mb) gesendet, nach wenigen Sekunden bricht die Datenrate auf 3% ( also ca. 30Mb) ein und bleibt so.
Das ist auch so, wenn nur eine Workstation angeschlossen ist, und am Server keinerlei Prozesse wie Virenscanner usw. laufen.
Ein Testweise installiertes XP auf der selben Hardware bringt aber nahezu die volle Netzwerkauslastung.

Was kann ich tun?

lg Chris
Mitglied: leknilk0815
08.06.2006 um 11:30 Uhr
Hi,

Du könntest mal vorab als Test die IP- Adresse eines Test- Clients in die Hosts des Servers schreiben und im Client den Server in der Hosts hinterlegen.
Wenn das was bringt, sollte man sich DNS mal ansehen...

Gruß - Toni
Bitte warten ..
Mitglied: ChrisFah
09.06.2006 um 01:09 Uhr
Hallo!
Danke für die Antwort, leider keine Besserung.
Habe mittlerweile eine andere Netzwerkkarte probiert, leider das gleiche ergebnis.

Die CPU Auslastung (Athlon 64 - 3000+) geht bis zu 96% hoch nur duch die 3%ige Auslastung des Netzes.

lg, Chris
Bitte warten ..
Mitglied: avoigt3
09.06.2006 um 11:17 Uhr
Ich habe ein ähnliches Problem mit einem Navision Datenbankserver unter Win2003. Der Server selbst ist ein Dual Xeon 3,2 mit Intel Dual Gigabit Ethernet Raid 5 mit 6x300GB SCSI(Dell Poweredge). Darauf laufen parallel ca. 30 Datenbanken. Alle nur zu Testzwecken. Der Server dümpelt also nur so dahin, die Auslastung liegt die meiste Zeit bei 0-2%. Man hat bei Neustart normalerweise eine Netzwerkperfomance von 30Mbyte/s lesend. Nach einiger Zeit bricht dies aber völlig ein, die Übertragung liegt dann bei 100kByte/s!!! und das nicht nur über das Netz sondern generell. Auch die Platten selbst sind dann so langsam. Der Rechner ist in dem Moment kaum noch bedienbar. Meist hilft da nur ein Neustart. Wenn ich ihn in diesem Zustand stehen lasse, fängt er sich aber meist wieder nach einer gewissen Zeit. In diesem Zustand liegt jegliche Systemlast trotzdem bei 0! Um das Problem aus der Welt zu schaffen habe ich auf der Kiste die Server virtualisiert. Das gleiche Ergebnis trotz völlig anderer Hardwareumgebung!! Es muss also an Win2003 und bestimmetn Hardwarekomponenten liegen, welche auch Virtual Server durchschleift. Eine identische Installation auf einem physisch anderem Rechner funktionert einwandfrei. Ich bin ratlos!
Bitte warten ..
Mitglied: leknilk0815
09.06.2006 um 13:33 Uhr
Hi,

ich tippe irgendwie auf die NIC- (Umgebung), da diese durch extreme IRQ- Befeuerung den Prozessor dichtmachen kann.
Man sollte sich mal die IRQ /sek ansehen (wie und wo weiß ich bei 2003 leider nicht).
Evt. mal testen, ob man durch herabsetzen der Übertragungsrate auf 100MBit oder 10MBit an dem Verhalten was ändern kann. Dann kennt man schon mal die Richtung..., evt. Treiber?

Gruß - Toni
Bitte warten ..
Mitglied: avoigt3
09.06.2006 um 17:34 Uhr
Naja aber dann hätte ich doch erkennbare CPU-Last oder? Ausserdem wäre es schn schön wenn ich die 1GB/s nutzen könnte.
Bitte warten ..
Mitglied: leknilk0815
10.06.2006 um 09:28 Uhr
@avoigt3:

Dann hab ich wohl den Satz:

"Die CPU Auslastung (Athlon 64 - 3000+) geht bis zu 96% hoch nur duch die 3%ige Auslastung des Netzes."

falsch verstanden.

Daß 1GBit funktionieren sollten, ist mir auch klar, aber dazu sollte man erst mal den Fehler suchen, und dazu sind Tests nötig!

Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

LAN, WAN, Wireless
Netzwerk teilweise langsam - Vorgehensweise? (28)

Frage von ingobar zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 Ordnerfreigabe (21)

Frage von Xaero1982 zum Thema Windows 10 ...

Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (15)

Frage von zauberer123 zum Thema Windows 10 ...