Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server verliert Netzwerkverbindung

Frage Microsoft Windows Server

Mitglied: shuebner

shuebner (Level 1) - Jetzt verbinden

03.08.2010 um 01:39 Uhr, 4698 Aufrufe, 2 Kommentare

Hallo liebe Community

ich hatte heute eine seltsame Begegnung mit einem 2003 SBS, vielleicht kann sich ja darauf jemand einen Reim machen.

Es fing harmlos an: man konnte sich an einem Arbeitsplatz nicht mehr an Lexware Pro anmelden, die Verbindung zur Sybase-Datenbank war nicht verfügbar.
DHCP, DNS, Exchange und SMB waren offenbar verfügbar.
Nach einem Neustart des Servers (Idee der Lexware-Hotline...) konnte sich dann niemand mehr an irgendwas anmelden.
Ping ging auf dem Server nur auf die lokale IP des Server-NIC, weder von aussen war der Server zu sehen noch kam er in irgendeiner Form nach draussen.
Ein Arp-Eintrag wurde jedoch beim Versuch, einen anderen Rechner im LAN zu pingen angelegt!

Im Protokoll wimmelte es nur so von Meldungen, da kein Dienst starten wollte, der irgendwie AD-integriert ist. Der DNS hat zwar lokal geantwortet, aber irgendwas fehlte wohl dennoch. Nach einem IP-Stack-Reset mit netsh und zwei Neustarts konnte ich die mittlerweile deaktivieren Dienste vom Exchange, DHCP usw. dann nacheinander wieder hochfahren und die Maschine läuft als wäre nichts gewesen.

Nun tauchen nur noch sporadisch Warnungen wegen eines überzähligen SPN im Log auf, aber die begleiten diesen Server schon seit ich ihn kenne, und da dort mit Erweiterungen für MS's CRM experimentiert wird, traut sich keiner an eine Neuinstallation.

Aber was ist das für ein blöder Fehler mit dem Netzwerk?

Gruß
Stefan
Mitglied: goscho
03.08.2010 um 10:32 Uhr
Morgen Stefan,
welche Sicherheitssoftware läuft auf dem Server (AV, Softwarefirewall)?
Für solche Sachen kann ein Signaturupdate einer AV-Software verantwortlich sein, vor allem, wenn diese nicht korrekt eingerichtet ist:
http://support.microsoft.com/kb/822158/de

Es gibt auch gelegentlich Windows (Microsoft)-Updates, die solche Probleme hervorrufen, oft auch, wenn der Server nach der Installation dieser noch nicht neugestartet wurde.
Bitte warten ..
Mitglied: shuebner
03.08.2010 um 11:56 Uhr
Danke für die Hinweise und den Link, davon werde ich erstmal einige Dinge umsetzen müssen, um das als Problem ausschliessen zu können.
Auf dem Server läuft Trend Micro Worry-Free Business Security, war nicht meine Entscheidung, ich bin von dem Programm nicht allzu begeistert.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
IBM USV verliert Kommunikation (4)

Frage von robbi1234 zum Thema Netzwerkmanagement ...

Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

VB for Applications
gelöst Druckvorschau verliert nach dem Drucken Fokus (2)

Frage von greatmgm zum Thema VB for Applications ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...

Hyper-V
Hyper V VM abgeschaltet Speicher zu gering (7)

Frage von Thabeus zum Thema Hyper-V ...

Netzwerkgrundlagen
Frage zu VLANS taged untaged exclude (6)

Frage von Akcent zum Thema Netzwerkgrundlagen ...