Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2012R2 Terminalserver Standarddrucker-Symbol verschwindet

Frage Microsoft Windows Server

Mitglied: breakplease

breakplease (Level 1) - Jetzt verbinden

21.05.2014 um 21:16 Uhr, 6612 Aufrufe, 10 Kommentare

Hallo Zusammen,

wir haben bei unserer neuen Terminalserverumgebung ein eigenartiges Problem.

Zuerst aber kurz einige Worte zu der Umgebung:

1x Domain Controller mit Windows 2012R2 -> ebenfalls Printserver mit HP Universal PCL 6 Treibern
1x Terminalserver Windows 2012R2

Easy Print und Druckerweiterleiutungen wurden per GPO deaktiviert.
Den Druckertreiber wurde auf dem TS unter dem Admin User installiert indem der freigegebene Drucker verbunden wurde.

Nun hat jeder User 2 - 3 Drucker im Profil eingebunden und einer davon als Standard definiert. Passt alles wunderbar.
Plötzlich aber verschwindet in der Druckerverwaltung das Grüne Icon auf dem Standarddrucker. Wenn ein Rechtsklick auf den entsprechenden Drucker gemacht wird, ist im Kontextmenu zu sehen, dass dieser nach wie vor als standart definiert ist. Es fehlt einfach das grüne Icon in der Druckerverwaltung.
Das wäre ja alleine nicht tragisch. Aber wenn dieses Icon auf dem Drucker nicht mehr sichtbar ist können aus dem Adobe Reader nicht mehr gedruckt werden. Word Excel etc. funktioniert aber noch.

Hat jemand eine Idee was da falsch sein könnte?


Vielen Dank & Beste Grüsse
Jürg
Mitglied: Ausserwoeger
22.05.2014 um 09:32 Uhr
Hi

Wow hört sich spannend an dein Problem. Was passiert den wenn man wärend der anmeldung den standarddrucker verändert ? kommt dann der hacken wieder und man kann ausdrucken. Hast du mal getestet was passiert wenn du für den terminalserver eine Drucker GPO erstellst in der du den Standarddrucker für die benutzer festlegst wenn ja tritt das problem hier auch auf.

LG Andy
Bitte warten ..
Mitglied: jhinrichs
25.05.2014, aktualisiert um 11:26 Uhr
Moin,

habe das gleiche Problem, Drucker wird von einem 2012r2-Druckerserver per GPO verbunden. Drucken aus Word geht dann zwar noch, aber z. b. Nicht mehr das sortierte Drucken mehrerer Kopien.

Nach Löschen und neu verbinden der Drucker geht es wieder für eine Zeit.


Viele Grüße
Bitte warten ..
Mitglied: breakplease
26.05.2014 um 11:01 Uhr
Hi Andy,

nein leider habe ich die genaugleiche problematik wenn die Drucker via GPO zugwiesen werden. Ebenfalls per Skript. Was allerdings geht ist den lokalen XPS Docuzment Writer als Standard zu definiere. Dort ist das grüne Icon ersichtlich. Wenn aber vom XPS wieder zurück auf den Netzwerkdrucker gewechselt wird ist das Icon wieder weg und die problematik ist wie davor.

Leider bin ich noch keinen Schritt weiter im moment.

Beste Grüsse
Jürg
Bitte warten ..
Mitglied: breakplease
26.05.2014 um 11:04 Uhr
Hi Jhinrichs,

es ist schön zu hören dass wir nicht die einzigen sind mit dieser problematik! Falls du eine Lösung finden solltest wäre ich um sharing sehr dankbar

Beste Grüsse
Jürg
Bitte warten ..
Mitglied: jhinrichs
30.05.2014 um 14:19 Uhr
Moin,

leider noch keine Lösung, aber ein paar Nachfragen zur Umgebung, um das Problem einzukreisen, in Klammern unsere Umgebung:

- welche Endgeräte greifen auf den TS zu? (ThinClients (xfreerdp) auf Linux-Basis, mstsc unter Win 8.1, iTap RDP unter iOS)
- werden bei Euch die Clientdrucker auf den TS gemappt? (ja)
- gibt es auch lokal am TS angeschlossene Drucker, also nicht über Printserver? (ja)
- sind alle Drucker betroffen (mit dem Adobe Reader ja gut zu testen) (nein, scheint aber nicht von lokal/Printserver, sondern vom Druckermodell abzuhängen)
- ist der Easy-Print-Treiber aktiviert/deaktiviert? (habe ich gerade deaktiviert, schau'n mer mal)


Viele Grüße
Bitte warten ..
Mitglied: flori828
21.07.2014 um 09:36 Uhr
Hallo zusammen,
wir haben exakt das gleiche Problem wie in Beitrag 1 beschrieben. Hat inzwischen schon jemand neue Erkenntnisse?

Danke
Flori
Bitte warten ..
Mitglied: breakplease
21.07.2014 um 10:36 Uhr
Hi Flori,

wir konnten das Problem bisher nicht lösen und arbeiten seither mit einem Workaround:
Jeder User hat auf dem Desktop ein vbs Script welches manuell durch den Benutzer ausgeführt wird wenn das Problem auftritt. Das Script macht dann folgendes:
1. Löscht alle Drucker im Profil
2. Installiert alle Drucker neu
3. setzt denn Standarddrucker

Ist sicher nicht die perfekte Lösung, allerdings habe ich nach X Stunden Aufwand keinen Besseren Ansatz gefunden.

Falls du eine Lösung finden solltest wäre ich sehr intressiert daran

Grüsse
Jürg
Bitte warten ..
Mitglied: jhinrichs
22.07.2014 um 14:38 Uhr
Moin,

habe noch keine definitive Erklärung oder Lösung. Es scheint aber auch mit dem Benutzerprofil zusammenzuhängen, da es nur bei einem User auftritt. Allerdings auch mit dem Treiber: seit ich vor 2 Wochen den Treiber auf dem Printserver vom PCL- auf den PostScript-Treiber umgestellt habe, ist das Problem nicht mehr aufgetreten.

Grüße
Bitte warten ..
Mitglied: flori828
30.07.2014 um 10:44 Uhr
Hallo,
müssen nach dem Ändern der Treiber eigentlich alle Netzwerkdrucker der User auf dem TS gelöscht und neu angelegt werden? Oder aktualisiert sich der Treiber automatisch sobald auf dem Printserver geändert?

Danke
Flori
Bitte warten ..
Mitglied: jhinrichs
22.08.2014, aktualisiert um 11:38 Uhr
UPDATE:

Leider ist auch mit den PS-Treibern das Problem kurz nach meinem Post (natürlich!) wieder aufgetreten.
Habe dann folgendes gemacht (war zeitaufwändig):

- Alle Drucker auf dem TS und den Clients in allen Benutzerprofilen (sind zum Glück nur 4 Notebooks, alle anderen laufen über den TS) deinstalliert (auch den Faxdrucker, XPS-Drucker etc.).
- Mit Hilfe eines Kyocera-Tools Treiberleichen aufgespürt und entfernt.
- Faxdrucker (Capifax), XPS-Drucker über die Windows-Features wiederhergestellt
- Die Netzwerkdrucker per GPP in den Benutzereinstellungen zugewiesen (war zuvor als GPO in Computer, dort umstellen auf Benutzer hat auch nicht funktioniert)

Läuft jetzt seit 3 Wochen stabil. Ob alle Schritte erforderlich waren, weiß ich nicht, mehr ist mir aber nicht eingefallen (außer Neuinstallation....)

So, jetzt habe ich es gepostet, schau'n mer mal, ob es jetzt wieder auftritt....

Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
Standarddrucker auf Terminalserver
Frage von DeeJayBeeWindows Server4 Kommentare

Hallo, Auf unserem Terminalserver 2008 R2 wird bei Benutzern der durchgeleitete Drucker automatisch immer als Standarddrucker festgelegt. Kann man ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2
Frage von takvorianWindows Server1 Kommentar

Guten Morgen zusammen, ich habe eben einen neuen Win10pro ( Build 1607, neuer PC kein Clon, kein upgrade ) ...

Windows Server
Terminalserver unter 2012R2 - EInheitliches Startmenü
Frage von JodecPmPWindows Server6 Kommentare

Hallo zusammen, ich möchte gern wie in der Überschrift ersichtlich ein einheitliches Startmenü haben: Ich habe mir also ein ...

Windows Server
Brennen Terminalserver 2012R2 mit OpenThinClient
Frage von PharaunWindows Server4 Kommentare

Hallo, Ich weiß das die Frage hier schon öfter behandelt wurde, allerdings konnte ich keine wirkliche Antwort dazu finden. ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 StundeInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 4 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 5 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 8 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement18 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...