Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2k8 - Remotedesktop geht nicht mehr

Frage Microsoft Windows Server

Mitglied: Stephan112

Stephan112 (Level 1) - Jetzt verbinden

26.02.2010 um 00:56 Uhr, 18387 Aufrufe, 3 Kommentare

Hallo Leute,

bei einem Kunden von uns haben wir seit ca. Jahreswechsel das Problem, dass auf einem Server Remotedesktop nicht mehr geht.
Da ich jetzt in der Zeit nur größere Baustellen hatte, kann ich mich leider erst jetzt darum kümmern. Folgende Situation:

Hallo Leute,

bei einem Kunden von uns haben wir seit ca. Jahreswechsel das Problem, dass auf einem Server Remotedesktop nicht mehr geht.
Da ich jetzt in der Zeit nur größere Baustellen hatte, kann ich mich leider erst jetzt darum kümmern. Folgende Situation:

Läuft alles auf einen Intel Modular Server (alles physikalische Maschinen, nichts virtuell)
- Windows 2008 "Server-1" als DC, DNS, DHCP, Fileserver mit DFS-R (mit allen FSMO Rollen)
- Windows 2008 "Server-2" als DC, DNS, DHCP-Backup, Fileserver mit DFS-R
- Windows 2008 "Server-3" als "Anwendungsserver", Blackberry, Kaspersky,..
- Windows 2008 "Server-4" als Terminalserver


Alle Server sind auf dem aktuellen Stand. Wie gesagt, seit Jahreswechsel kann ich kein Remotedesktop mehr auf Server-1 machen. Alle anderen Server funktionieren weiterhin einwandfrei.

Wenn ich von meinen Windows 7 Client RDP Versuche, sieht man wie er erst folgende Schritte ausführt
- Remoteverbindung wird konfiguriert
- Remoteverbindung wird gesichert
und anschließend mit dieser Meldung abbricht:
- Dieser Computer kann keine Verbindung mit dem Remotecomputer herstellen.

Von einem Windows XP Client dagegen kommt diese Meldung hier:
- Ein Authentifizierungsfehler ist aufgetreten (Code: 0x80090330)


Ich habe auf dem Server mal alle Ereigniss - Protokolle gelöscht, ein RDP Verbindungsversuch probiert und alle Protokolle danach kontrolliert. ES wird aber in keinem Protokoll etwas eingetragen.

Ich hoffe ihr könnt mir helfen, ist leider etwas nervig dort mit dem Intel Modular Server KVM Switch draufzugehen, da der doch recht langsam ist gegenüber RDP.

Vielen Dank
Mitglied: intel386
26.02.2010 um 02:07 Uhr
Hi!

lies mal einfach HIER
Bitte warten ..
Mitglied: Stephan112
02.03.2010 um 14:17 Uhr
Ja das hat geholfen. Woran kann das liegen. Welche Einstellung am Server kann dieses Problem verursachen?
Bitte warten ..
Mitglied: TorstenK
28.04.2010 um 08:31 Uhr
Moin,

Das Problem liegt an einem fehlerhaften Zertifikat, was folgendes Vorgehen mit sich bringt:

1) Management Console öffnen (mmc.exe)
2) Snap In "Zertifikate" (Computer Konto / Lokaler Computer) hinzufügen
3) Wechsel auf "Zertifikate"
4) Wechsel in "Remote Desktop"
5) Wechsel in "Zertifikate"
6) Die vorhandenen Zertifikate löschen

Und schon geht die Verbindung wieder.

Ursache derzeit unbekannt.

Gruß

Torsten
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...