Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

3Com 3880 VLAN Problem

Frage Hardware Switche und Hubs

Mitglied: datasearch

datasearch (Level 2) - Jetzt verbinden

25.06.2007, aktualisiert 07.03.2008, 4058 Aufrufe, 1 Kommentar

Hallo Forum,

ich habe folgendes konfiguriert:

VLAN 115 - Geschäftskunden
VLAN 116 - Internes Netzwerk

3880 Stack:
Unit1:Port1 -> VLAN:115,116 Tagged
Unit1:Port2 -> VLAN:115 UNTAGGED
Unit1:Port3 -> VLAN:116 UNTAGGED
Unit2:Port1 -> VLAN115,116 Tagged
Unit2:Port2 -> VLAN:115 UNTAGGED
Unit2:Port3 -> VLAN:116 UNTAGGED

Router (Linux):
eth0 -> VLAN115,116 Tagged (Interface zb. vl1 und vl2)

Konferenzraum-Switch (8-Port, 3Com OfficeConnect):
Unit1:Port9 -> VLAN:115,116 Tagged
Unit1:Port1-4 -> VLAN:115 UNTAGGED
Unit1:Port5-8 -> VLAN:116 UNTAGGED

Verbindungen:
Router ETH0 verbunden mit Stack Unit1:Port1
Konferenzraum-Switch Unit1:Port9 verbunden mit 3880 Unit2:Port1
3880 Unit1:Port2 verbunden mit WAP (54MBit)
3880 Unit2:Port2 verbunden mit einem Server für Präsentationen
3880 Unit1:Port3 reserve
3880 Unit2:Port3 verbunden mit GW für internes LAN

Nun das Problem:

Wenn ich am 3880 ein gerät direkt an einen untagged Port hänge, funktioniert alles. Im Externen wie im Internem Netz. Der Router funktioniert ebenfalls Problemlos in beiden VLANs.
Wenn ich aber mit dem OfficeConnect verbinde, funktioniert garnichts. Die beiden Tagged VLANs scheinen einfach nicht zu funktionieren.
Ich habe es schon mit einem Switch-Reboot probiert, leider ohne erfolg. Irgendwie verstehe ich das nicht wirklich.

Nochwas, wenn ich Unit2:Port1 des 3880 mit dem Router verbinde, funktionieren beide VLAN interfaces problemlos. Ebenfalls funktioniert es, wenn ich Port9 des OfficeConnect an den Router hänge. Nur der OfficeConnect und der 3880 können nicht per Tagged VLAN. Ist bei der 3Com OfficeConnect Serie irgendwas anders? Muss ich da etwas beachten? Hat jemand noch einen Einfall zu diesem Problem?

Planungsauszug:

01.
 
02.
 
03.
--[3880:U1] 
04.
|  [P1] [P2] [P3] 
05.
|    |    |    | 
06.
|    |    |  UNTAG(VL116) 
07.
|    |    |    | 
08.
|    |    |    |-Reserve 
09.
|    |    | 
10.
STL  |   UNTAG(VL115) 
11.
|    |    | 
12.
|    |    |-Präsentationsserver 
13.
|    |       
14.
|  TAGGED 
15.
|    | 
16.
|    |  /-VL1(VL115) 
17.
|   ETH0 
18.
|       -VL2(VL116) 
19.
20.
---3880:U2 
21.
  [P1] [P2] [P3] 
22.
    |    |    | 
23.
    |    |  UNTAG(VL116) 
24.
    |    |    | 
25.
    |    |    |-Int. GW 
26.
    |    | 
27.
    |  UNTAG(VL115) 
28.
    |    | 
29.
    |    |-WAP 
30.
    |       
31.
  TAGGED(VL1,VL115,VL116) 
32.
33.
    |      /-OC-P1-4(VL115) 
34.
   OC-Port9 
35.
           -OC-P5-8(VL116) 
36.
 

Was ist das falsch?
Mitglied: datasearch
07.03.2008 um 22:48 Uhr
Es war malwieder ein BUG in der 3com Firmware. Mit der ende 2007 erschienenen Firmware funktioniert alles.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Lancom 1821n VLAN Problem über interne W-LAN Schnittstelle (2)

Frage von dudeson zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst VLAN Konfiguration-Verständis-Frage (Problem bei der korrekten Einrichtung - Cisco) (35)

Frage von Skyemugen zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Zyxel gs1900 Vlan Konfig Problem (7)

Frage von Vetinari666 zum Thema LAN, WAN, Wireless ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(11)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...