Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3Ware Raid Controller "drive error"

Frage Hardware Festplatten, SSD, Raid

Mitglied: 17379

17379 (Level 1)

28.10.2005, aktualisiert 08.12.2005, 7944 Aufrufe, 3 Kommentare

Rebuild funktion geht nicht!

Hallo,
ich habe einen Asus Server mit dem Betriebsystem FreeBSD 5.4.
2 x 250 GB Maxtor HD`s die gespiegelt (RAID1) sind mit einem 3Ware Storage Controller. Driver version 1.50.01.002

Die einte Festplatte stieg nun nach ein paar Wochen aus, wieso kann ich nicht sagen.

Ich wollte im Controller Bios ein Rebuild machen, danach kam die Meldung:
twe0: AEN: < twed0: rebuild started >
twe0: AEN: < twed0: drive error >

bin dann wieder in das Bios vom Controller und habe dort gesehen das nun "Degraded" beim Raid1 steht und bei der defekten Festplatte "Not in Use".

Bei der Hilfe stand, ich solle nach dem ersten Fehlversuch eine neue Harddisk benutzen, das habe ich gemacht und ging zum Händler und tauschte die Platte gegen eine neue um.

Leider kam dann die gleiche Meldung:
twe0: AEN: < twed0: rebuild started >
twe0: AEN: < twed0: drive error >

und die Platte ist immer noch auf "not in use".

Das System läuft nun noch auf einer Festplatte, kann mir jemand sagen wie ich weiter vorgehen soll?

Besten dank
Marc
Mitglied: BartSimpson
17.11.2005 um 12:58 Uhr
Ich würde die Platte mal einzel testen. Wenn die auch ok ist, würde ich mich an den Support von 3ware wenden. Die antworten relativ schnell.
Bitte warten ..
Mitglied: hupe-x
08.12.2005 um 09:17 Uhr
Hallo,
das Problem kenne ich!
Ich habe einen SuSE10 Server mit einem 3Ware Controller!
Der Controller sollte ein 6*250GB Raid im Raid5 verwalten.
Lief solange alle HDs OK waren ohne Probs.

Dann stieg eine Platte aus und ab dem nächsten Reboot wurde ich mit schönen Fehlermeldungen nur so überschüttet.

Die Ersatz-HD ist jetzt da und ich hab sie eingebaut!
Im Bios hab die neue HD dann mit ins Array integriert und "REBUILD" gesagt.
(Der REBULD-Vorgang läuft seit gestern Morgen 0800).
Aber vom "REBUILD"-Vorgang hab ich bisher noch nicht viel gemerkt!
Das 3Ware Tool TW_CLI erkennt meinen Controller nicht, kann also keinen Status abfragen!
Gibt es evtl noch andere Möglichkeiten den Status zu testen?!?!?

Das Raid einfach neu machen würde nicht gehen, da sehr wichtige Daten auf dem Server liegen!!!

Gruß
hupe_x
Bitte warten ..
Mitglied: 17379
08.12.2005 um 09:38 Uhr
Hi, mein Fehler war nur das ich sie nicht formatiert habe

Mein 3Ware Web Tool läuft jetzt auch bestens.
Schade, leider kann ich dir auch nicht weiterhelfen.

Gruss Marc
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Defekten 3Ware Controller Tauschen (5)

Frage von Koseb586 zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (19)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...