Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

4GB RAM in Poweredge 750 wird nicht erkannt.

Frage Hardware CPU, RAM, Mainboards

Mitglied: 99008

99008 (Level 1)

03.04.2011, aktualisiert 14:20 Uhr, 4723 Aufrufe, 2 Kommentare

Server bootet nicht, obwohl Ram funktionsfähig ist.

Hallo,

ich wollte gerade 4x 1GB DDR-400 PC3200 ECC RAM in einen DELL Poweredge 750 einbauen.
Beim einschalten gibt er nur Piep-Codes von sich, welche auf nicht erkannten RAM zurückzuführen sind.
Ein Bild wird auch nicht angezeigt.
Ich habe auch versucht mal nur einen Riegel einzubauen, falls einer defekt ist. - Ohne Erfolg.

Laut Spezifikationen sollte der Server aber Kompatibel mit dem RAM sein:
http://www.dell.com/downloads/global/products/pedge/en/750_specs.pdf

Ich habe mal einen anderen RAM eingesetzt (2x 512MB NON ECC), hiermit bootet der Server ohne Töne und ich komme ins Bios etc. nur irgendwann kommt ein Error, da kein ECC.

Bios Update hat auch zu keinem Erfolg geführt.


Woran kann das liegen?

Vielen Dank im Voraus
Robin
Mitglied: MiniStrator
03.04.2011 um 14:41 Uhr
Hi,

sind deine Speicher vielleicht buffered? Die kann nämlich der PE750 nicht.

Hier mehr Info: http://support.euro.dell.com/support/edocs/systems/pe750/ge/index.htm

Gruß
MiniStrator
Bitte warten ..
Mitglied: 99008
03.04.2011 um 15:06 Uhr
Ja er ist Buffered.
Danke, das ist der Fehler!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Windows Server
gelöst Server 2008 Ressourcenmanager: RAM-Limit pro User (7)

Frage von honeybee zum Thema Windows Server ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Windows Server
gelöst RAM Auslastung Hyper-V Server 2016 (8)

Frage von m.reeger zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...