Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

802.11n nur mit 130MBit pro Sekunde

Frage Linux Linux Netzwerk

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

20.11.2010 um 21:05 Uhr, 13905 Aufrufe, 9 Kommentare

Linksys E2000 WLAN-n Router, MSI US300EX USB Adapter

Hallo zusammen,

ich glaube, dass es diese Problematik schon öfter gab, dennoch möchte ich hier was loswerden..:

Im Internet liest man, dass 130Mbit/s Übertragungsrate wirklich gut sind für ein 802.11n WLAN, dass 300 MBit/s reine theoretische Bruttowerte sind usw.
Andererseits habe ich irgendwo gelesen, dass jemand mit einem Apple Airport "wieauchimmer" schon 160MBit/s hinbekommen hat und jemand anders wohl auch schon 260 MBit/s.

die dynamischen 130 MBit/s reichen mir nicht, da muss doch mehr gehen?!

Ich habe nun gelesen, dass mit 2,4GHz maximal 20MHz an Kanalbandbreite möglich sind, da zu wenig Kanäle zur Verfügung stehen. Mit 5GHz allerdings könnte man höhere Bandbreiten erzielen.
Demnach habe ich mal nach 5Ghz WLAN USB Sticks geguckt.
Allerdings finde ich nur welche, die zwar 5GHz unterstützen, allerdings nur mit 54 MBit/s Übertragungsrate laufen!!

Ergo, doch bei 2,4GHz bleiben.

Ich kann mir nicht vorstellen, dass mein WLAN maximal 130 MBit/s hinbekommt, zumal es immer glatte 130MBit sind, die mir Windows anzeigt.. kein Bit drüber, immer genau 130 sind maximum.

der AP ist wie folgt konfiguriert:

Modus: Nur Wireless-n
Kanal: Automatisch
Kanalbandbreite: 20MHz
Sicherheit: WPA2-Personal mit MAC-Filter

An dem AP ist wirklich nur dieser eine n-Stick per WLAN angemeldet, also kein b- oder g-WLAN Gerät.


Mir würde es schon reichen, wenn ich die 160 MBit/s hinbekommen würde, mehr wäre natürlich noch besser. Brauche ich evtl. andere (bessere?) Hardware, um etwas mehr Dampf zu bekommen?
Mitglied: Pjordorf
20.11.2010 um 21:28 Uhr
Hallo,

Zitat von Corrben:
ich glaube, dass es diese Problematik schon öfter gab, dennoch möchte ich hier was loswerden..:
Ja.

die dynamischen 130 MBit/s reichen mir nicht, da muss doch mehr gehen?!
Wenn du alle negativen Faktoren auschließen kannst. . .

Ich kann mir nicht vorstellen, dass mein WLAN maximal 130 MBit/s hinbekommt, zumal es immer glatte 130MBit sind, die mir Windows
anzeigt.. kein Bit drüber, immer genau 130 sind maximum.
Vielleicht dein uns unbekannte Windows was dort begrenzt?

Kanal: Automatisch
Kanal fest einstellen.

Kanalbandbreite: 20MHz
Auf 40 Mhz stellen

Verlässt du dich nur auf die Anzeige eines Icons welches dir sagt du hast 130MBit/s? Oder hast du den datendurchsatz mal z.B. mit Netio gemessen?

gruß,
Peter
Bitte warten ..
Mitglied: Corrben
20.11.2010 um 22:12 Uhr
Sorry, hab ich vergesseb zu erwähnen: Windows 7 Prof. x64

das mit dem Kanal habe ich getan. Ergebnis: er schwankt zwischen 243 MBit/s und 216MBit/s!
Ich habe den Windows MTU Wert noch auf 1430 angepasst, und nun steht er mehr bei 243 MBit/s als vorher bei 216.

Eine Möglichkeit, den Datendurchsatz zu messen habe ich leider nicht, da ich nur ein Gerät habe, was 802.11n unterstützt, aber die Windowsanzeige

öhm okay... also wenn das mit dem festen Kanal wirklich so gravierend ist... mein Fehler
Bin von ausgegangen, dass der "Auto"-Modus sich den besten Kanal auswählt. Im Status konnte ich auch sehen, dass er den Kanal 6 gewählt hat. Diesen habe ich nun mal fest eingestellt und Ergebis.. siehe oben!

Danke!!!
Bitte warten ..
Mitglied: aqui
20.11.2010 um 22:16 Uhr
Dein Denken spiegelt leider nur gesundes WLAN bzw. Funk Halbwissen wider, berücksichtigt aber keinesfalls technische Realitäten im WLAN.
Generell vorab erstmal musst du zur Kenntniss nehmen das das 2,4 Ghz Band vollkommen überfüllt ist und von diversen anderen Diensten wie Bluetooth, drahtlosen Kopfhörern und Video, Mikrowellenherden, Funkamateuren, Kameras usw. schon erheblich grundbelastet ist.
20 Mhz ist bei 2,4 Ghz die Bandbreite die auch .11g benutzt, damit ist also brutto 54 Mbit möglich, netto pendelt das in der Regel um die 25 Mbit sofern wenig Störungen da sind und ein sauberer Kanalabstand von 5 Kanälen zu Nachbar WLAN gewährleistet werden kann. In der Regel ist das in Ballungsgebieten aber niemals der Fall.
Wenn du mal einen WLAN Sniffer wie den freien inSSID oder WLANINFO nutzt kannst du das selber sehen:
http://www.metageek.net/products/inssider
http://www-pc.uni-regensburg.de/systemsw/tools/wlaninfo.htm
Sauber messen kannst du also nur noch in einem unbelasteten Kellerraum mit Metalltüren es sei denn du wohnst in einem einsamen Moor im Emsland...
Um 150 Mbit netto Durchsatz zu bekommen bei .11n muss dein AP und auch dein Client zwingend auf 40 Mhz Bandbreite eingestellt sein. Ferner müssen beide zwingend 3x3 MIMO supporten und mit 3 spacial Streams senden sonst ist das gar nicht möglich !
Ein USB Stick ist WLAN technisch gesehen eine üble Krücke, denn er kann per se kein 3x3 MIMO supporten da eine sinnvolle Anordung 3er Antennen mit entsprechendem Wellenlängenabstand von 6 cm technisch gar nicht möglich ist.
Billige Sticks machen so oder so gar kein MIMO und erreichen so bei .11n nur .11g Durchsatz von netto 54 Mbit. Eine .11n Mogelpackung also !
USB Sticks sind also generell schonmal die denkbar allerschlechteste Möglichkeit maximale Performance aus einem .11n WLAN zu bekommen. PCI Karten im MIMO 3x3 Mode oder embeddete Laptop Adapter mit den entsprechenden Antennen sind da eher der bessere Weg. Gute Laptops machen aber auch meist nur MIMO 2x2, billige vom Blödmarkt Grabbeltisch ala Acer und HP meist nur 2x1 mit den entsprechenden Auswirkungen im Durchsatz.

40 Mhz im 2,4 Ghz Band bedeutet das du doppelte Bandbreite benutzt wie ein entsprechendes .11g Signal. Wirst also massiv von umgebenden .11g WLANs gestört (und störst diese ebenso !) so das meist physisch gar nicht solche Bandbreiten wie die von dir erwarteten erreicht werden können.
Performante .11n Netze sind ausnahmslos nur im 5 Ghz Band zu realisieren...noch.
Weiterhin äußerst du dich mit keinem Wort zum Abstand des APs. WLAN benutzt dynamische Connection Rates die auf der Feldstärke basieren. Folglich ist der Durchsatz in erheblichem Maße abhängig von der Entfernung und den baulichen Gegebenheiten. 130 Mbit sind nur im Nahbereich bis max. 5 Meter realistisch...wie gesagt eine ungestörte 5 Ghz Funkumgebung vorausgesetzt !
http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/
Diese Überlegungen fehlen in deiner obigen Milchmädchenrechnung vollkommen !
Mit einem USB Stick solltest du deine Erwartungshaltung so oder so schon mal gleich auf Null schrauben...
Bitte warten ..
Mitglied: Corrben
20.11.2010 um 22:23 Uhr
Nachtrag: geht doch nicht..., er hängt nun wieder bei 130Mbit/s fest!

Ich habe nun einen HD-Film von meiner Kamera streamen wollen und schon ist die Übertragungsrate während der Wiedergabe wieder in Keller gesunken.
Auch nach Abbruch der Übertragung geht die Rate nicht mehr hoch über 130Mbit/s
Bitte warten ..
Mitglied: aqui
20.11.2010 um 22:33 Uhr
Erklärung siehe oben.... !!
Bitte warten ..
Mitglied: Corrben
20.11.2010 um 22:36 Uhr
okay gut! Super Antwort, vor allem sehr ausführlich!
Ich schau mir die Sachen mal an.

Im Vorfeld aber schon Mal die Anmerkung: Der vermeindliche USB-Stick ist bei mir tatsächlich nicht wirklich ein Stick, sondern eher ein Adapter, welcher per MiniUSB angeschlossen werden kann. Auf ihm sind 2 Antennen verschraubt. Weiß nicht, ob das zum normalen USB Dongle einen Unterschied macht. Ob diese "Antenne" MIMO supportet, finde ich spontan nirgends, schau ich aber mal nach.

Die Entfernung beträgt momentan ca. 11m und auf der Funkstrecke ragt eine Ecke einer Wand rein. Ist also keine richtige Wand zwischen AP und Adapter

EDIT: Meinen AP kann ich nicht auf 40MHz umstellen. Dies geht NUR im 5GHz Betrieb, wo ich aber keine passende Hardware für habe

EDIT 2:

mit inSSIDer 2.0 sehe ich nun, dass erst Mal weitere 12 (ohje...) WLAN-Netze vorhanden sind. Darunter 4 "802.11n"-Netze.
mein WLAN steht im Kanal 6 mit einer "Max Rate" von 144 dar, während die anderen immer 2 Kanäle nutzen. 1+5, 6+2, usw.
Bei denen steht bei "Max Rate" wiederum 270 oder 300 drin, also deutlich schneller, zumindest laut dieser Anzeige.
Bitte warten ..
Mitglied: Florian.Sauber
21.11.2010 um 18:39 Uhr
Höher, schneller, weiter....

EDIT: Meinen AP kann ich nicht auf 40MHz umstellen. Dies geht NUR im 5GHz Betrieb, wo ich aber keine passende Hardware für habe
Dann ist eben kein Channel Bonding drin...
Du solltest die fachlichen Anmerkungen der Vorposter nicht dahingehend missverstehen, dass Du durch pure Einstellungen hier und da etwas daran ändern könntest.

Darüber hinaus würde ich bei der Umsetzung eines Standards, der gerade mal ein Jahr ratifiziert ist, v.a. im Consumer-Bereich noch nicht allzuviel erwarten.

LG Florian
Bitte warten ..
Mitglied: Pjordorf
21.11.2010 um 19:19 Uhr
Hallo niggel,

Noch eine ergänzung zu deiner Hardware LinkSys E2000. Dieser hat zwar 3 Antennen eingebaut, aber davon werden nur 2 Antennen zum gleichzeitigen Streamen verwendet. Siehe Datenblatt auf Seite 2 Spezifikationen. Dein Router hat nur 2 Hauptantennen und eine "Drittantenne". Was immer LinkSys sich unter einer Drittantenne vorstellt. Weitere Info zu Datenstreams hier.

Gruß,
Peter
Bitte warten ..
Mitglied: Corrben
22.11.2010 um 20:16 Uhr
Also wenn ich den Artikel richtig verstehe, bekomme ich schon mit dem Router so oder so keine 240 MBit/s hin, da hierfür 4 Antennen benötigt werden.
Mit meinen 2 Antennen sind Netto die 130 MBit/s schon recht gut dabei. Dies erklärt nun auch, warum ich da nicht drüber hinweg komme mit meiner Hardware.

Schade! Ich habe mich mit dem Thema vor dem Kauf nicht richtig befasst und habe mich vom Marketing quasi täuschen lassen, aber gibt ja auch das gute alte Rückgaberecht!

Vielen Dank für die Aufklärungen, man lernt nie aus!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 802.1x Authentifizierung - NPS - RADIUS MAC (4)

Frage von LKaderavek zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
802.1x funktioniert nur an einem oder zwei Accesspoints (3)

Frage von westberliner zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst 802.1x Konfiguration (2)

Frage von michaelb123 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst PoE Anschluss zwischen IEEE 802.3af switch und ein 24V-0,5A Gerät (13)

Frage von Dragonghost zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...