Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Abfrage auf Server bringt Fehlermeldung

Frage Microsoft Microsoft Office

Mitglied: Schelli

Schelli (Level 1) - Jetzt verbinden

28.07.2009, aktualisiert 09:09 Uhr, 3921 Aufrufe, 4 Kommentare

Hallo Leute!

Ich habe ein Problem mit einer Abfrage!

Und zwar bezieht sich das ganze auf eine Abfrage, die auf einem Win2003er Server liegt.

Will ich nun mit einem Client, der Lese- und Schreiberechte auf den Ordner mit den Daten hat die Abfrage starten, um zB nach einer Artikelnummer zu suchen, bekomm ich immer die Fehlermeldung:

"This Website uses a data provider that may be unsafe. If you trust this website, click OK, otherwise click Cancel."

Ich drück OK, die Fehlermeldung kommt nochmal. Ich drücke wieder OK, dann funktionierts.

Wie kann ich die Meldung weg bekommen?

Vielen Dank im Voraus für eure Hilfe!

Mit freundlichen Grüßen Schelli
Mitglied: Stru4ok
28.07.2009 um 10:07 Uhr
Sers,

em die Abfrage startest du über einen Internet -Browser oder wie?
Falls ja dann füge unter Optionen die "Seite" zu den "sicheren Seiten"
hinzu.
Bitte warten ..
Mitglied: Schelli
28.07.2009 um 10:11 Uhr
Hi!

Danke für die schnelle Antwort!

Ja, über I-Explorer. Das mit der sicheren Seite hab ich schon versucht, aber dann funktionierts auch nicht.. keine Ahnung wieso?

Mit freundlichen Grüßen Schelli
Bitte warten ..
Mitglied: Stru4ok
28.07.2009 um 10:23 Uhr
Was ich mir noch vorstellen könnte ist die Sicherheitsstufe für die Vertrauenswürdigen Sites
runterzustufen.

Ich weiß jetzt nicht ob das was damit zu tun haben kann - verschärfte Sicherheitsrichtlinien für IE
auf dem Server für Admins ausschalten?


villt hilft das

You must change the security level of your Local Intranet zone: IE Tools -->
Options --> Security --> Custom Level... . I think that the parameter to
set is "Access data sources across domains". It is also that you will have
to set one of the parameter for running ActiveX content but I don't remember
which one.

If the page is located on the internet, it is best to add this site to your
list of Trusted Sites instead of change the security settings for the
Internet.

If the page is located on your hard drive or a CD-Rom, then you must set the
settings "Allow active content from CDs to run on My Computer" and "Allow
active content to run in files on My Computer"; located in IE Tools -->
Options --> Advanced --> Security.
Bitte warten ..
Mitglied: Basti1987
28.07.2009 um 15:54 Uhr
bist du auf dem Server als Administrator angemeldet?
Oder an einer Workstation?

Wenn du an deinem Server2k3 angemeldet bist, ist es wahrscheinlich die verschärfte Sicherheitskonfiguration von Internetexplorer

Über Software -> Windowskomponenten->Internetexplorer und dann auf Detail und dort den Haken bei "Administratoren" herausnehmen.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Server 2016 RemoteApp bringt den RDP-Client durcheinander (4)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Microsoft: Das bringt Windows Server 2016

Link von Frank zum Thema Windows Server ...

Microsoft
gelöst Server 2012 nach Installation von Win10 Administrative Templates Fehlermeldung (3)

Frage von thomasreischer zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...