Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abmeldung mit Servergespeicherten Profilen dauert extrem lange, Problem mit Netzlaufwerken - DFS ?

Frage Microsoft Windows Server

Mitglied: akliem

akliem (Level 1) - Jetzt verbinden

14.04.2008 um 16:42 Uhr, 6746 Aufrufe

Hallo,

ich habe seit einer Woche ein Problem mit der Abmeldung von Usern mit Servergepseicherten

Profilen und dem Zugriff auf DFS Ordner, welche als Netzlaufwerke eingebunden sind.

Ich arbeite mit 3 MS-Terminalservern und zwei DC's welche gleichzeitig auch als

Namespaceserver für das DFS dienen. Alle Server arbeiten unter Windows Server 2003 Standard.
Zu jedem Ordner im DFS gehört jeweils ein Target auf den DC's, welche sich gegenseitig

replizieren.
Die User arbeiten mit Servergespeicherten Profilen (hauptsächlich an Thin-Clients). Zusätzlich ist für "Eigene Dateien" und "Anwendungsdaten" eine Ordnerumleitung eingerichtet. Die Daten für die prfile und Ordnerumleitung werden auch im DFS gespeichert, wobei für Ordnerumleitung und für Profile jeweils ein DFS Ordner angelegt ist. Desweiteren bekommen die User je nach Abteilung bei der Anmeldung per Login-Skript DFS Ordner als Netzlauwerke eingebunden.


Vor einer Woche musste das komplette System wegen Wartungsarbeiten an der Elektroinstallation heruntergefahren werden. Bei dieser Gelegenheit habe ich auch einen neuen Switch (3com Baseline 2924 SFP Plus) eingebaut, welcher die Server untereinander
verbindet und an den die restlichen Switches für die Clients angebunden sind. Alle Server und Clients befinden sich im selben Subnetz. Desweitern habe ich noch das NOD 32 Antivirenpaket auf die aktuelle Version gehoben (3.0.642).

Seit dem habe ich nun das Problem, das bei Usern mit Servergespeicherten Profilen die Windows Abmeldung 2-4 min dauert. (nur die Abmeldung, Anmeldung funktioniert wie früher problemlos). Außerdem bekomme ich bei jedem Zugriff auf eines der Netzlaufwerke zweimal folgende Warnung im Ereignisprotokoll geloggt (obwohl man problemlaus auf die Laufwerke zugreifen kann):

Quelle: MRxSmb
Kategorie: keine
Typ: Warnung
Ereigniskennung: 3019

Der Redirectordienst konnte den Verbindungstyp nicht erkennen.

0000: 00 00 00 00 04 00 4e 00 ......N.
0008: 00 00 00 00 cb 0b 00 80 ....Ë..?
0010: 00 00 00 00 10 00 00 c0 .......À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Desweiteren tritt folgender Fehler sporadisch auf:

Quelle: Eventlog
Kategorie: keine
Typ: Fehler
Ereigniskennung: 6004

Ein Treiberpaket, das vom E/A-Subsystem empfangen wurde, war ungültig. Die Daten sind das

Paket.

0000: 0c 00 e0 00 0e 00 00 00 ..à.....
0008: de be 34 11 32 9e c8 01 Þ¾4.2?È.
0010: 40 00 00 00 00 00 00 00 @.......
0018: 00 00 00 00 04 00 4e 00 ......N.
0020: 00 00 00 00 cb 0b 00 80 ....Ë..?
0028: 00 00 00 00 10 00 00 c0 .......À
0030: 00 00 00 00 00 00 00 00 ........
0038: 00 00 00 00 00 00 00 00 ........
0040: 4d 00 52 00 78 00 53 00 M.R.x.S.
0048: 6d 00 62 00 00 00 5c 00 m.b...\.
0050: 44 00 65 00 76 00 69 00 D.e.v.i.
0058: 63 00 65 00 5c 00 4c 00 c.e.\.L.
0060: 61 00 6e 00 6d 00 61 00 a.n.m.a.
0068: 6e 00 52 00 65 00 64 00 n.R.e.d.
0070: 69 00 72 00 65 00 63 00 i.r.e.c.
0078: 74 00 6f 00 72 00 00 00 t.o.r...
0080: 44 00 49 00 41 00 4c 00 D.I.A.L.
0088: 59 00 53 00 45 00 2d 00 Y.S.E.-.
0090: 50 00 4f 00 54 00 53 00 P.O.T.S.
0098: 44 00 41 00 4d 00 00 00 D.A.M...
00a0: 4e 00 65 00 74 00 42 00 N.e.t.B.
00a8: 54 00 5f 00 54 00 63 00 T._.T.c.
00b0: 70 00 69 00 70 00 5f 00 p.i.p._.
00b8: 7b 00 32 00 46 00 42 00 {.2.F.B.
00c0: 45 00 34 00 45 00 39 00 E.4.E.9.
00c8: 39 00 2d 00 31 00 45 00 9.-.1.E.
00d0: 33 00 42 00 2d 00 34 00 3.B.-.4.
00d8: 46 00 37 00 41 00 00 00 F.7.A...

Habe zuerst an das neue Virenpaket oder den Switch gedacht. Habe das Virenpaket auf allen Servern deaktiviert, was aber keine Änderung gebracht hat.

Der neue Switch hatte zunächst netlogon Fehler verursacht, da bei STP die FastPath Option deaktiviert war. Habe STP dann später komplett deaktiviert, da ich keine anderen STP fähigen Switches einsetze. Ein manuelles festlegen von Speed/Duplex auf NIC und Switch Seite hat auch nur die Häufigkeit des Auftretens der Fehler mit ID 6004 verringert. Habe dann kurzzeitig auch den alten Switch wieder eingebaut, was aber zu keiner Veränderung geführt hat.

Auch das aktualisieren aller Netzwerktreiber hat nichts gebracht.

Netdiag und dcdiag brachten keine Ergebnisse. Habe dann das Debuglevel für's AD erhöt und sehr selten folgende Warnung erhalten, was aber nach einem Microsoft Artikel normal sein soll:

Quelle: NTDS-LDAP
Kategorie: LDAP-Schnittstelle
Typ: Warnung
Ereigniskennung: 1216

Internes Ereignis: Die LDAP-Clientverbindung war aufgrund eines Fehlers geschlossen.
Zusätzliche Daten
Fehlerwert:
995 Der E/A-Vorgang wurde wegen eines Threadendes oder einer Anwendungsanforderung abgebrochen.
Interne Kennung:
c0602ef

Ein weiters Symptom, was mir beim Hochfahren des Systems aufgefallen ist, ist das das DFS nicht zu existieren scheint, solange nur der erste DC aktiv ist. Es ist weder im DFS Management sichtbar, noch kann man darauf zugreifen (obwohl dieser Server überall als erstes Target definiert ist).
Starte ich den zweiten DC ist alles wieder beim Alten und alle Clients greifen auch auf den ersten DC zu, da diser ja als primäres Target definiert ist. Außerdem verliert der letzte im Haus verbleibene XP-FatClient sporadisch für kurze Zeit die Verbindung zu den DFS Ordnern, was bei ebenfalls verbliebenen Win 2000 Clients nicht passiert.

Hoffe das mir jemand von euch helfen kann. Im Voraus schonmal vielen Dank.

Gruss Andreas
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
OpenOffice Problem mit servergespeicherten Profilen (4)

Frage von LordNicon79 zum Thema Microsoft ...

Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...