Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Absturz nach Image-Backup von XP Pro

Frage Microsoft Windows Installation

Mitglied: takeoff

takeoff (Level 1) - Jetzt verbinden

09.12.2008, aktualisiert 10.12.2008, 4357 Aufrufe, 2 Kommentare

Ich habe von einem funktionierendem Acer-Notebook (XP Pro) ein Image mit Acronis10 gezogen..

.. und auf ein neues HP Pavilion restored. Das hat (wie auch schon einige male bei anderen Geräten) tadellos funktioniert.
Beim booten des neuen HP Notebooks gibts aber gleich zu Beginn einen schwerweigenden Fehler, Bluescreen, die
obligatorische WIndows Meldung dass Windoes beendet wurde damit der PC nicht beschädigt würde usw..

Dann habe ich von einer original XP Pro CD booten wollen, habe mit F6 die SATA Treiber hinzugefügt (floppy ist ok, habe mit dieser
schon ein anderes NB erfolgreich aufgesetzt), nachdem alle Treiber installiert wurden, kurz bevor die Eigenltiche Windows-
installation beginnt, wieder gleicher Fehler und nix geht mehr.

Kann es sein, dass die (neue) HD irgendwie beschädigt wurde durch das Image Restore durch Acronis??

Wie kann ich diesen Fehler wieder enfernen, was soll ich tun?? Bin mit meiner Weisheit momentan am Ende und noch dazu
unter Zeitdruck, wie immer halt

Danke schon mal für Holfestellung und Erfahrungswerte!!
Mitglied: erich81
10.12.2008 um 08:33 Uhr
Guten Morgen,

ich kan jetzt zu HP-Notebooks nicht viel sagen, aber ich weiß das man die HD im BIOS in einen Compatibility-Modus bringen kann! Dann braucht man keine SATA Treiber. Wir erstellen unsere Images immer ohne SATA-Treiber und bringen die Notebooks(Lenovo) vorher in den Modus und installieren die "neuesten"SATA Treiber danach!
Ich weiß du hast auch schon Probiert neu zu installieren!
Aber vielleicht hilft dieser Ansatz ja doch weiter!?

erich
Bitte warten ..
Mitglied: takeoff
10.12.2008 um 22:17 Uhr
Danke für die Info, wegen compatibility mode, aber wie Du richtig erkannt hast, beim Installieren von original XP cd kommt bluescreen nachdem alle treiber geladen wurden, also keine chance momentan. ins bios komm ich zwar schon, aber es nutzt mir nix. werd mal die HD ausbauen und in PC hängen, vielleicht kann ich dan neu formatieren, ganz normal als NTFS, sonst fällt mir nicht viel ein. Das Problem dürfte nicht sehr verbreitet sein, anhand der wenigen antworten..

danke!
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst CloneZilla Image auf VM wiederherstellen (5)

Frage von Ghost108 zum Thema Backup ...

Backup
gelöst Computerhardware aus Backup auslesen? (1)

Frage von traller zum Thema Backup ...

Backup
Gitlab Backup (4)

Frage von TheCritter zum Thema Backup ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...