Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abwesenheits Probleme!

Frage Microsoft Exchange Server

Mitglied: kinghomer22

kinghomer22 (Level 1) - Jetzt verbinden

31.05.2010 um 16:08 Uhr, 2311 Aufrufe, 5 Kommentare

Guten Tag,
ich habe das Problem das ich über Outlook 2010 nicht den Abwesenheits Assistenten anschalten kann! 73a0d5f33973adaa371d70c3508f3cf0 - Klicke auf das Bild, um es zu vergrößern
Über Den Weblogin (OWA) geht es jedoch!

Ich habe einen Exchange 2008 Server.
Auf einem Windows Server 2008.

Vielen Dank für eure Hilfe!
Mitglied: Horazon
31.05.2010 um 16:17 Uhr
Hallo!

Ich hatte genau das gleiche Problem.
Ohne weitere Hintergrunddaten deiner Konfiguration ist es schwer dem ganzen auf den Grund zu gehen.

Lies mal meinen Thread durch!
Out of Office Exchange 2010 - Outlook 2007

LG
Jürgen
Bitte warten ..
Mitglied: kinghomer22
31.05.2010 um 16:19 Uhr
Hallo,
das selbe habe ich auch nur ich habe einen Windows Server 2008 SBS und Outlook 2010 als clients!
Bitte warten ..
Mitglied: kinghomer22
31.05.2010 um 16:24 Uhr
Wo kann ich das machen mit dem IIS?
Bzw wie komme ich dorthin?



Zitat von Horazon:
Hallo!

Habe das Problem nun gelöst!

Und zwar war bei uns im IIS->EWS->Authentication
bei "Windows Authentication" unter Advanced Settings KEIN Haken bei "Enable Kernel-mode authentication"
gesetzt und bei Providers-> Enabled Providers
war Negotiate:kerberos eingetragen.

Bei Autodiscover war der Haken bei "Enbale Kernel-mode authentication" gesetzt aber kein Negotiate:kerberos
eingetragen.
Nun habe ich einfach den Haken bei Enable Kernel-mode... auf der EWS Seite gesetzt und den Negotiate:Kerberos Provider entfernt.
Nun sind beide Seiten identisch eingerichtet und er kann sich auch erfolgreich authentifizieren.
Drauf gekommen bin ich durch das Eventlog, das mir beim Versuch den Abwesenheits-Assistenten zu öffnen, einige
Fehlermeldungen brachte bezüglich Kerberos.
Bitte warten ..
Mitglied: Horazon
31.05.2010 um 16:48 Uhr
Hallo,

kannst du uns deine Konfiguration posten und auch was Outlook für Fehlermeldungen ausgibt wenn du die Protokollierung aktivierst!
Diese findest du unter: Extras -> Optionen -> Weitere -> Erweiterte Optionen. Dort einfach Protokollierung aktivieren (Problembehandlung)
Danach Outlook beenden, neu starten und unter "Ausführen" gibst du %temp% ein und klickst auf den angezeigten Ordner.
Dort im Unterordner "olkas" sind logdateien drinnen. Da findest du die Meldungen von outlook.
Bitte warten ..
Mitglied: filippg
31.05.2010 um 21:44 Uhr
Hallo,

mit ziemlicher Sicherheit funktioinert dein Autodiscover nicht. Ursache hierfür ist wiederum meistens, dass ein Zertifikat auf dem Exchange hinterlegt ist, dem der Client nicht vertraut.

Gruß

Filipp

PS: Exchange 2008 gibt es nicht
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...