Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Abwesenheitsassistent unter Outlook 2007 findet keine Verbindung zum Exchange

Frage Microsoft Exchange Server

Mitglied: JackSparrow

JackSparrow (Level 1) - Jetzt verbinden

06.08.2012, aktualisiert 09:53 Uhr, 8641 Aufrufe, 13 Kommentare

Guten Morgen,

habe das Problem, das beim öffnen des Abwesenheitsassistenten von Outlook 2007 die Fehlermeldung "Ihre Abwesenheitseinstellungen können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist. Versuchen Sie es später erneut."

9ebad8bfac4df5c3ba58307d5f1ca9c1 - Klicke auf das Bild, um es zu vergrößern

Ich weiss das diese Meldung auftritt wenn das Zertifikat nicht korrekt ist(Autodiscover). Das Zertifikat wurde allerdings vor 2 Monaten schon entsprechend neu erstellt und es funktionierte auch alles. Der Server wurde aufgrund von Wartungsarbeiten am Freitag neu gestartet.

Im Einsatz sind Windows 7 Clients mit Outlook 2007 und SBS 2008 mit Exchange 2007.

Vielen Dank schonmal für eure Tips.

Gruß Marius
Mitglied: LMF-IT
06.08.2012 um 10:11 Uhr
Hallo,

tritt dieses Problem bei allen Clients auf oder nur bei einem?

Sind die Clients "normal" oder per RPC over HTTPS verbunden?

lG, David
Bitte warten ..
Mitglied: JackSparrow
06.08.2012 um 10:44 Uhr
Problem tritt bei allen Clients auf.

Clients sind ganz normal verbunden.
Bitte warten ..
Mitglied: d4shoerncheN
06.08.2012, aktualisiert um 11:29 Uhr
Hallo.

Zeigt Outlook denn an, dass er mit dem Exchange-Server verbunden ist? Oder befinden sich die Clients im Offline-Modus?

Können die Clients den Exchangeserver via
ping SERVERNAME
erreichen?

Funktioniert die Konfiguration über das OWA?

Gruß
Bitte warten ..
Mitglied: JackSparrow
06.08.2012 um 12:33 Uhr
Outlook ist mit dem Exchange verbunden. E-Mailverkehr funktioniert problemlos. Ping erfolgreich. Name und IP des Servers kann auch mit nslookup aufgelöst werden.

Über Owa funktioniert es.
Bitte warten ..
Mitglied: LMF-IT
06.08.2012, aktualisiert um 12:46 Uhr
Meiner Meinung nach können wir den Server bzw. den zuständigen Dienst als Ursache (vorläufig) ausschließen, sonst würde es per OWA auch nicht funktionieren.

Wie sieht es aus wenn Du das Outlookkonto oder Profil löschst und neu anlegst?
Bitte warten ..
Mitglied: Deepsys
06.08.2012, aktualisiert um 13:33 Uhr
Hi,

den kennen wir auch:
Verwendet ihr einen Proxy?
Dann bitte eine Ausnahme für autodiscover.DOMÄNE & SERNAME.DOMÄNE

Dann sollte es gehen

EDIT: Die Ausnahme muss den IE-Proxyeinstellungen stehen.

VG
Deepsys
Bitte warten ..
Mitglied: Deepsys
06.08.2012 um 13:36 Uhr
Vergiss es, nur halb gelesen:
Wenn es vor dem Reboot ging, wird es wohl kein Proxy sein.
Und ich tippe ganz stark auf den Server, dann nur der wurde ja neugestartet.

Warum denn eigentlich ??
Bitte warten ..
Mitglied: Carsten84
07.08.2012, aktualisiert um 00:31 Uhr
was passiert wenn du Autodiscover mit Outlook testest?

http://img705.imageshack.us/img705/5748/outlookt.png

Da sieht man das ganz gut! Strg+rechtsklick auf dein Outlook Symbol in der Symbolleiste

LG
Carsten
Bitte warten ..
Mitglied: JackSparrow
09.08.2012 um 11:40 Uhr
Hey CSebald,

habs ausbrobiert. Scheint keine Verbinung mit Autodiscover zu bekommen.
Was kann ich dagegen tun ?
Zertifikat hab ich auch schon erneuert.
Bitte warten ..
Mitglied: Carsten84
09.08.2012 um 11:50 Uhr
was passiert denn wenn du dich mit owa verbindest?

https://lokalerservername.internedomäne.loacal/owa
https://externerservername.externedomain.de/owa?

Zertifikatsfehler?
Bitte warten ..
Mitglied: JackSparrow
13.08.2012, aktualisiert um 11:17 Uhr
Mir ist grade aufgefallen, dass der IIS nicht richtig läuft. Die Website "SBS Web Applications" kann nicht gestartet werden, da eine andere Website den Port bereits benutzt. Es wurde nichts verändert am IIS. Das Problem entstand erst nach dem Neustart des Servers. Die einzige Änderung die es in letzter Zeit am IIS gab, war die Installation der Webrigestrierung für die Zertifizierungsstelle(cersrv). Jemand eine Ahnung was ich da machen kann ?

Hier noch ein Screenshot.
http://www.fotos-hochladen.net/view/iisydvq4m1wkr.jpg
Bitte warten ..
Mitglied: Carsten84
13.08.2012, aktualisiert um 20:33 Uhr
Zitat von JackSparrow:
Das Problem entstand
erst nach dem Neustart des Servers. Die einzige Änderung die es in letzter Zeit am IIS gab, war die Installation der
Webrigestrierung für die Zertifizierungsstelle(cersrv). Jemand eine Ahnung was ich da machen kann ?


Das ist doch das Problem. Du kannst den Port 443 nur einmal binden....
Bitte warten ..
Mitglied: JackSparrow
14.08.2012 um 13:36 Uhr
Ich habs gemerkt. Funktioniert nun alles so wie es soll. Danke für eure Unterstützung.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2007 kein Abwesenheitsassistent bei Exchange Server
Frage von WeeWeeWeeExchange Server1 Kommentar

Ich habe folgende konfiguration: Windows SBS 2008, Outlook 2007 SP3, Outlook 2010. Keine feste IP, DynDns-Account, Zertifikat (ausgestellt vom ...

Exchange Server
Exchange 2007 kein Abwesenheitsassistent mit Outlook 2013
Frage von eisenkarlExchange Server6 Kommentare

Hallo, ich hab da mal ein kleines Problem und bitte euch um Hilfe. An einem Exchange 2007 Updaterollup 13 ...

Outlook & Mail
Problem mit Abwesenheitsassistent - Outlook 2007
gelöst Frage von GWPC1989Outlook & Mail2 Kommentare

Hallo Zusammen, mir ist bewusst, dass dieses Problem schon des Öfteren behandelt wurde. Jedoch kam Ich immer noch nicht ...

Exchange Server
Abwesenheitsassistent Exchange 2007
gelöst Frage von a.duerr.nasdoExchange Server2 Kommentare

Guten Tag, ich habe beim SBS 2008 das Problem das 2 von 8 Clients immer wieder den Abwesenheitsassistenten nicht ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 17 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 18 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.