Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Active Directory-integrierte DNS-Zone

Frage Microsoft Windows Server

Mitglied: photographix

photographix (Level 1) - Jetzt verbinden

19.04.2011 um 15:07 Uhr, 17890 Aufrufe, 14 Kommentare

Olá und Hallo,


Ich versuche gerade nach dem "Best Practice" Tool meine beiden DomainController einzurichten/abzugleichen (2x Win2K8R2).
An der ein oder anderen Stelle hatte ich Wahrungen die ich auch selbst beheben konnte.
Jetzt bin ich an einer Stelle wo ich nicht mehr weiter weiß.
Der Analyzer sagt:


Problem:
Die Active Directory-integrierte DNS-Zone _msdcs.ABC.local wurde nicht gefunden.

Auswirkung:
DNS-Abfragen nach der Active Directory-integrierten Zone _msdcs.ABC.local werden möglicherweise nicht ausgeführt.

Lösung:
Stellen Sie die Active Directory-integrierte DNS-Zone _msdcs.ABC.local wieder her.

ABC steht hier für unsere Domäne.
Diese funktioniert meiner Meinung nach problemlos und ist auch im DNS Manager mit Forward und Reversezonen gelistet.
Es registrieren sich auch Computer auf den DCs und GPOs ziehen auch.

Wie bekomme ich den Fehler los?


Danke im Voraus.
Mitglied: MiniStrator
19.04.2011 um 18:32 Uhr
Hi,

ist das neu installiert? MS sagt, wenn die msdcs-Zone nicht da ist, den NETLOGON-Dienst neu starten.

Gruß
MiniStrator
Bitte warten ..
Mitglied: photographix
20.04.2011 um 07:58 Uhr
Olá und guten Morgen,

nein "neu" installiert ist das nicht. Ich bekomme den Fehlern auf beiden DC's. Diese haben wir seit einem halben Jahr. Jetz bin ich aber erst dazu gekommen mich mal näher damit zu befassen.

Anbei ein Screenshot.
Fehlt da was?
48ad36698947bf681e0058f8134a737b - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: MiniStrator
20.04.2011 um 22:49 Uhr
Hi,

das schaut komisch aus. Normal hast du die XXXX.local Zone und die _msdcs.XXXX.local Zone. Bei dir ist die msdcs unter der XXXX-Zone. Und DomainDNSZones/ForestDNSZones gibt es normal nicht unter _msdcs.XXXX.local

Gruß
MiniStrator
Bitte warten ..
Mitglied: photographix
21.04.2011 um 07:13 Uhr
Olá und guten Morgen,

wie kann man das grade biegen. Ich würde wirklich ungern die zwei DCs neu aufsetzen...
Ich kann nur sagen das ich am DC nichts aussergewöhnliches "gepimpt" habe. Alles wie bei der Erstinstallation.
Rollen beide DC -> AD, DNS, DFS und mehr nicht.

Hatte gehofft Yussuf meldet sich noch

LG Photographix


PS: Ich habe mir mit der MS Hilfe versucht über einen Beitrag in MS Technet zu helfen.
DNS: Zone <zone name> is an Active Directory integrated DNS Zone and must be available

Alle dort ausgeführten Befehle haben bei mir KEINEN Fehler verursacht.
Trotzdem sagt der Analyzer das mir die Zone fehlt...
Bitte warten ..
Mitglied: dosser
26.04.2011 um 21:57 Uhr
Ich schlag mich auch schon geraume zeit mit diesem "Fehler" herum - leider ohne jeden Erfolg.

Kann doch nicht sein das es da keine brauchbare Lösung gibt und das wir die zwei einzigen mit dem Problem sind.

lg Dossi
Bitte warten ..
Mitglied: photographix
26.04.2011 um 22:32 Uhr
Nabend

auch wenn es jetzt doof klingt
Es freut mich das du auch diesen Fehler hast - das sagt mir nämlich das ich nichts falsch gemacht habe und das es sicher nur eine unglückliche Kombination ist die sich ggf. auch beheben lässt.
Bitte warten ..
Mitglied: MiniStrator
26.04.2011 um 22:45 Uhr
Hi nochmal,

ich hab ne Testumgebung, da schaut das so aus: http://www.fotos-hochladen.net/uploads/dnsngdmlkbfet.jpg

Irgendwie schaut das aus als hätte bei der Installation mit der Reihenfolge was nicht gestimmt.

Ich hab jetzt mal _mscds.xxx.de gelöscht und den Anmeldedienst neu gestartet, dann wird diese Zone unter XXX.de erstellt, so wie es bei dir der Fall ist.
Dann xxx.de gelöscht, Dienst neu gestartet, nix wurde erstellt - Revert to Snapshot....

_msdcs.xxx.de gelöscht und manuell neu erstellt, es standen alle Einträge wieder drin. (auch nach Caches leeren)

_msdcs.xxx.de gelöscht, netlogon neu gestartet, manuell erstellt und nichts wurde erstellt. (Zone nicht AD-Integriert und nicht sichere Updates erlaubt) Dann netlogon restart - Schwupp, alles da. Dann wieder AD-integriert und Nur sichere Updates eingestellt.

Die tests habe ich mit nur einem DC durchgeführt. Produktiv ist das zu probieren vielleicht etwas unschön, aber den Zustand den du jetzt hast solltest eh wieder hinkriegen.

Gruß
MiniStrator

<edit>
Zumindest könntest du mal die Zone _msdcs.abc.local händisch erstellen und den Anmeldedienst durchstarten, gähta niexe kapuhtte; wenns nix bringt kannst es wieder löschen. Könnte mir aber durchaus vorstellen das da drunter was erstellt würde. (Aktualisieren nicht vergessen)
</edit>
Bitte warten ..
Mitglied: dosser
26.04.2011 um 23:04 Uhr
Zitat von photographix:
das sagt mir nämlich das ich nichts falsch gemacht habe und das es sicher nur
eine unglückliche Kombination

Mir kommt das wie ein "Lehrsatz" aus der Elektronik vor:

Wer viel misst, misst viel Mist !

Denn nur dieser ominöse BPA moniert, ansonsten funkt alles und jeder Test ohne Fehler
Bitte warten ..
Mitglied: MiniStrator
26.04.2011 um 23:21 Uhr
Hi,

das stimmt... vor allem 'wer viel misst, misst Mist', den kenn ich auch noch... Muhaha!

Trotz allem schaut das seltsam aus. Habe eben bei ein paar SBSsen (2x2003, 1x2008) geschaut, da ist jeweils auch die _msdcs.dom.tld eine extra Zone.

Gruß
MiniStrator
Bitte warten ..
Mitglied: photographix
04.05.2011 um 15:41 Uhr


Ne hat nicht funktioniert
Ich habe pro DC einen Snapshots gemacht (VMWare ca. 1min Zeitunterschied) ist es ratsam die zurückzuspielen?
Im Web ist das ja ein NO GO (USN Rollback) aber da wird auch immer nur von zweien gesprochen wo einer zurückgespielt wird...
Bitte warten ..
Mitglied: photographix
05.05.2011 um 11:48 Uhr
Fehler behoben.
Wie hier vorgeschlagen Zone erstellt und replizieren lassen.
Jetzt isses weg

Danke
Bitte warten ..
Mitglied: SDohle
07.12.2011 um 12:54 Uhr
Kannst du mir bitte den Weg aufzeichnen, den du gegangen bist?
Bei mir will die Fehlermeldung nicht verschwinden.

Danke
Bitte warten ..
Mitglied: Mschn2501
06.05.2012 um 14:15 Uhr
Hallo, habe das selbe Problem und bekomme bald graue Haare. Wäre auch sehr dankbar für eine ausführliche Beschreibung.
Bitte warten ..
Mitglied: Joonie
26.06.2012, aktualisiert um 19:11 Uhr
Habe mich gerade hier neu im Forum angemeldet.
Da die Lösungsansätze hier mir wirklich weiter geholfen haben.

Zusammenfassung für die noch nicht weitergekommen sind.

- Öffner der DNS Server-Verwaltungskonsole
- Erstellen der Zone "_msdcs.meinDomäne.local"
- Ich habe den DNS Dienst und den Anmeldedienst neugestartet
- Löschen der "Zone" _msdcs bzw. ist ja ein Eintrag in der Zone, also der Eintrag in der Zone löschen.

Dieser ist auch bei mir nach dem Dienst neustart Grau hinterlegt gewesen.


System:
Server 2008r2 Enterprise
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
Dieser active directory domänencontroller schein der letzte dns (3)

Frage von homermg zum Thema Windows Server ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...