Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Activesync 4.1 Installation unter XP bricht mit Fehlermeldung einfach so ab.

Frage Microsoft Windows Installation

Mitglied: Arne62

Arne62 (Level 1) - Jetzt verbinden

09.03.2006, aktualisiert 22.03.2007, 20640 Aufrufe, 7 Kommentare

Abbruch der Installation von Active Sync 4.1 auf XP SP2 Client

Beim Versuch auf meinem XP Rechner mit SP2 (64bit Athlon Prozessor, aber kein XP64) Active Sync 4.1 für meinen MDA Pro zu installieren bricht der MSI mit "Der Assistent wurde unterbrochen bevor Active Sync 4.0. vollständig installiert werden konnte..." ab.
Auf meinem XP Laptop (32bit Proz.) und Homeoffice Rechner (64 bit Proz. mit XP mediaedition), beide mit SP2, klappt es problemlos.
Weder Activesync 4.0 noch 4.1 lassen sich installieren, nur 3.6 funktioniert, bekommt aber keinen USB-Kontakt mit dem MDA pro unter Windows Mobile.
Lösungsversuche: Mit Mühe konnte ich aus der Setup.exe von der activesync-CD eine activesync4.0.msi herausbekommen, die ich dann manuell mit dem msiexec.exe und Kommandozeilenparametern startete. Das Protokoll daraus sieht dann so aus:
......
1: InstallShield - ISSetAllUsers (End)
MSI (c) (B4!0C) [12:29:30:875]: Closing MSIHANDLE (9) of type 790531 for thread 3596
MSI (c) (B4!0C) [12:29:30:875]: Closing MSIHANDLE (2) of type 790541 for thread 3596
MSI (c) (B4!0C) [12:29:30:875]: Closing MSIHANDLE (5) of type 790540 for thread 3596
MSI (c) (B4:EC) [12:29:30:875]: Closing MSIHANDLE (1) of type 790542 for thread 3516
Aktion beendet um 12:29:30: ISSetAllUsers. Rückgabewert 1.
Aktion gestartet um 12:29:30: CA_SET_LAUNCHONFINISH.
MSI (c) (B4:BC) [12:29:30:890]: Creating MSIHANDLE (10) of type 790542 for thread 3516
MSI (c) (B4:10) [12:29:30:921]: Closing MSIHANDLE (10) of type 790542 for thread 3516
Aktion beendet um 12:29:30: CA_SET_LAUNCHONFINISH. Rückgabewert 3.
Aktion gestartet um 12:29:30: SetupCompleteError.
Information 2898. Tahoma8, Tahoma, 0
Information 2898. MSSWhiteSerif8, Tahoma, 0
Information 2898. MSSansBold8, Tahoma, 0
Aktion beendet um 12:29:32: SetupCompleteError. Rückgabewert 2.
Aktion beendet um 12:29:32: INSTALL. Rückgabewert 3.
=== Protokollierung beendet: 09.03.2006 12:29:32 ===
MSI (c) (B4:BC) [12:29:32:578]: Produkt: Microsoft ActiveSync 4.0 -- Installationsvorgang fehlgeschlagen.
....

Parallel dazu ist, wenn ich ein Überwachungstool wie Procexp laufen lasse, zu sehen, dass 3 mal msiexec als Prozess gestartet wird.
Habe schon mit Administrator und auch neuem User probiert, alles an Diensten gestoppt, natürlich die Firewall beendet, die Netzwerkkabel getrennt, im eingeschränkten Modus gearbeitet, mit den MSI-Parametern gespielt, Windows-Reparatur durchgeführt, alle SPs neu installiert, MSI-Update rückgängig gemacht, MSI neu installiert, nur den Rechner habe ich noch nicht plattgemacht.
Horror. Jetzt hat man so ein teures Ding und kann es nicht mit dem Bürorechner verbinden. Gibt es irgendeine Möglichkeit die Installation anders durchzuführen? ich habe den Eindruck, dass der Abbruch noch gar nichts mit dem activesync zu tun hat, da noch gar keine Dateien kopiert, Verzeichnisse abgefragt o.ä. wurde.

Kennt irgendjemand das Problem?
Hilfe.
Mitglied: Majestro
09.03.2006 um 14:36 Uhr
Hi, bitte versuche mal einen Aktuellen Windowsinstaller zu installieren dadurch hat bei mir funktioniert.
Gruß
Björn
Bitte warten ..
Mitglied: Fubi
09.03.2006 um 14:45 Uhr
Hallo!

Hatte letztens genau das gleiche Problem. Lag daran, daß ich das David-Infocenter
installiert hatte. Activesync scheint sich nur installieren zu lassen, wenn Outlook der
Standard-Mailclient ist. Also schau mal nach, ob in Outlook unter Extras -> Optionen -> Weitere Outlook als Standard angehakt ist.
Bitte warten ..
Mitglied: Arne62
09.03.2006 um 15:57 Uhr
Super, war genau der richtige Hinweis. Das Einzige ist jetzt, dass, wenn ich den David danach wieder zum Standard mache, dass dann Activesync mit einem MAPI-Error auf Adresse 23 abschmiert. Lasse ich Outlook als Standard klappt das Synchronisieren.
Hast Du dafür auch eine Lösung?
Wenn nicht, auch nicht schlimm. Hast mir und dem RZ viel Arbeit erspart. Wären wir im Leben nicht drauf gekommen. Many Thanx.
Bitte warten ..
Mitglied: Fubi
09.03.2006 um 16:10 Uhr
Hallo!

Hatte das Problem auch. Nachdem ich nochmal Outlook zum Standard gemacht hatte und anschließend wieder David war der Fehler plötzlich weg. Weiß nicht warum, aber hat geklappt
Bitte warten ..
Mitglied: Atomiq
17.04.2006 um 11:58 Uhr
Hallo,

falls kein Outlook installiert ist, kann man auch Outlook Express zum Standard-Mailhandler erklären, ActiveSync 4.1 installieren und anschließend wieder auf das Tobit Infocenter zurückstellen.
Bitte warten ..
Mitglied: andreashaepp
22.03.2007 um 15:29 Uhr
Wollt mich auch noch für den Tip bedanken. Ich wär da bestimmt auch nicht drauf gekommen!! Also...Danke!!!
Bitte warten ..
Mitglied: Fubi
22.03.2007 um 22:03 Uhr
Freut mich, mir hat dieses Forum auch schon so manches graue Haar erspart.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internetverbindung bricht einfach ab
Frage von Andy33717Windows 73 Kommentare

Also: Mein Internet bricht des öfteren einfach ab, wie oben schon beschrieben. Der Faktor dabei ist aber es passiert ...

Windows Installation
Fehlermeldung bei Installation mit Windows XP
gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Drucker und Scanner
Druckerinstallation bricht immer wieder ab - verschiedene Fehlermeldungen
Frage von SchnoobbiDrucker und Scanner9 Kommentare

System: Windows 7 (32bit) Drucker: Brother HL2240 EoL!!! ) Während der Installation der Treiber brach selbige immer wieder mit ...

Sonstige Systeme
Unattended-Installation von OpenOffice 4.1
Frage von Winfried-HHSonstige Systeme1 Kommentar

Hallo Experten! Wie kann ich eine stille, aber trotzdem benutzerdefinierte Installation von OpenOffice 4.1 vorbereiten? Bei früheren Versionen gab ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...