Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Administrative Vorlagen - Fehler bei der Analyse

Frage Microsoft Windows Server

Mitglied: contool

contool (Level 1) - Jetzt verbinden

08.09.2011, aktualisiert 08:14 Uhr, 19499 Aufrufe, 16 Kommentare

Bei der Analyse ist ein Fehler ist aufgetreten.

Hallo Zusammen !

Ich habe folgendes Problem. Habe in unserer Test umgebung einen Versuch gestartet um von Windows Server 2003 R2 auf 2008 R2 zu migrieren.
DNS, DHCP funktioniert wunderbar. Das Problem ist jedoch, das ich den NETLOGON Share und den SYSVOL Share nicht finde auf dem 2008 R2 Server. Die Shares bzw. Folders wurden garnicht erstellt ?!

Kann mir da jemand helfen wieso oder bzw. aus welchem Grund das so ist?



Ausserdem erhalte ich wenn ich in den Grouppolicy Verwaltung rein gehe und eine Policy bearbeiten möchte folgende Meldung:

Administrative Vorlagen
Bei der Analyse ist ein Fehler aufgetreten.
Bei der Analyse ist ein Fehler aufgetreten.
Systemfehler: -2130706429
Datei C:\Windows\PolicyDefinitions\de-DE\inetres.adml, Teile 3, Spalte 236



Ich schätze mal das hängt mit den NETLOGON und SYSVOL Ordnern zusammen??



DCDIAG:

http://img37.imageshack.us/img37/7981/dcdiag1.jpg
http://img844.imageshack.us/img844/6741/dcdiag2.jpg






Bin immernoch ein Neuling auf dem Gebiet, sorry !
Wäre sehr dankbar falls mir dabei jemand weiter helfen könnte.


Freundliche Grüsse


Chris
Mitglied: 101238
08.09.2011 um 08:18 Uhr
Guten Morgen,

bei der Migration gibt es einiges zu beachten.

Hierzu gibt es einen sehre guten Link.


http://blog.dikmenoglu.de/PermaLink,guid,58a3c79f-f34e-4635-bc5f-0bfc67 ...

Vielleicht hilft der erst einmal ein bisschen weiter.


Viel Erfolg
Bitte warten ..
Mitglied: contool
08.09.2011 um 08:25 Uhr
Morgen !

Ich bin nach dieser Anleitung vorgegangen:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/ ...

habe jeden einzelnen Schritt beachtet und erledigt.
Also alle benötigten Updates und SP's installiert. AD vorbereitet etc.
DHCP und DNS funktionieren auch. Einfach das mit den Policies geht nicht.

Greez
Bitte warten ..
Mitglied: Pago159
08.09.2011 um 08:39 Uhr
Hallo Contool,
hast du mal getestet, ob du überhaupt auf diese Datei :

\\SBS.LAN\SysVol\SBS.LAN\Policies\{AAA2B263-020A-4771-85D1-F6152AD38C25}\gpt.ini

oder diese Freigabe:

\\SBS.LAN\SysVol\SBS.LAN\Policies\{AAA2B263-020A-4771-85D1-F6152AD38C25}

überhapt zugreifen kannst?

Lg GRapper
Bitte warten ..
Mitglied: contool
08.09.2011 um 08:42 Uhr
Ja, auf die Freigabe kann ich zugreifen.
Bitte warten ..
Mitglied: contool
08.09.2011 um 11:16 Uhr
Also sysvol und netlogon funktionieren. Die scripts und policies werden auch repliziert.
Auf dem 2003er Server kann ich die Policies ohne Meldung editieren.
Jedoch erhalte ich auf dem 2008 R2er immernoch diese Meldung:

http://img692.imageshack.us/img692/3368/vorlagenm.jpg


Da ist irgendwas mit der adml Datei kabutt. Woran könnte das liegen?


Greez
Bitte warten ..
Mitglied: Pago159
08.09.2011 um 12:42 Uhr
Was sagt denn die Ereignisanzeige?

Dort ist doch bestimmt auch etwas geloggt.

ansonsten würde ich mal versuchen in die Datei zu schauen und gucken,
was in der Zeile 3, Spalte 236 steht.

Vll lässt sich daraus ja etwas erkennen.

Lg Grapper
Bitte warten ..
Mitglied: 99045
08.09.2011 um 13:29 Uhr
[OT]
Hi,

Schön, dass du hier Bildchen einstellst, sieht gut aus und ist auch nicht weiter schlimm. Aber ist dir schon aufgefallen, dass es in der Ereignisanzeige einen Button "Kopieren" gibt und was glaubst du, wozu der dient?

Gruß
[/OT]
Bitte warten ..
Mitglied: contool
08.09.2011 um 13:31 Uhr
ja weiss ich ;) aber das hilft mir bei der lösung auch nicht weiter ;)
Bitte warten ..
Mitglied: contool
08.09.2011 um 13:32 Uhr
Protokollname: System
Quelle: Microsoft-Windows-GroupPolicy
Datum: 08.09.2011 13:18:51
Ereignis-ID: 1058
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer: SYSTEM
Computer: DC01.SBS.LAN
Beschreibung:
Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\SBS.LAN\SysVol\SBS.LAN\Policies\{AAA2B263-020A-4771-85D1-F6152AD38C25}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann:
a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller.
b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen Domänencontroller erstellte Datei hat nicht auf dem aktuellen Domänencontroller repliziert).
c) Der DFS-Client (Distributed File System) wurde deaktiviert.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
<EventID>1058</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>1</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2011-09-08T11:18:51.481849200Z" />
<EventRecordID>4625</EventRecordID>
<Correlation ActivityID="{34CBAEF5-9A43-44CE-934A-50E5D378DE6B}" />
<Execution ProcessID="872" ThreadID="2556" />
<Channel>System</Channel>
<Computer>DC01.SBS.LAN</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="SupportInfo1">4</Data>
<Data Name="SupportInfo2">816</Data>
<Data Name="ProcessingMode">0</Data>
<Data Name="ProcessingTimeInMilliseconds">2891</Data>
<Data Name="ErrorCode">3</Data>
<Data Name="ErrorDescription">Das System kann den angegebenen Pfad nicht finden. </Data>
<Data Name="DCName">sbs01.SBS.LAN</Data>
<Data Name="GPOCNName">CN={AAA2B263-020A-4771-85D1-F6152AD38C25},CN=Policies,CN=System,DC=SBS,DC=LAN</Data>
<Data Name="FilePath">\\SBS.LAN\SysVol\SBS.LAN\Policies\{AAA2B263-020A-4771-85D1-F6152AD38C25}\gpt.ini</Data>
</EventData>
</Event>
Bitte warten ..
Mitglied: 99045
08.09.2011 um 14:03 Uhr
ja weiss ich ;) aber das hilft mir bei der lösung auch nicht weiter ;)

Aber vielleicht hilft es, wenn jemand bereit ist, sich mit dem aus der Begründung kopierten Textteil in eine Suchmaschine zu begeben (was ich ausgesprochen ungern und nur ausnahmsweise mache) und dann z. B. sowas findet.
Bitte warten ..
Mitglied: contool
08.09.2011 um 14:24 Uhr
Yauuuw ;) Du bist kool !


Aber leider kommt die doofe Meldung "Administrative Vorlagen" immer noch -.-'


inetres.adml ? das hat doch was mit internet explorer settings zu tun oder?
Bitte warten ..
Mitglied: dog
08.09.2011 um 18:11 Uhr
inetres.adml ? das hat doch was mit internet explorer settings zu tun oder?

Ja und soweit ich mich erinnere hatten wir das hier schonmal.
Irgendein M$-Update macht die Datei gerne mal kaputt.

Da hilft nur intakte Datei von anderem Server kopieren oder von Hand reparieren.
Bitte warten ..
Mitglied: contool
09.09.2011 um 08:46 Uhr
Oke. Welche Dienste muss ich denn dafür beenden? Die kann ich ja nicht einfach so überschreiben oder?

Greez
Bitte warten ..
Mitglied: dog
09.09.2011 um 14:53 Uhr
Doch, kannst du, solange die GPMC-Konsole nicht offen ist.
Bitte warten ..
Mitglied: holgi-it
03.01.2012 um 18:38 Uhr
ein wenig spät vieleicht
ich hatte das Problem auch, und hab das Sprachpaket für den Internetexplorer 9 instaliert, und die inetres.adml hat sich aktualiesiert.
Danach war alles in Ordnung.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...