Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adobe Acrobat 7.0 Problem

Frage Off Topic

Mitglied: redline

redline (Level 1) - Jetzt verbinden

10.11.2006, aktualisiert 09:34 Uhr, 6508 Aufrufe, 3 Kommentare

Aus dem Internet Browser verknüpfte PDF- Dokumente werden vom Acrobat für ca. 2 Sekunden angezeigt und dann erscheint eine weisse Seite...

Hallo Zusammen,

folgendes Problem:

Im Internetbrowser verlinkte PDF-Dokumente sollen geöffnet werden. Bei einem Klick auf den Link springt natürlich der installierte Acrobat 7.0 an (nicht der Reader) und versucht das Dokument anzuzeigen.
Dies macht er für 2 bis 3 Sekunden und zeigt dann plötzlich nur noch eine weiße SEite an.

Kann mir jemand bei diesem Problem weiterhelfen?

Würde mich über eine schnelle Hilfe, wie immer, freuen!

Greetz

Florian
Mitglied: tmedv79
10.11.2006 um 08:51 Uhr
Hallo Florian,

ich würd als erstes versuchen den Adobe Reader zu deinstallieren und anschließend neu zu installieren. Das ist ja noch relativ wenig Aufwand.
Bei Darstellungsproblemen hat es bei mir auch oft geholfen unter dem Menü "Dokument" im Adobe Reader den Punkt "Lokale Schriftarten verwenden" zu deaktivieren.
Ein Kunde hatte demletzt auch Probleme PDFs zu laden, weil die Firewall (alter IP-Cop) den Betrieb behinderte. Hier half nur eine
Beim IE hat es auch schon diverse Male geholfen, die Sicherheitseinstellungen zurückzusetzen (mit Vorsicht zu genießen).

Schönen Gruß
Tilman
Bitte warten ..
Mitglied: Ravers
10.11.2006 um 09:03 Uhr
hatte die Tage das selbe Problem.

Habe alles deinstalliert und auch in der Registrierung alles mit Adobe runtergeschmissen. Neustart und neuinstallation und alles ist gut! ;)

Mfg
Bitte warten ..
Mitglied: redline
10.11.2006 um 09:34 Uhr
Na gut, schade das wir da im mom keine andere Lösung haben! Hätte mich gern vor der Neuinstallation gedrückt, aber na gut! *g*

DANKE
Bitte warten ..
Ähnliche Inhalte
Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Windows 7
gelöst Adobe Acrobat Pro - Endlosschleife Formular erstellen (8)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...