Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Advanced VPN Client Lancom - NPC - Tunnel steht - bei mir keine Rx

Frage Netzwerke

Mitglied: HellHanson

HellHanson (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 26.09.2008, 25797 Aufrufe, 5 Kommentare

Ich nutze die Lancom Adavnced VPN Client Software von NPC Version 1.3 Build 86.

Was will ich:
Aufbau eines VPN Tunnels mit IPSec und PreShared Key - zum Firmennetzwerk um Emails per Exchange zu empfangen und Dateien zu nutzen die Zentral liegen.

Betriebssystem: Windows XP Sp2 - alle Updates

Zuhause Linksys-Router mit VPN-Paththrough

Problem:
Der Tunnel kommt zustande - die Gegenseite erkennt mich. Ich bin drin - Status grün.
Allerdings bekomme ich keine Antwort der Gegenseite (der Rx Wert Ändert sich nicht bzw. bleibt bei 0), sodass der Tunnel zwar steht, aber ich trotzdem nichts machen kann.

Kurioses daran:
1. Ein Kollege hat, mit gleicher Software und mit gleichen Einstellungen und einem fast Identischen Linksys-Router, überhaupt keine Probleme.
2. Gestern hat es kurz funktioniert, obwohl ich keine Einstellungen geändert habe. Als es funktionierte, habe ich lediglich die Einstellung geändert, daß bei Starten automatisch verbunden und danach minimiert werden soll. Nach dieser Konfiguration hat er die Verbindung getrennt um die Einstellungen zu übernehmen und danach konnte ich die zwar wieder den Tunnel etablieren aber der Rx Wert war fest.

Was wahrscheinlich ausgeschlossen werden kann:
1. Die Einstellungen der Software sind okay, da beim Kollegen alles funktioniert und wir die Einstellungen mehrmals verglichen haben.
2. Windows und das komplette System des PCs wurden neu aufgesetzt
3. Die Firewalls (sowohl Windows, als auch Router) wurden testweise abgeschaltet
4. Netzwerkkartentreiber wurde der vom Boardhersteller genommen

Wäre schön wenn jemand ne Idee hätte, woran es liegen könnte, unser Admin ist auch verzweifelt.

Grüße
Mitglied: aqui
20.12.2006 um 21:12 Uhr
Das kann eigentlich nicht sein ! VPN Passthrough bezieht sich meist auf GRE (Protokoll 47) in Verbindung mit PPTP und ESP bei IPsec. Bei ESP ist es aber meist immer erforderlich IKE mit UDP 500 auf den Client zu forwarden.
Problem kann auch sein wenn du aus Versehen IPsec im AH Mode statt ESP Mode benutzt, das ist überhauptnicht über NAT Router revers übertragbar. Also im Zweifelsfalle doch mal das Setup Checken und der Form halber mal UDP 500 in der Portforwarding Tabelle auf deine Client IP eintragen.
Bitte warten ..
Mitglied: ITBuxi
25.09.2008 um 22:46 Uhr
Hallo zusammen,

auch ich habe dieses Problem.
Hatte in der Vergangenheit überhaupt keine Probleme. Jetzt habe ich Vista neu aufgesetzt, Profil importiert und schwups, RX bleibt bei 0 und nichts geht mehr.

Gibt es jetzt schon weitere Erkenntnisse, die hilfreich sind?

Vielen Dank

thomas
Bitte warten ..
Mitglied: HellHanson
26.09.2008 um 09:05 Uhr
Hallo,
Nein, das Problem besteht an sich nach wie vor. Es ist allerdings in der Form derzeit nicht mehr so extrem, da ich nen anderen Router habe. Bei dem tritt das Problem so nicht mehr auf. Unsere Vermutung war, daß der Router nach einer gewissen Anzahl-Verbindungen die interne Zuordnungstabelle nicht mehr löscht und die Daten nicht mehr zuordnen kann.
Beim neuen Router ist ca ab 15 Uhr plötzlich die Verbindung weg. Kann aber später dann wieder hergestellt werden (1-2 Stunden später). Ist aber auch nicht immer so. Also weiter merkwürdig- aber ertragbar, da es nicht ganz so expirimentell ist.
Am WE setze ich nen neuen PC auf mit Vista und "freue" mich schon das VPN neu zu installieren. Der Router soll demnächst die VPN Verbindung herstellen, anstatt der Software - hoffe das funktioniert dann besser.

Gruß
Kai
Bitte warten ..
Mitglied: TheoBST
09.02.2009 um 11:03 Uhr
Hallo,
am besten den LANCOM Support anschreiben.
Hab ich auch gemacht und nach einigen Tagen ein Worddokument mit 6 möglichen Fehlerursachen zurückbekommen.
Bei mir war es die Reihenfolge der Netzwerkkarten. Wer kommt schon auf den Gedanken, dass das etwas ausmacht.
Gruss
Theo
Bitte warten ..
Mitglied: hjtheiss
12.02.2009 um 22:00 Uhr
Hallo,
hatte - wie viele andere auch - das gleiche Problem. Die Schwierigkeit bestand, den Fehler dem Lancom-Support schriftlich darzulegen. Da mir dies offensichtlich gelungen ist, habe ich vom Support (sehr löblich: Innerhalb äußerst kurzer Zeit!!) eine Info erhalten, mit der mein Problem direkt gelöst war.

Zitat:
Das Verhalten welches Sie uns schildern deutet auf ein Problem mit VPN Passtrough hin.
Die ESP Pakete einer VPN Verbindung sind "Portlos" viele Heim-Router haben damit ein Problem.
Selbst wenn sie diese Funktion unterstützen kann es sein das nicht mehr als 1 VPN Tunnel aufgebaut werden kann.
Die einzige Möglichkeit das durch ein LANCOM VPN Produkt zu beeinflussen ist, in der Konfiguration des LANCOM 1721 mit LANconfig unter Konfiguriere:
VPN -> Allgemein die Funktion NAT-Traversal zu aktivieren.
Danach nimmt der LANCOM Router ESP Verbindungen auf Port 4500 entgegen.
Der Advanced VPN Client versucht automatisch beim Verbindungsaufbau erst den Port 4500 anzusprechen.

Zitat Ende

Ich hoffe, mit dieser Information anderen Usern mit dem gleichen Problem geholfen zu haben.

Hans-Jürgen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

Router & Routing
gelöst Lancom VPN-Client - überschreibt der auch bestehende Routen? (7)

Frage von FA-jka zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Script bei starten einer VPN Verbindung mit Checkpoint-VPN Client (2)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...