Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Aero-Gui verschwindet nach boot, Eventmgr viele Fehler

Frage Microsoft Windows Systemdateien

Mitglied: hubbleman

hubbleman (Level 1) - Jetzt verbinden

05.01.2010 um 18:10 Uhr, 11668 Aufrufe, 5 Kommentare

Ab und zu verschwindet beim Boot die Aero Startleiste.

Beim hochfahren wird manchmal das Aerodesign für die Taskleiste deaktiviert. Aber Aero wird nach einer gewissen Zeit von alleine wieder aktiviert.
Beim Ausfall und bei automatisch wieder-aktivieren, erscheinen im Eventviewer mehrere Fehlermeldungen.

Beide male sei die svchost.exe betroffen. Darauf folgen mehrere Dienste, die wahrscheinlich von dem svchost gesteuert wurden, die unerwartet beendet wurden.

Ich würde gerne die Ereignissmeldungen hier Anhängen, mal sehen, ob das klappt.

Was kann ich da machen, ich weis nicht genau, wo der Fehler herkommt.

Hier die Eventviewer-Datei beim Absturtz von Aero: http://www.speedyshare.com/files/20159423/errors_after_boot_w-o_aero.ev ...
und hier wo Aero wieder automatisch aktiviert wurde: http://www.speedyshare.com/files/20159465/errors_after_boot_aero_back.e ...
Mitglied: hubbleman
06.01.2010 um 12:19 Uhr
Nachtrag:

Jetzt passiert das schon fast bei jedem Boot.

Es fliegt die svchost.exe raus und danach ein Duzend Dienste die vom svchost abhängig sind, denke ich.

Bei der Fehlermeldung steht noch die sysmain.dll dabei. Ich weis aber nicht, warum wegen ihr Aero rausfliegt.

[code]
Name der fehlerhaften Anwendung: svchost.exe_SysMain, Version: 6.1.7600.16385, Zeitstempel: 0x4a5bc3c1
Name des fehlerhaften Moduls: sysmain.dll, Version: 6.1.7600.16385, Zeitstempel: 0x4a5be07e
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000002bd02
ID des fehlerhaften Prozesses: 0x3f8
Startzeit der fehlerhaften Anwendung: 0x01ca8ec142ff3c74
Pfad der fehlerhaften Anwendung: C:\Windows\System32\svchost.exe
Pfad des fehlerhaften Moduls: c:\windows\system32\sysmain.dll
Berichtskennung: a0aff82a-fab4-11de-9540-001fd082fce0
[/code]
Bitte warten ..
Mitglied: hubbleman
07.01.2010 um 12:23 Uhr
Ich bin ein Stück weiter.

Ich habe rausgefunden, dass sysmain.dll mit Superfetch zu tun hat.

In der Tat habe ich das Problem mit der Aerooberfläche erst in letzter Zeit, seit ich Superfetch wieder aktiviert habe.
Ich hatte das von beginn an wegen der SSD deaktiviert.


Was kann ich da noch machen, außer Superfetch wieder zu deaktivieren.
Bitte warten ..
Mitglied: hubbleman
08.01.2010 um 11:36 Uhr
Ich habe ja jetzt das Superfetch deaktiviert.

Und jetzt ich tatsächlich keinen Absturtzt der Aerooberfläche mit der Svchost.exe sysmain.dll Meldung mehr.

Also lasse ich Superfetch erst mal aus. Vielleicht gibt es ja eine Inkompatibilität mit dem aktuellen AMD 9.12-hotfix treiber.

Problem erst mal gelöst (umgangen).
Bitte warten ..
Mitglied: timelord
08.02.2010 um 09:42 Uhr
kannst du uns da mal bitte nicht dumm sterben lassen.
welcher dienst ist das etc??
Bitte warten ..
Mitglied: hubbleman
08.02.2010 um 13:53 Uhr
Was heißt hier dumm Sterben lassen?

Hab ich doch geschrieben, Superfetch.

Geh in die Diensteverwaltung: ausführen-> services.msc ->enter

Dann nach superfetch suchen und "deaktiviert" einstellen.

Zusätzlich habe ich noch in der Registry unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters\" den Wert von "Enablesuperfetch" auf null gesetzt.

Und habe diesen bisher nie mehr gehabt.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (26)

Frage von JayyyH zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...