Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Aero-Gui verschwindet nach boot, Eventmgr viele Fehler

Frage Microsoft Windows Systemdateien

Mitglied: hubbleman

hubbleman (Level 1) - Jetzt verbinden

05.01.2010 um 18:10 Uhr, 11694 Aufrufe, 5 Kommentare

Ab und zu verschwindet beim Boot die Aero Startleiste.

Beim hochfahren wird manchmal das Aerodesign für die Taskleiste deaktiviert. Aber Aero wird nach einer gewissen Zeit von alleine wieder aktiviert.
Beim Ausfall und bei automatisch wieder-aktivieren, erscheinen im Eventviewer mehrere Fehlermeldungen.

Beide male sei die svchost.exe betroffen. Darauf folgen mehrere Dienste, die wahrscheinlich von dem svchost gesteuert wurden, die unerwartet beendet wurden.

Ich würde gerne die Ereignissmeldungen hier Anhängen, mal sehen, ob das klappt.

Was kann ich da machen, ich weis nicht genau, wo der Fehler herkommt.

Hier die Eventviewer-Datei beim Absturtz von Aero: http://www.speedyshare.com/files/20159423/errors_after_boot_w-o_aero.ev ...
und hier wo Aero wieder automatisch aktiviert wurde: http://www.speedyshare.com/files/20159465/errors_after_boot_aero_back.e ...
Mitglied: hubbleman
06.01.2010 um 12:19 Uhr
Nachtrag:

Jetzt passiert das schon fast bei jedem Boot.

Es fliegt die svchost.exe raus und danach ein Duzend Dienste die vom svchost abhängig sind, denke ich.

Bei der Fehlermeldung steht noch die sysmain.dll dabei. Ich weis aber nicht, warum wegen ihr Aero rausfliegt.

[code]
Name der fehlerhaften Anwendung: svchost.exe_SysMain, Version: 6.1.7600.16385, Zeitstempel: 0x4a5bc3c1
Name des fehlerhaften Moduls: sysmain.dll, Version: 6.1.7600.16385, Zeitstempel: 0x4a5be07e
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000002bd02
ID des fehlerhaften Prozesses: 0x3f8
Startzeit der fehlerhaften Anwendung: 0x01ca8ec142ff3c74
Pfad der fehlerhaften Anwendung: C:\Windows\System32\svchost.exe
Pfad des fehlerhaften Moduls: c:\windows\system32\sysmain.dll
Berichtskennung: a0aff82a-fab4-11de-9540-001fd082fce0
[/code]
Bitte warten ..
Mitglied: hubbleman
07.01.2010 um 12:23 Uhr
Ich bin ein Stück weiter.

Ich habe rausgefunden, dass sysmain.dll mit Superfetch zu tun hat.

In der Tat habe ich das Problem mit der Aerooberfläche erst in letzter Zeit, seit ich Superfetch wieder aktiviert habe.
Ich hatte das von beginn an wegen der SSD deaktiviert.


Was kann ich da noch machen, außer Superfetch wieder zu deaktivieren.
Bitte warten ..
Mitglied: hubbleman
08.01.2010 um 11:36 Uhr
Ich habe ja jetzt das Superfetch deaktiviert.

Und jetzt ich tatsächlich keinen Absturtzt der Aerooberfläche mit der Svchost.exe sysmain.dll Meldung mehr.

Also lasse ich Superfetch erst mal aus. Vielleicht gibt es ja eine Inkompatibilität mit dem aktuellen AMD 9.12-hotfix treiber.

Problem erst mal gelöst (umgangen).
Bitte warten ..
Mitglied: timelord
08.02.2010 um 09:42 Uhr
kannst du uns da mal bitte nicht dumm sterben lassen.
welcher dienst ist das etc??
Bitte warten ..
Mitglied: hubbleman
08.02.2010 um 13:53 Uhr
Was heißt hier dumm Sterben lassen?

Hab ich doch geschrieben, Superfetch.

Geh in die Diensteverwaltung: ausführen-> services.msc ->enter

Dann nach superfetch suchen und "deaktiviert" einstellen.

Zusätzlich habe ich noch in der Registry unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters\" den Wert von "Enablesuperfetch" auf null gesetzt.

Und habe diesen bisher nie mehr gehabt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen (1)

Frage von Bl0ckS1z3 zum Thema Vmware ...

Backup
gelöst Acronis Backup 11.5 Fehler VSS (5)

Frage von Hendrik2586 zum Thema Backup ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...