Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AGP Grafikkarte funtioniert nicht, Onboard-Grafik tut es.

Frage Hardware Grafikkarten & Monitore

Mitglied: Nightrage

Nightrage (Level 1) - Jetzt verbinden

23.10.2008, aktualisiert 03.02.2009, 5827 Aufrufe, 1 Kommentar

GraKa getestet und ist ok. Habe sämtliche Komponenten Versuchshalber durchgestauscht, immer die gleichen Symptome.

Hallo,

ich habe mittlerweile eine Regelrechte Odyssee hinter mir, was den PC angeht, den ich gerade versuche ans Laufen zubringen. So was Skurriles ist mir bislang noch nie passiert:

Eigentlich wollte ich ein ASRock K7S41GX mit einer passenden Athlon CPU und Geforce 5500 meinen jüngsten Bruder zusammenbauen. Problem war, dass die GraKa nicht funktionierte. Also habe ich den Monitor an den Onboard-Chip gesteckt und alles klappte. Von daher schienen alle anderen Komponenten in Ordnung zu sein. Also andere Grafikkarte gekauft (Geforce 4600), das gleiche Problem. Schien wohl eher der AGP-Steckplatz defekt zu sein als zwei Grafikkarten (Logik ). Also ein anderes Mainboard ausgegraben (Asus A7V8X-LA). Nichts ging, wird in dem Fall aber sicher am Mainboard gelegen habe, dass spinnte nicht zum ersten Mal.

Nun hab ich in meiner Verzweiflung noch mal ein NEUES Sockel-A-Board (wieder ASRock K7S41GX) und eine NEUE AGP-Karte (Geforce 7300) gekauft. Alles ist wie es war: Mit dem Onboard-Chip klappt alles, aber die AGP-Karte wird vom System nicht erkannt. Natürlich weis ich, dass auch andere Komponenten hier stören können und demzufolge habe ich mittlerweile ALLE Komponenten inkl. Gehäuse und Netzteil einmal durchgetauscht in der Hoffnung, das faule Ei zu finden. Ohne Erfolg, egal mit welchem von den zwei Mainboards und drei Grafikkarten ich es versuche. Die anderen Komponenten habe ich dagegen alle testweise aus stabilen Systemen herausgenommen, die funktionierten vorher und danach wieder hunderprozentig.

Ich habe fast das gleiche System auf Basis des ASRock K7S41GX schon für den Zweitjüngsten zusammengebaut, von daher dachte ich die Zicken des Boards zu kennen. Aber langsam bin ich mit meinem Latein am Ende. Leider habe ich keine PCI-GraKa mehr zum Gegentesten und der Onboard-Chip taugt auf Dauer auch nicht so wirklich was.

Hat hier vielleicht einer ne Idee, wo ich weiter nach dem Fehler suchen könnte? Evtl. Ressourcen-Konflikte o.Ä.?

Windows erkennt die AGP-Karte logischerweise auch nicht. Das System läuft schlicht und ergreifend so, als ob keine Karte drin wäre.

Gruß und Danke schon mal im Voraus
Manuel


PS: BIOS-Version 3.31a. Aber damit funktionert das System vom Zweitjüngsten ja auch tadellos.


Lösung 03.02.09: Unterschiedliche AGP-Spannungen! Zwei von den drei Grafikkarten waren inkompatibel zum AGP-Slot. Die einzige kompatible Grafikkarte war schlicht defekt. Hat eine ganze Weile gedauert, bis ich dahinter kam. Habe jetzt exakt die defekte Grafikkarte noch einmal gekauft. Nun funktioniert es.
Mitglied: napperman
23.10.2008 um 15:38 Uhr
Schonmal im Bios nachgesehen? Da kann man das Ausgabegerät im allgemeinen angeben wenn neben der Onboard-Grafik noch ein AGP/PCI-E Steckplatz vorhanden ist.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarten Vergleich & Grafikkarten Rangliste

Link von joemix zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Batch & Shell
gelöst Mehrere Grafiken mit Batch umbenennen (3)

Frage von SeraphinaJ zum Thema Batch & Shell ...

Grafikkarten & Monitore
Grafikkarten-Empfehlung (8)

Frage von Helkado zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...