Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AHIC Problem, Festplatte schaltet sich beim herunter fahren mehrmals aus?

Frage Microsoft

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

09.11.2009 um 02:06 Uhr, 5738 Aufrufe, 3 Kommentare

Hi Leute,

hab nun Win7 im AHCI Modus installiert. Läuft auch alles soweit gut. Wenn ich aber den aktuellen Treiber vom Chiphersteller nehme (AllIn1_Win7-64_Win7_Vista64_Vista(8.631_W7_logo)) gibt es ein Problem beim Ausschalten des Rechners. Und zwar wenn am Bildschirm "Herunterfahren" angezeigt wird schaltet sich die Festplatte mehrmals Lautstark aus. Wenn sie sich wieder einschaltet hört man kurten Zuf´griff drauf und dann schaltet sie sich wieder aus. Das passiert so ca. 5 mal was den Vorgang immens verzögert und sich auch nicht gut anhört.

Im Moment wird die Platte als ATA Device erkannt mit dem Standarttreiber (6.1.7600.16385) von Windows.
Wenn ich den Treiber vom Hersteller nehme wird sie als SATA Platte erkannt.

Mein Board ist das AOD790GX/128M von ASRock mit SB AMD SB750 und NB AMD RS780D.
Die Festplatte ist eine SpinnPoint HD642JJ mit 640 GB von Samsung. (SATA II)

Jemand ne Idee dazu?
Mitglied: maddoc
09.11.2009 um 14:46 Uhr
Wills nochmal hochschieben. Vielleicht fällt jetzt jemandem was dazu ein.
Bitte warten ..
Mitglied: maddoc
10.11.2009 um 22:03 Uhr
Habe die Frage auch hier mal gestellt und dazu auch einige Bilder hochgeladen.
http://www.computerbase.de/forum/showthread.php?t=659122
Vielleicht jetzt?
Bitte warten ..
Mitglied: maddoc
13.11.2009 um 13:54 Uhr
Ich hab jetzt die Lösung des Problems! Schuld daran ist der neue AMD Sata AHCI Treiber. Um AHCI fehlerfrei zu nutzen zu können, muss man den Vorgänger Treiber "3.1.1540.127 " der auch unter Win7 läuft benutzen. Der hat zwar keine Smart anzeige, aber dafür funktioniert er.

Für diejenigen bei denen es auch nicht will und einen SB7xx Chipsatz haben hier der Treiber zum Download:

http://rapidshare.com/files/306411093/WHQL_SB7xx_RAID_Vista_3.1.1540.12 ... (Vista, Win7)

http://rapidshare.com/files/306413672/WHQL_SB7xx_RAID_XP_WS03_3.1.1540. ... (Windows XP)

Gruß Oli
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Mikrotik Switching und Routing Problem (2)

Frage von aqui zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Netzwerkprotokolle
Multicast IGMP Problem (5)

Frage von UnbekannterNR1 zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (16)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...