Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alter Hut, nur bei NT4.0 Server und DCP geht nichts.

Frage Netzwerke Router & Routing

Mitglied: kleinwusel

kleinwusel (Level 1) - Jetzt verbinden

21.09.2011 um 23:27 Uhr, 2701 Aufrufe, 11 Kommentare

Windows NT4 Server gehört eihentlich ins Regal zu Anschauen. Nur bei mir läuft es noch. Bitte um Verständniss wegen meiner Frage die eigentlich schon hätte 10 Jahre eher sein müssen.

Hallo alle zusammnen

Nicht gleich schimpfen und meckern und sagen es gibt neuere BS. Habe ich ja auch, wie z.B. Windows 2003 Server. Was aber auch schon alt ist.
So nun aber zur Frage die man mir eventuell beantworten kann.

Ich habe eine zweite Netzwerkkarte eingebaut im Server. Habe auch DCHP Installiert und auch eine Adressenvergabe gemacht.
Kann auch mit allen pings und auch nslookups auf die Karte zugreifen. Kann auch die Homepage vom Rechner erreichen und Daten verwalten.
Nur was ich nicht kann ist ins Internet damit gehen. Alle Versuche scheiterten. Nun benötige ich einen Menschen mit Jahrelanger Erfahrung.

DNS Server ist in Ordnung. Denke ich zumindest.
IP-Forwarding ist aktiviert.

Folgende gegebenheiten bzw. Konfiguration(Beispiel):

DSL-Router IP: 192.168.1.1

Server Karte 1 (geht zum DSL Router):
IP: 192.168.1.100
Maske: 255.255.255.0
Gateway: 192.198.1.1

Server Karte 2 (soll für Thinclients sein):
IP: 192.168.2.1
Maske: 255.255.255.0
Gateway:

DCHP-Server Einstellungen:
IP Bereich von: 192.168.2.100
IP Bereich bis: 192.168.2.199
Maske:255.255.255.0

Bereich: Router: 192.168.1.1
Bereich: DNS Server: 192.168.2.1
Bereich: Was es noch so gibt

Global denke ich mal ist Falsch oder?´
Auch mit ping 192.168.1.100 keine Chance.

Wo liegt das Problem? Oder habe ich was vergessen? Route einzutragen oder so?

Danke schon mal im vorraus.

Viele Grüße sagt Kleinwusel
Mitglied: 60730
21.09.2011 um 23:37 Uhr
moin,

Wo liegt das Problem? Oder habe ich was vergessen? Route einzutragen oder so?

Yupp , imho hiess das damals Routing- und RAS-Verwaltung oder so ähnlich...

Aber ganz im Ernst - nehm dir einen TuxxServer, heute Nt4 ins Internet lassen, mach selbst ich alter Knochen nicht...

Gruß
Bitte warten ..
Mitglied: mrtux
22.09.2011 um 01:17 Uhr
Hi !

Auch wenn Dir mein Kommentar sicherlich nicht gefällt aber kauf Dir für ein paar Groschen einen Router oder ne kleine Firewall und lass den NT Server - NT Server sein. Das kannst Du daheim im stillen Kämmerlein höchstens noch als Anschauungsobjekt für das autodidaktische Geschichtsstudium verwenden aber sollte es sich bei deinem NT-Server-Bauwerk um eines für eine Firma handeln, dann lass es besser bleiben. Malware- und Spamschleudern gibt es so schon genug, da muss nicht auch noch ein OS-Veteran dabei sein, das hat das alte und in Ehren ergraute NT nun wirklich nicht verdient.

Der Support für NT von Seiten des Herstellers ist schon seit (gefühlten Licht-) Jahren abgelaufen, da tust Du dir wirklich keinen Gefallen mit - Glaube es mir und höre auf Leute mit jahrelanger Erfahrung.... Und wenn es am lieben Geld liegen sollte, dann verwende (wie TimoBeil oben schon schreibt) eine Linux Box oder eine Firewall Distribution (z.B. Monowall oder PFSense) und realisiere darüber die Anbindung ans welt weite Gewebe....

mrtux
Bitte warten ..
Mitglied: cardisch
22.09.2011 um 08:02 Uhr
Abgesehen davon:
Ich möchte nicht wissen wieviele Webseiten wegen des veralteten Browsers nicht vernünftig funktionieren...
Ich bin nicht so firm in NT, aber war der letzte IE nicht der 4er ?!

Gruß

Carsten
Bitte warten ..
Mitglied: StefanKittel
22.09.2011 um 08:31 Uhr
Hallo,

Ich meine ich mich zu errinnern, dass man bei vielen Aktionen in NT4 das SP6a einmal drüberbügeln mußte.

Stefan
Bitte warten ..
Mitglied: 60730
22.09.2011 um 09:10 Uhr
moin,

(1/2OT)
  • NT4 war ab SP4 zu gebrauchen
  • mit SP6a liefs immer noch, SP5 war - wie fast alle vorherigen SP mit ungerader Ziffer Schrott
  • RRAS brauchte (um stabil zu laufen) SP4
  • IE 6 war der letzte, der auf NT4 lief (den gabs sogar für "Achtung" Buzzword More Errors)
  • Er will den ja offensichtlich als Router nutzen, damit die dahinter steckenden Clients drüber sürfen können.
(/1/2OT)

Ich würd trotzdem ein abgespecktes Tux nehmen.
Und wenn wir schon so nostalgisch sind, wie hiess noch mal der 3.5" Router?
Fli4all

Release der stabilen fli4l-Version 3.6.0 2011-04-29

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
22.09.2011 um 09:57 Uhr
Hat der NT4-Rechner noch andere Aufgaben, als die Systeme mit DHCP zu versorgen und zwei Netze zu verbinden?

Wenn nicht, einfach fli4l, eisfair, m0n0wall o.ä draufklatschen und gut is. Allerdings ist es bei dem Stromverbrauch der "alten" Server vermutlich gübstiger sich irgendwo einen kleinen Router zu ersteigern und damit das Routing zu machen.

Und wenn er noch zusätzliche Aufgaben hat, wie z.B. "legacy" Anwendungen, dann laß den Server das machen und nimm einen kleinen Router um die Netze zu verbinden. Ist im Endeffekt effektiver.

Ansonsten:

Aus Deiner Frage geht nicht ganz hervor, von welchem System Du welches andere erreichen willst. z.B. Client im 192.168.2.0/24-netz ins Internet? Oder nur bis zum NT4?

Oder vom NT4 andere Systeme im jeweiligen lokalen Netz?

Bekommen die TC keine IP? oder funktionieren die und können nur nicht ins Internet?

lks


Nachtrag: ich gehe davon aus, daß es ein i386-System ist, daher die Tips mit fli4l & Co.

Es gibt zwar auch für MIPS oder Alpha-Systeme linux, da ist der Aufwand ein klein wenig höher. (Am besten debian mit Hand konfiguriert).
Bitte warten ..
Mitglied: Lochkartenstanzer
22.09.2011 um 09:59 Uhr
Zitat von StefanKittel:
Ich meine ich mich zu errinnern, dass man bei vielen Aktionen in NT4 das SP6 einmal drüberbügeln mußte.


Nach jeder Installation. wenn er die Original-CD verlangt hat. Daher hat man sich eine NT4-CD "geslipstreamt" oder gleich eine Kopie des geslipstreamten i386-verzeichnisses auf die Platte gelegt.

lks
Bitte warten ..
Mitglied: kleinwusel
22.09.2011 um 12:04 Uhr
Hallo alle zusammen

Danke erst mal für die ganzen Antworten.

Der alte PII 400MHz Server ist nur noch ein Hobby von mir. Habe zu viel Material(Bücher/Hardware) darüber.
Also für den VOLLEN Einsatz heutzutage nicht mehr geeignet.
Höstenst als Backupgerät etc.. Für meine zwecke reicht er. Die alte Software passt leider nicht mehr für mein SBS 2003 Server.

@Lochkartenstanzer: Danke auch Dir für deine Bemühungen.

Also der Client ist an Karte 2 (192.168.2.1) angeschlossen hat auch vom DCHP eine IP bekommen. Sprich vorher an einen Hub.
Wie gesagt kann ich alle Dinge ausführen auf den Server. Nur mit ping 192.168.1.100 ist nicht. Genau wie Internet.
Bin schon beim Überlegen den MS Proxy Server 2.0 zu Installieren.
Werde mich aber noch heute hinsetzten und nochmal was probieren. Eventuell nochmal SP6a aufsetzen.

Wünsche euch allen einen unbeschwerten Tag.

Viele Dankende Grüße sagt euch Kleinwusel
Bitte warten ..
Mitglied: Lochkartenstanzer
22.09.2011 um 12:13 Uhr
Zitat von kleinwusel:
Nur mit ping 192.168.1.100 ist nicht. Genau wie Internet.

Da fehlt eindeutig das routing. War iirc, wie auch weiter oben erwähnt bei RAS mit dabei. ich habe damals (vor ca. 15 Jahren) schon linux-router genommen, weil die NT-Kisten (3.x und 4.x) mehr Arbeit gemacht haben, wenn es um Netzwerke ging (routing, firewalls, dns, etc).
Bitte warten ..
Mitglied: kleinwusel
22.09.2011 um 13:00 Uhr
Hallo alle zusammen

Das denke ich mal auch mit Routing.
Die Datenpakete werden ja nicht weitergeleitet.
Mit route print ist auch keine Route ersichtlich die von 192.168.2.1 nach 192.168.1.xxx.
Werde mir wie gesagt noch was Probieren.

Ja das mit NT4 ist wirklich eine schwere Sache. Was falsch eingegeben oder angefangen geht es schon los mit fehlern.
DNS ist garnicht so schwer wenn alles bei Netzwerk DNS Einstellung stimmt. Dann ist oder war wichtig das immer zuerst die Reverse-Lookup-Zone gemacht wurde.
Routing und Firewalls sind wirklich eine Sache für sich. Da habe ich jetzt meine Probleme.
NT5 usw., sogar MAC Server 10.6 sind da 1000 mal besser und leichter. Anwenderfreundlich.

Nun gut, erst mal essen und heute Abend geht es nochmal ran.

Viel Grüße sagt euch der Kleinwusel
Bitte warten ..
Mitglied: mrtux
23.09.2011 um 17:31 Uhr
Hi !

Zitat von cardisch:
Ich bin nicht so firm in NT, aber war der letzte IE nicht der 4er ?!

Nein, IE6 läuft noch problemlos auf NT4. Für die problemlose Installation musste man jedoch basteln und eine Datei (glaub es war die Schannel.dll) vorher umbenennen/entfernen....

Edit: Ooops sorry! Hat ja Timo unten schon geschrieben....

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...