Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anmeldescript Problem bei Windows 2000

Frage Microsoft Windows Userverwaltung

Mitglied: sTk

sTk (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 16:41 Uhr, 4889 Aufrufe, 7 Kommentare

Hallo,

ich habe bei einem Rechner unter Windows XP Pro(an Domäne angemeldet), ein Anmeldescript eingerichtet(vbs-Datei), welches auf einem Netzlaufwerk liegt(GPEDIT.msc gestartet, dort Windowseinstellungen und dann Skripte).
Funktioniert auch wunderbar.

Jetzt wollte ich das Ganze auf einem Windows 2000 Pro Rechner, mit der gleichen Ausgangskonfiguration, anwenden, aber es geht schlicht und ergreifend nicht. Wenn ich das Skript lokal ablege, dann funktioniert es.

Kann mir evtl. jemand sagen warum das so ist und ob es für dieses Problem eine Lösung gibt?!?

Danke und Gruß, Steffen
Mitglied: Biber
11.01.2006 um 15:10 Uhr
Moin sTk,

spontan hätte ich geantwortet: "Muss ein Rechteproblem sein, oder VBS ist installiert."

Aber dann müssten bei Dir ja auch irgendwelche Fehlermeldungen kommen.
Wie äußert sich denn Dein "geht es schlicht und ergreifend nicht"?

Gruß Biber
Bitte warten ..
Mitglied: sTk
11.01.2006 um 15:18 Uhr
Also das Script soll im Startmenü Einträge und Verknüpfungen erzeugen. Unter XP tut es das ja auch.
Wenn ich das Skript unter 2000 direkt doppelklicke oder es lokal ablege und ausführen lasse, dann funktioniert das ja auch. Kann also keine Rechte-Frage sein.
Es funktioniert nur nicht, wenn er das Skript vom Netzlaufwerk nehmen soll.

Fehlermeldung - Fehlanzeige! Die Einträge werden einfach nicht erzeugt.
Hab das jetzt schon an zwei Win2000 Rechner probiert - identisches Verhalten.

Gruß, Steffen
Bitte warten ..
Mitglied: Biber
11.01.2006 um 15:20 Uhr
Wird denn das Skript überhaupt gestartet oder kommt der User gar nicht auf das Netzlaufwerk drauf?

Biber
Bitte warten ..
Mitglied: sTk
11.01.2006 um 15:26 Uhr
Aufs Netzlaufwerk kann er zugreifen, wenn ich von da das Skript direkt starte(Doppelklick), dann funktionierts.
Das Anmeldescript wird meines Erachtens nicht gestartet.

Steffen
Bitte warten ..
Mitglied: sTk
11.01.2006 um 16:23 Uhr
So und spätestens jetzt bin ich völlig von der Rolle!
Ich habe auf die gleiche Weise ein Abmeldeskript eingebunden(gleicher Netzwerkpfad) und da funktioniert das Ganze!?!

Was soll das sein?

Steffen
Bitte warten ..
Mitglied: Biber
11.01.2006 um 16:25 Uhr
Hast Du schon versucht, auf dieses Anmeldeskript mit UNC-Namen zuzugreifen?
Also \\server\freigabe\logmeOn.vbs oder ähnlich?

Bzw. wie sieht denn der konkrete Aufruf aus?
[Edit] War keine Antwort auf Deinen letzten Kommentar, wir haben zeitgleich editiert[/Edit]
Bitte warten ..
Mitglied: sTk
11.01.2006 um 16:41 Uhr
Dickes PLUS!!!

UNC-Namen war das Schlüsselwort! Damit gehts nun!

Was ich allerdings nicht verstehe, warum das Abmeldescript mit absoluten Pfadangaben funktioniert? Und Windows XP akzeptiert diese auch beim Anmelden. Aber gut das will nichts heißen!

Nochmal vielen Dank!!!

Gruß, Steffen
Bitte warten ..
Ähnliche Inhalte
Samba
gelöst Qnap als Samba4 und Fileserver, Anmeldescript, Netzlaufwerke (3)

Frage von Brunium zum Thema Samba ...

Windows Server
Anmeldescript wird nicht geladen (2)

Frage von baxxter333 zum Thema Windows Server ...

Windows Server
Anmeldescripts auf W2k12 (2)

Frage von max.kobler zum Thema Windows Server ...

Verschlüsselung & Zertifikate
Problem mit dem Zertifikatsspeicher Windows 7 (2)

Frage von m.kerber zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst SSL Zertifikat für HTTPS (34)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...