Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript funktioniert nicht richtig

Frage Microsoft Windows Server

Mitglied: iznogoud

iznogoud (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 3805 Aufrufe, 3 Kommentare

Hallo Leute,
habe im Forum schon durchgeblättert aber nichts passendes gefunden

Bin seit kurzen für unseren DC verantwortlich. Sind nur ein kleiner Betrieb mit ca. 30 Usern.
Haben einen Windows 2003 Server laufen.
Ich möchte für unsere User ein Anmeldescript verwenden welches die Netzlaufwerke verbindet Die User Profile haben keinen angelegten BasisOrdner.
Habe auch schon eines erstellt und meinem TestUser hinzugefügt:

@echo off

net use Y: \\DC\Data /persistent:no
net use Z: \\DC\Data1/persistent:no


Der net use für Z funktioniert einwandfrei.
Der net use für Y verlangt im Command eine Anmeldung bei der Domäne (User meldet sich aber doch schon bei der Domänean).
Habe den User auch schon für den Ordner Vollzugriff gegeben. Verlangt aber noch immer eine Anmeldung.
Was mache ich falsch?

Bitte um Hilfe
Mitglied: kaffeezombie
26.02.2008 um 15:16 Uhr
wie schauts mit den berechtigungen auf die freigabe aus???? Du musst die freigabe und die ntfs Rechte richtig haben

gruß KZ
Bitte warten ..
Mitglied: iznogoud
26.02.2008 um 16:13 Uhr
Als zusätzliche Info: Diese Freigabe wurde von meinen Vorgänger für eine Abteilung eingerichtet. Er hat auch in der AD eine Gruppe angelegt:

IM AD: Unter "MYDomain" hat er ein Objekt angelegt mit Namen "Honda" in diesem Objekt hat er noch ein Objekt mit Namen "Shadow" angelegt und in dieses hat er eine Gruppe angelegt mit den Namen "Shadow_lokal".Keines dieser Objekte oder diese Gruppe hat in den Eigenschaften eine Policy eingebunden.

Die Freigabe beinhaltet die Gruppe "Shadow_lokal" mit Vollzugriff. Habe auch schon diesen TestUser in diese Gruppe integriert. Habe in die Freigabe Domänen-Admin mit Vollzugriff hinzugefügt da diese gefählt haben und ausprobiert ohne erfolg. Jedesmal wenn ich egal mit welchen Profil mich anmelde kommt für diese Freigabe im Command eine Anmeldeaufforderung.
Wenn ich den Freigegebenen Ordner über Ausführen "\\Servername\freigabe" ausführe oder über Windows Explorer verbinde funktioniert es einwandfrei. Nur über das Logonscript nicht.


zusätzliche frage: sollten gruppen nicht direkt im AD--->unter User angelegt werden

PS:Namen wurden alle geändert
Bitte warten ..
Mitglied: scan5416
27.02.2008 um 10:28 Uhr
Wenn ich Kaffeezombie richtig verstanden habe meint er die Berechtigung der Freigabge und die Einstellungen die NTFS Sicherheitseinstellungen.

Wenn ich eine Freigabe mache setzte ich die Berechtigung der Freigabge immer auf "Jeder" - "Vollzugriff" und ändere danach in der Registerkarte "Sicherheit" die Berechtigungen. Überprüfe mal bei diesen beiden Einstellungen, dass sich diese nicht beissen!

Gruss

Scan5416
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig (9)

Frage von CharlyXL zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...