Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anmeldung dauert ewig - Userenv Fehler

Frage Microsoft Windows Server

Mitglied: t-hamm01

t-hamm01 (Level 1) - Jetzt verbinden

23.10.2008, aktualisiert 01.11.2008, 4688 Aufrufe, 2 Kommentare

Grad mal als erstes: Super Forum, hat mir schon bei 99% meiner Probleme geholfen. Weiter so!

Hi,

also, trotz stundenlangen Suchens hier im Forum und Herumprobieren, habe ich folgendes Problem in der Firma:

Vorhanden ist:
Fritzbox als Router
DC mit SBS2003 SP2 (Exchange)
10 Client mit WinXP SP2 und fester IP
3 Netzwerkdrucker und noch eine Storage-Station
Norton InternetSecurity 2009

Die Anmeldung an allen Clients dauert zw. 3 und 5 Minuten und am Server bis zu 30 Minuten. Dieses Problem tritt jedoch erst nach einiger Zeit auf (1 bis 4 Stunden), sprich das erste Mal einloggen geht noch recht zügig von statten, das nächste Mal kann schon eine halbe Ewigkeit dauern oder auf einmal ist kein Zugriff mehr auf Netzlaufwerke möglich. Dann hilft nur noch ein Neustart. Dabei treten auf dem Server und den Clients in unregelmäßigen Abständen Userenv-Fehler auf (1030,1058)die so glaube ich der Grund für das Problem darstellen. Die DNS-Einstellungen sollten meiner Meinung nach alle stimmen, zumindest klappt die Namensauflösung ohne Probleme. Nslookup funktioniert einwandfrei und jeder Rechner ist anpingbar. Sonst habe ich auch keine Fehler auf dem Server, Mail-Versand usw. klappt alles sehr gut. Leider komme ich dem Problem einfach nicht auf die Spur, aber es muss (laut Fehlermeldung) ja etwas mit den GPOs oder den Domäneneinstellungen zu tun haben.
Hier nochmal der Fehler:

Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=Muster,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\Muster.local\sysvol\Muster.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Zugriff verweigert ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Ich würde mich sehr freuen, falls jemand einen hilfreichen Tipp für mich hätte der mit vl. helfen würde dieses nervende Problem zu lösen. Habe jetzt bestimmt was wichtiges vergessen, einfach fragen!
Schonmal danke! ;)

Tom
Mitglied: t-hamm01
27.10.2008 um 16:40 Uhr
keiner eine Idee ? :/

Ich hab mittlerweiel sämtliche Lösungsansätze aus dem FOrum hier durchgearbeitet, aber nichts hat geholfen. Das Problem tritt weiterhin auf. Ich habe das Gefühl das hängt irgendwie mit Office un dem Speichern von Dateien auf den Netzlaufwerken zusammen. Wäre das irgendwie möglich ?

Bin weiterhin für jede Hilfe dankbar!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: t-hamm01
01.11.2008 um 15:07 Uhr
Konnte das Problem jetzt lösen indem ich die Default Policy auf den Standard wiederhergestellt habe. Dannach waren sämtliche Userenv-Fehler verschwunden, warum auch immer ...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
gelöst Windows-Anmeldung dauert 13min (10)

Frage von JensDND zum Thema Windows 7 ...

Windows Netzwerk
gelöst Bootvorgang mit fester iPv4 dauert ewig (13)

Frage von BERGER-IT zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...