Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Die Anmeldung an Windows XP Professional dauert sehr lange

Frage Microsoft Windows XP

Mitglied: 17735

17735 (Level 2)

22.09.2005, aktualisiert 17.10.2012, 24714 Aufrufe, 11 Kommentare

Hallo, ich habe mich gerade neu registriert und auch gleich schon ein Problem:

Wenn ich mich an meinen Computer anmelde (Microsoft Windows XP Professional SP2) dauert es sehr lange, bis die Symbole für Netzwerkverbindung (LAN und WLAN) in der Taskleiste erscheinen (ca. 2 Minuten). In dieser Zeit kann ich nichts machen, selbst wenn ich beispielsweise den Windows Explorer oder den Internet Explorer starte, öffnen sich die Fenster erst dann, wenn die Symbole für Netzwerkverbindungen in der Taskleiste erscheinen. Irgendwo habe ich gelesen, man soll feste IP-Adressen jedem Netzwerkadapter hinzufügen. Daran kann es aber auch nicht liegen, denn ich habe überall feste IP-Adressen vergeben. Das dumme ist, das mein Virenschutzprogramm (Norton AntiVirus 2005) leider auch erst dann aktiv wird, wenn die Symbole erscheinen.

Bitte helft mir, ich habe keine Lust, nach jeder Anmeldung 2 Minuten zu warten, bis ich erst arbeiten kann.

Danke!
Mitglied: 17735
23.09.2005 um 13:49 Uhr
Feste IP's habe ich schon vergeben, ändert leider nichts.
Andere Programme laufen nicht im Hintergrund, alles auber neuinstalliert.

Danke für eure Beiträge.
Bitte warten ..
Mitglied: Harry2o
23.09.2005 um 14:49 Uhr
Die Standard-Lösung zum langen Bootvorgang ist tatsächlich feste IPs zu vergeben.
Ich hab' zwar gelesen, dass dies bereits erledigt ist, allerdings möchte ich kurz anmerken, dass z.B. nicht nur die DSL-LAN-Verbindung mit dynamischer IP diese Dauer hervorruft, sondern auch wenn z.B. einer TV-Karte erst eine IP zugewiesen wird. Daher, sofern das nicht auch schon der Fall ist, einfach mal in die Netzwerkverbindungen gucken, ob's noch andere Verbindungen gibt, die auf DHCP stehen.


Daneben sind natürlich Programme im Autostart (oder in diversen Registry-Keys) ein Brandherd. Allerdings isses da immer sehr schwer herauszufinden, wo der Verursacher liegt.
Hierbei - und zur Problemlösung allgemein - eignet sich die Ereignisanzeige hervorragend (Systemsteuerung, Ereignisanzeige).
Sowohl unter "Anwedung" als auch unter "System" kann man jetzt nach Fehlern (rotes Kreuz) und Warnungen (gelbes Ausrufezeichen) suchen. Entweder man wird dadurch sofort auf die Ursache gestoßen, oder man bedient sich der Hilfe von http://www.eventid.net wo man die EventID und die Quelle eingibt und dann verschiedene Ursachen und Lösungen findet.

Das kann zwar mühsam sein, aber man bekommt zumindest Anstöße, woran's liegen kann.

Viel Erfolg
Cheers
~Harry


PS: Sollte sich das Problem damit lösen lassen - bitte auch hier schreiben, an was es lag, und wie's behoben wurde.
Bitte warten ..
Mitglied: Skreap
24.12.2005 um 13:12 Uhr
Hey Leute also mein Xp braucht beim willkommenbildschrim fast 2 minuten aber erst seit ich norton 2005 installiert habe...hab mir schon überlegt ihn wieder runterzuwerfen ...es liegt definitiv am norton weil ich vor 2 tagen formatiert habe und bis jetzt alles klasse funktionier hat! weiß jemand hilfe ?
Bitte warten ..
Mitglied: Biber
24.12.2005 um 13:28 Uhr
Hmmm, Skreap,
Deine Fragestellung ist aber ein bisschen anders: Du weißt doch schon, warum es so lange dauert...

Was möchstest Du jetzt hören als Tipp?
Wie wäre es mit "Verzichte auf Virenscanner und Firewalls, dann kannst Du schneller ins Internet."?

Da würde ich ich lieber die Wartezeit in Kauf nehmen, oder hast Du irgendwas gaaaaanz Eiliges vor?

Kannst natürlich einen Firewall verwenden, der nicht so mit den Ressourcen rumaast wie Norton, aber das wäre bei Firewalls für mich nur ein zweitrangiges Kriterium.
Grüße Biber
Bitte warten ..
Mitglied: Skreap
24.12.2005 um 13:41 Uhr
ich dachte dass vllt jemand weiß was man dagegen machen kann z.b. eine einstellung im norton oder so ...
Bitte warten ..
Mitglied: 17735
24.12.2005 um 15:39 Uhr
Hi an alle,

um noch mal zu meinem anfangspost zurückzukommen :

1. für alle geräte sind feste IPs vergeben
2. Windows XP Professional SP2 frisch neuinstalliert - keine Hintergrundprogramme also im Autostart oder in der Registry registriert
3. Norton AntiVirus kanns auch nicht sein, Problem tritt schon auf bevor es installiert ist!

@ skreap: Man kann in den Einstellungen von AntiVirus sagen "AutoProtect nicht mit Windows starten"! Aber ob das eine so gute Lösung ist ....


wäre über Hilfe natürlich weiterhin sehr dankbar ;)

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: Skreap
25.12.2005 um 15:44 Uhr
Hab mein Problem noch besser lösen können...Norton deinstalliert!...was eventuell noch so ein problem ist das ich früher immer hatte:
1.)
Netzwerklaufwerke! die müssen erst verbunden werdenw enn windows startet und das dauert unter Umständen relativ lange!
2.)
Wenn du über ausführen--->msconfig--->dienste--->konfigurations freie drahtlose internetverbindung deaktivierst könnte das auch klappen ichhabs dann ( da wlan logischerweiße nimmer ging ) über ne software von t-online gemacht die hat super funktioniert aber jetzt bin ich eh zu kabel gewechselt ....

viel glück
skreap
Bitte warten ..
Mitglied: Bube
11.06.2006 um 20:20 Uhr
Hallo Ahnenforscher,

hab exakt das gleich Problem. Hast du mittlerweile eine Lösung dafür gefunden?

Gruss, B.
Bitte warten ..
Mitglied: 17735
12.06.2006 um 14:03 Uhr
Hallo Ahnenforscher,

hab exakt das gleich Problem. Hast du
mittlerweile eine Lösung dafür
gefunden?

Gruss, B.

Hi Bube,

leider noch nicht.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: Bube
12.06.2006 um 20:28 Uhr
Ich glaub ich hab es aber jetzt.

Hab zuerst den Tip mit dem TCPIP der Netzwerkkarte deaktivieren probiert
hat aber nicht funktioniert.

Dann hab ich einfach eine feste IP Adresse und ne Subnet Mask vergeben.
Seid dem alles super der Rechner läuft schnell hoch und wartet
nicht ewig auf eine automatisch vergebene Adresse vom Provider.

Ach ich hab Netcologne
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...