Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anti-Spam Funktion auf Exchange-Server 2007

Frage Microsoft Exchange Server

Mitglied: Becrux

Becrux (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 09.05.2008, 7899 Aufrufe, 6 Kommentare

Konfigurieren von Exchange Server 2007 für Anti Spam Filterung

Hallo liebe Mitglieder!

Weiß jemand, welche Konfigurationen auf einem Exchange Server 2007
durchzuführen sind um alle Spam-Mails an die jeweiligen user automatisch in deren Spam-Ordner
auf dem Outlook 2007-Clients zu verschieben.

lg

Becrux
Mitglied: 51705
13.03.2008 um 20:11 Uhr
Hallo Becrux,

folgender Link sollte dir helfen.
http://www.msxfaq.net/howto/e2k7antispam.htm

Grüße, Steffen
Bitte warten ..
Mitglied: Becrux
13.03.2008 um 20:31 Uhr
Danke für den Link.

Ich konnte leider trotzdem das Problem nicht lösen.

Es ist noch anzumerken, dass die Mails nicht direkt vom Provider
zum Exchange Server landen sondern von einem vorgelagerten Server
an den Exchange weitergeleitet werden.

ich weiß nicht , wie Exchange den Header einer Mail analysiert,
vielleicht nimmt er an, das es sich um eine interne Mail handelt
und deshalb keine Spams filtert.
Obwohl ich deshalb mit den Befehlen set-contentfilterconfig und InternalMailEnabled
versuche die internen Mails zu filtern passiert nichts.
Bitte warten ..
Mitglied: 51705
13.03.2008 um 21:06 Uhr
Ist der IMF auf dem Hub-Transport aktiviert (ich nehme an, du nutzt keinen Edge-Transport)?

Grüße, Steffen
Bitte warten ..
Mitglied: Becrux
14.03.2008 um 10:48 Uhr
Hallo Steffen!

Danke für dein Interesse.

Ich nutze keinen Edge Transport.
Anti Spam ist auf dem Organisations Hub Transport installiert.
Deshalb sehe ich auch den Tab "Anti-Spam"
(ist ja standardmäßig nicht aktiv bei Exchange 2007).

Alle Filter sind aktiviert (Content Filter, Ip-Block Liste,...), nur Empfänger Liste ist nicht aktiv.

Wenn man in Outlook 2007 die Eigenschaften einer Mail anschaut steht der
Wert "X-MS-Exchange-Organization-SCL: -1".
Die Mails bekommen keinen "Stempel".
Bitte warten ..
Mitglied: frog4life
31.03.2008 um 12:14 Uhr
Hallo ihr,


"-1" sind interne Mails, werden nicht gefiltert...

0 ist kein Spam und wird durchgeleitet. ab 1-9 kann man filtern...

gruß Marco
Bitte warten ..
Mitglied: Becrux
09.05.2008 um 21:08 Uhr
Die Ursache war ein Relay, welches dem Exchange Server vorgeschalten ist.
Dieses Relay (dessen IP), war beim Exchange-Server in der Liste der bekannten Rechner
eingetragen.
Da für den Exchange-Server im Header einer jeden Mail ganz oben immer die IP des Relay steht, ist für jede Mail eine interne und er vergibt somit auf jede einen SCL-Wert von -1
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2013 sendet nicht (2)

Frage von NiklasRohrer zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (38)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...