Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anti-Spam Funktion auf Exchange-Server 2007

Frage Microsoft Exchange Server

Mitglied: Becrux

Becrux (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 09.05.2008, 7902 Aufrufe, 6 Kommentare

Konfigurieren von Exchange Server 2007 für Anti Spam Filterung

Hallo liebe Mitglieder!

Weiß jemand, welche Konfigurationen auf einem Exchange Server 2007
durchzuführen sind um alle Spam-Mails an die jeweiligen user automatisch in deren Spam-Ordner
auf dem Outlook 2007-Clients zu verschieben.

lg

Becrux
Mitglied: 51705
13.03.2008 um 20:11 Uhr
Hallo Becrux,

folgender Link sollte dir helfen.
http://www.msxfaq.net/howto/e2k7antispam.htm

Grüße, Steffen
Bitte warten ..
Mitglied: Becrux
13.03.2008 um 20:31 Uhr
Danke für den Link.

Ich konnte leider trotzdem das Problem nicht lösen.

Es ist noch anzumerken, dass die Mails nicht direkt vom Provider
zum Exchange Server landen sondern von einem vorgelagerten Server
an den Exchange weitergeleitet werden.

ich weiß nicht , wie Exchange den Header einer Mail analysiert,
vielleicht nimmt er an, das es sich um eine interne Mail handelt
und deshalb keine Spams filtert.
Obwohl ich deshalb mit den Befehlen set-contentfilterconfig und InternalMailEnabled
versuche die internen Mails zu filtern passiert nichts.
Bitte warten ..
Mitglied: 51705
13.03.2008 um 21:06 Uhr
Ist der IMF auf dem Hub-Transport aktiviert (ich nehme an, du nutzt keinen Edge-Transport)?

Grüße, Steffen
Bitte warten ..
Mitglied: Becrux
14.03.2008 um 10:48 Uhr
Hallo Steffen!

Danke für dein Interesse.

Ich nutze keinen Edge Transport.
Anti Spam ist auf dem Organisations Hub Transport installiert.
Deshalb sehe ich auch den Tab "Anti-Spam"
(ist ja standardmäßig nicht aktiv bei Exchange 2007).

Alle Filter sind aktiviert (Content Filter, Ip-Block Liste,...), nur Empfänger Liste ist nicht aktiv.

Wenn man in Outlook 2007 die Eigenschaften einer Mail anschaut steht der
Wert "X-MS-Exchange-Organization-SCL: -1".
Die Mails bekommen keinen "Stempel".
Bitte warten ..
Mitglied: frog4life
31.03.2008 um 12:14 Uhr
Hallo ihr,


"-1" sind interne Mails, werden nicht gefiltert...

0 ist kein Spam und wird durchgeleitet. ab 1-9 kann man filtern...

gruß Marco
Bitte warten ..
Mitglied: Becrux
09.05.2008 um 21:08 Uhr
Die Ursache war ein Relay, welches dem Exchange Server vorgeschalten ist.
Dieses Relay (dessen IP), war beim Exchange-Server in der Liste der bekannten Rechner
eingetragen.
Da für den Exchange-Server im Header einer jeden Mail ganz oben immer die IP des Relay steht, ist für jede Mail eine interne und er vergibt somit auf jede einen SCL-Wert von -1
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server 2007 SP1 Update auf aktuelle CU bzw. UR (14)

Frage von geforce28 zum Thema Exchange Server ...

Exchange Server
NET Framework 4.7 and Exchange Server You Had Me At EHLO (4)

Link von Dani zum Thema Exchange Server ...

Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...