Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Antwortdatei und Imageauswahl

Frage Microsoft Windows Server

Mitglied: Raker87

Raker87 (Level 1) - Jetzt verbinden

07.12.2011, aktualisiert 14:15 Uhr, 3031 Aufrufe

Hey, für mein Abschlussprojekt, möchte ich eine Imageverteilung mit WDS realisieren.
Image ist bereits erstellt und Antwortdatei zum größten Teil fertig. Auch der Server mit DC, DHCP, DNS und WDS ist fertig konfiguriert.

Zu meinem Problem:

Der Rechner bekommt Ip zugewiesen und bootet dann von meiner im WDS hinterlegten boot.wim! Nachdem das Setup gestartet ist bekomme ich direkt eine Abfrage welches Image ich installieren möchte......
Die Abfrage möchte ich gerne in der Antwortdatei einbauen, welche ich mit dem Windows System Image Manager erstellt habe..... Dort gibt es einen Unterpunkt "WindowsDeploymentService".
Laut verschiedenen Tutorials die ich bereits dazu gelesen habe, kann ich dort wohl die Parameter festlegen welches Image geladen werden soll......

Leider ist dies bei mir nicht der Fall, da die Imageauswahlabfrage immernoch kommt

Mein Image liegt in der Imagegroup : "Install" und nennt sich windows7.wim! Die Ordnerstruktur vom WDS (Also wo alle Abbilder liegt und die Antwortdateien) liegt auf einer 2ten Partition auf meinem 2008er Server.



Meine bisher erstellte Antwortdatei:


<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<EnableFirewall>false</EnableFirewall>
<EnableNetwork>true</EnableNetwork>
<Restart>Restart</Restart>
<UseConfigurationSet>false</UseConfigurationSet>
<DiskConfiguration>
<Disk wcm:action="add">
<CreatePartitions>
<CreatePartition wcm:action="add">
<Extend>false</Extend>
<Order>1</Order>
<Type>Primary</Type>
<Size>20000</Size>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>2</Order>
<Size>5000</Size>
<Type>Primary</Type>
<Extend>false</Extend>
</CreatePartition>
</CreatePartitions>
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Format>NTFS</Format>
<Label>System</Label>
<Letter>C</Letter>
<PartitionID>1</PartitionID>
<Order>1</Order>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>false</Active>
<Format>NTFS</Format>
<Label>Daten</Label>
<Letter>D</Letter>
<Order>2</Order>
<PartitionID>2</PartitionID>
</ModifyPartition>
</ModifyPartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
<WillShowUI>OnError</WillShowUI>
</DiskConfiguration>
<ImageInstall>
<DataImage wcm:action="add">
<InstallTo>
<DiskID>0</DiskID>
<PartitionID>1</PartitionID>
</InstallTo>
<Order>1</Order>
</DataImage>
</ImageInstall>
<WindowsDeploymentServices>
<Login>
<Credentials>
<Domain>raker.com</Domain>
<Password>Kerstin63</Password>
<Username>administrator</Username>
</Credentials>
</Login>
<ImageSelection>
<InstallImage>
<Filename>windows7.wim</Filename>
<ImageGroup>Install</ImageGroup>
<ImageName>Windows7</ImageName>
</InstallImage>
<InstallTo>
<DiskID>0</DiskID>
<PartitionID>1</PartitionID>
</InstallTo>
</ImageSelection>
</WindowsDeploymentServices>
</component>
</settings>
<cpi:offlineImage cpi:source="wim:c:/users/raker.raker-pc/desktop/windows7.wim#Windows7" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>


Hoffe ihr könnt mir helfen....

P.S.: Die Suche habe ich benutzt, allerdings bisher keine zufriedenstellende Antwort gefunden ;)
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (15)

Frage von maddig zum Thema Exchange Server ...