Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anwendungen starten Java 6, obwohl Java 7 installiert ist

Frage Entwicklung Java

Mitglied: Wursthupe

Wursthupe (Level 1) - Jetzt verbinden

24.06.2012 um 13:30 Uhr, 5028 Aufrufe, 2 Kommentare

Hallo Administratoren,

ich habe heute das Java 7 JDK installiert, aber die Anwendungen starten alle mit der JRE 6.

Das habe ich nach der Installation schon ausprobiert bzw. nachgeschaut:

- die PATH-Variable wurde manuell auf die neue Installation angepasst
- als Benutzervariable habe ich JAVA_HOME hinzugefügt
- im System32-Ordner tragen die Java.exe-Dateien den heutigen Datumsstempel

Also meine Frage:
Wie kann ich Windows 7 Professional x64 beibringen, dass die JRE 7 Standard sein soll?


Viele Grüße,
Christian
Mitglied: Chris-75
25.06.2012 um 08:03 Uhr
Tag,

Java JDK ist nicht das gleiche wie JRE. Deiinstalliere die 6 JRE und installiere die 7 JRE dann wirds auch funktionieren. Und bitte auch die manuellen Variablen wieder löschen!

lg
Chris
Bitte warten ..
Mitglied: Wursthupe
25.06.2012 um 10:18 Uhr
Guten Morgen und danke für die prompte Rückmeldung.

Das JDK brauche ich zum entwickeln. Dieses beinhaltet die JRE.

Ich hab's nun gelöst, indem ich Java 6 und 7 nochmal deinstalliert und das JDK 7 neuinstalliert habe.

Viele Grüße,
Christian
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Sonstige Systeme
Adobe Acrobat Reader DC im Lesemodus starten (6)

Frage von bluepython zum Thema Sonstige Systeme ...

Windows Update
WMF 5.0 via WSUS wird nicht installiert (5)

Frage von mexx zum Thema Windows Update ...

Monitoring
gelöst Zabbix Agent bringt bei Windows Errorcode 1067 beim starten des Dienstes (4)

Frage von M.Marz zum Thema Monitoring ...

Batch & Shell
gelöst WinSCP in einer Batch starten durch Aufgabenplanung (13)

Frage von Xanathos57 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (12)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...