Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arbeitsplatz - Nach Elementen wird gesucht

Frage Microsoft

Mitglied: howie

howie (Level 1) - Jetzt verbinden

03.04.2009, aktualisiert 10:42 Uhr, 6757 Aufrufe, 5 Kommentare

Hallo,

es handelt sich um win xp mc. Maschine ist am Netzwerk mit DHCP angeschlossen. Beim öffnen des Arbeitsplatzes werden ca. 30sec. die Laufwerke gesucht (Taschenlampensymbol) und in der Statusleiste wird "Nach Elementen wird gesucht" angezeigt. Wenn ich die Netzwerkkarte respektive das TCP/IP-Protokoll deaktiviere funktionierts wunderbar. In den Ordneroptinonen wurde die automatische Such nach Netzlaufwerken und Druckern deaktiviert.

Hat jemand eine Idee. Google hat bisher nicht gehelft.

Danke Gruß Howie
Mitglied: pxxsxx
03.04.2009 um 11:15 Uhr
Hallo,
hast du irgendwelche Netzlaufwerke verbunden? Greifst du öfters mal auf Freigaben zu?
Ich könnte mir vorstellen, das die verwendeten Verbindungen irgendwo in einer Historie liegen und jedesmal auf verfügbarkeit geprüft werden. (Bsp.: In der Netzwerkumgebung werden die Verbindungen aufgeführt, die ich mal verwendet hab. Egal ob sie grade verfügbar sind oder nicht)
Is aber nur so ein Gedanke von mir.

Gruß
Peter
Bitte warten ..
Mitglied: pxxsxx
03.04.2009 um 11:18 Uhr
Nachtrag:
Die gespeicherten Objekte in der Netzwerkumgebung liegen unter c:\dokumente und einstellungen\%username%\Netzwerkumgebung (versteckter Ordner)
Da können die Objekte auch gelöscht werden.

Gruß
Peter
Bitte warten ..
Mitglied: howie
03.04.2009 um 14:55 Uhr
hi, danke für die schnelle antwort. das wars leider nicht, hab die netzwerkumgebungen aller user geleert.
hab auch schon versucht das netzwerk inkl. tcp/ip-protokoll zu deinstallieren, ohne erfolg. ein bekannter von mir meinte, es könnte an dns einstellungen liegen.
wenn ich das netzwerkkabel herausziehe, ändert sich bei der ladegeschwindigkeit des ap zunächst nichts. aber wenn ca. 30 sek. warte und den ap öffne kommen die laufwerke sofort.

hat jemand in richtung dns-einstellungen ne idee?

ich hab bei bitdefender (bd) etwas von dns-caching gelesen? es spielt für dieses problem übrigens keine rolle, ob bd installiert ist oder nicht.

danke gruß howie
Bitte warten ..
Mitglied: pxxsxx
03.04.2009 um 15:11 Uhr
Du kannst den DNS-Cache ausschalten:
entweder über Dienste -> DNS-Client
oder im DOS-Fenster mit "net stop dnscache"

den Inhalt des Caches kannst du dir mit ipconfig -displaydns anschaun
leeren kannst du den DNS-Cache mit ipconfig -flushdns

Gruß
Peter
Bitte warten ..
Mitglied: howie
03.04.2009 um 17:56 Uhr
ja, danke...
display gibt jede menge dubioser webseiten zurück. wenn ich mit flushdns den dns-cache mit erfolgsmeldung lösche und mir danach wieder den inhalt anzeigen lasse, ist der ganze schnodder wieder drin, auch bei getrennter netzwerkverbindung. wird das von woander eingespühlt nachdem er gelöscht wurde? wenn ja, wie kann ioch das verhindern? ich hab in der registry mal nach diesen webseiten gestöbert und sie unter hklm\...\currentversion\internet settings\zonemap\domains und \escdomains.

das ist glaub ich eine voreonstellung von ms. da sind webseiten wie l8buero.it, oder virgiio.it

wie kann man die websites dauerhaft aus dem dns-cache entfernen?

Update:
Die ganzen Domains im DNS-Cache kommen aus der Host-Datei. Die wurden dort von spybotSD planmäßig eingetragen. Wenn ich die Hosts-Datei leere, ist ipconfig/displaydns nach flushdns auch leer. das Problem mit dem Arbeitsplatz bleibt aber bestehen. Also der DNS-Cache kann als Problem-Quelle ausgeschlossen werden.

gruß howie
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft
SharePoint Search Server gesucht (3)

Frage von MasterSchlumpf zum Thema Microsoft ...

Exchange Server
Goupware gesucht - Exchange Alternative (13)

Frage von maniacmacpain zum Thema Exchange Server ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...

Hardware
gelöst LSA-Rangierverteiler für Netzwerkkabel UND Telephonkabel gesucht (22)

Frage von SarekHL zum Thema Hardware ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...