Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

archive.pst wurde nicht gefunden

Frage Microsoft Windows Server

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

24.04.2008, aktualisiert 25.04.2008, 14110 Aufrufe, 12 Kommentare

Hallo,

ich hoffe es kann mir jemand weiterhelfen?
Nutze den SBS-2003 mit Exchange Server 2003. Auf den Clients ist Outlook 2007.
Bei einem Client wird unter C:\Dokumente und Einstellungen folgendes Verzeichnis aufgelistet:
username.domäne.000\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook
In diesem Verzeichnis liegt auch die Datei archive.pst.

Warum wird die archiv.pst in das Verzeichnis username.domäne.000 gelegt? Es gibt auch noch unter
C:\Dokumente und Einstellungen\ ein weiteres Verzeichnis, nur mit dem
username
Ich möchte gerne das die archive.pst in das Verzeichnis
\username\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook
gelegt wird!
Jedesmal wenn ich username.domäne.000 lösche, wird es erneut bei Aufruf von Outlook wieder angelegt!
Kann mir da jemand weiterhelfen?
Mitglied: gemini
24.04.2008 um 15:31 Uhr
Hallo Corraggiouno,

die Namen der Profilverzeichnisse werden nach einer Regel erzeugt.
Der erste Benutzer erhält das Verzeichnis %USERNAME%,
ein weiterer Benutzer gleichen Namens wird unter %USERNAME%.<domain> angelegt,
melden sich weitere Benutzer mit gleichem Namen an erfolgt ein 3-stellige Laufziffer %USERNAME%.<domain>.###

In deinem Fall vermute, dass das betreffende Konto entweder bereits zweimal im Active Directory gelöscht und mit gleichem Namen neu angelegt wurde, oder aber dass es mehrere Benutzer mit dem Namen in unterschiedlichen OUs gibt.

Wenn du dich mit dem 'ersten' Benutzer anmeldest wird auch das entspr. Profil geladen.
Alternativ, wenn du alle drei lokalen Profilverzeichnisse löscht sollte bei der nächsten Anmeldung die lokale Kopie wieder unter %USERNAME% erzeugt werden.
Falls du keine servergespeicherten Profile verwendest hat das Löschen des Profils eine Neuanlage auf Basis des Default User zur Folge.

Die entspr. PST-Dateien solltest du vor dem Löschen natürlich sichern. Wie der Pfad schon sagt handelt es sich um 'Lokale Einstellungen' die nicht in einem servergespeicherten Profil enthalten sind.

Gruß,
gemini
Bitte warten ..
Mitglied: Corraggiouno
24.04.2008 um 15:36 Uhr
ganz recht, ich hatte den User schon zweimal angelegt und es ist ein servergespeichertes Profil.
Was genau kann ich tun, damit das Profil
username.domäne.000 nicht mehr erscheint?
Bitte warten ..
Mitglied: gemini
24.04.2008 um 15:52 Uhr
ganz recht, ich hatte den User schon zweimal angelegt und es ist ein servergespeichertes Profil.
Was genau kann ich tun, damit das Profil username.domäne.000 nicht mehr erscheint?
Lesen!!!
Alternativ, wenn du alle drei lokalen Profilverzeichnisse löscht sollte bei der nächsten Anmeldung die lokale Kopie wieder unter %USERNAME% erzeugt werden.
i. V. m.
Die entspr. PST-Dateien solltest du vor dem Löschen natürlich sichern. Wie der Pfad schon sagt handelt es sich um 'Lokale Einstellungen' die nicht in einem servergespeicherten Profil enthalten sind.
Nur der Vollständigkeit halber möchte ich dich noch darauf hinweisen die gesicherten PSTs nach der Anmeldung wieder in die enspr. Pfade zu kopieren.
Ggfs. muss auch der Pfad unter Outlook > Archivieren... noch angepasst werden.

gemini
Bitte warten ..
Mitglied: Corraggiouno
24.04.2008 um 16:03 Uhr
>Alternativ, wenn du alle drei lokalen Profilverzeichnisse löscht sollte bei der nächsten Anmeldung >die lokale Kopie wieder unter %USERNAME% erzeugt werden
Die Profilverzeichnisse hatte ich bereits gelöscht. Nachdem ich Outlook neu gestartet habe wurde erneut. das Verzeichnis username.domäne.000 angelegt
Bitte warten ..
Mitglied: Corraggiouno
24.04.2008 um 16:09 Uhr
>Alternativ, wenn du alle drei lokalen
Profilverzeichnisse löscht sollte bei
der nächsten Anmeldung >die lokale
Kopie wieder unter %USERNAME% erzeugt werden
Die Profilverzeichnisse hatte ich bereits
gelöscht. Nachdem ich Outlook neu
gestartet habe wurde erneut. das Verzeichnis
username.domäne.000 angelegt
Bitte warten ..
Mitglied: gemini
24.04.2008 um 16:10 Uhr
Die Profilverzeichnisse hatte ich bereits gelöscht. Nachdem ich Outlook neu gestartet habe wurde erneut. das Verzeichnis username.domäne.000 angelegt
Wahrscheinlich weil dieser Pfad noch unter Datei > Archvieren... > Archivdatei bzw. unter den Archiveinstellungen der einzelnen Ordner eingetragen war.

Deaktiviere die Archivierung komplett oder ändere die Pfade auf den gewünschten Wert und versuche das Ganze nochmal.

gemini
Bitte warten ..
Mitglied: Corraggiouno
24.04.2008 um 16:12 Uhr
<Alternativ, wenn du alle drei lokalen Profilverzeichnisse löscht sollte bei der nächsten Anmeldung die lokale Kopie wieder unter %USERNAME% erzeugt werden>

die Profilverzeichnisse hatte ich bereits gelöscht. Nachdem ich Outlook neu gestartet habe, wurde erneut das Verzeichnis username.domäne.000 angelegt
Bitte warten ..
Mitglied: Corraggiouno
24.04.2008 um 16:26 Uhr
Ich habe im Outlook unter Datei > Archivieren folgenden Pfad eingetragen
C:\Dokumente und Einstellungen\username\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\archive.pst
Leider ohne Erfolg, bei einer erneuten Anmeldung bzw. Aufruf von Outlook wird wieder folgender Ornder username.domäne.000 erstellt
Bitte warten ..
Mitglied: gemini
24.04.2008 um 16:49 Uhr
Hm, bei mir funktioniert es. Allerdings setze ich die Archivierung normalerweise nicht ein, hab sie nur mal kurz aktiviert.

Ist dieser Pfad evtl. bei einem einzelnen Ordner eingetragen? Man kann ja theoretisch jeden Outlook Ordner in ein eigenes Archiv sichern.

gemini
Bitte warten ..
Mitglied: gemini
24.04.2008 um 19:00 Uhr
Leider ohne Erfolg, bei einer erneuten Anmeldung bzw. Aufruf von Outlook wird wieder folgender Ornder username.domäne.000 erstellt
Aber nachdem du alle lokalen Kopien der Profile gelöscht und den Benutzer neu angemeldet hast wurde auch ein Profil unter %USERNAME% erstellt?
Wenn nicht, liegt der Hase woanders im Pfeffer.

BTW, mir ist grad noch aufgefallen dass es unter Extras > Optionen > Weitere > AutoArchivierung auch noch eine Einstellung für den Pfad gibt.

gemini
Bitte warten ..
Mitglied: Corraggiouno
25.04.2008 um 09:28 Uhr
>BTW, mir ist grad noch aufgefallen dass es unter Extras > Optionen > Weitere > AutoArchivierung auch noch eine Einstellung für den Pfad gibt.

Auch hier habe ich den Pfad auf
C:\Dokumente und Einstellungen\username\Lokale Einstellungen\AnwendungsdatenMicrosoft\Outlook\archive.pst erstellt
Leider ohne großen Erfolg, der Ordner username.domäne.000 wird nach wie vor beim Öffnen von Outlook erstellt.
Weiß irgendwie nicht mehr weiter! Hat vielleicht das Userprofil auf dem Server eine Macke?
Bitte warten ..
Mitglied: Corraggiouno
25.04.2008 um 10:39 Uhr
Ich habs hinbekommen, habe unter der Serverkonsole in den Postfächern das Postfach des Users komplett gelöscht. Da dieses Postfach nicht mit sofortiger Wirkung gelösch wird (erst nach 30 Tagen, von mir so definiert) habe ich es mit Hilfe des Cleanup-Agents wieder verbunden.
Und siehe da der Ordner username.domäne.000 erscheint nicht wieder.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
EDB Postfach in PST Exportieren (33)

Frage von Herbrich19 zum Thema Exchange Server ...

Notebook & Zubehör
Laptop schreibt groß weiter, obwohl Shift losgelassen wurde (6)

Frage von Yauhun zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...