Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus A7V8X ohne Sound

Frage Hardware Multimedia & Zubehör

Mitglied: michi200

michi200 (Level 1) - Jetzt verbinden

29.07.2008, aktualisiert 13:24 Uhr, 3707 Aufrufe, 1 Kommentar

Hallo!

Wir haben auf einem PC mit Motherboard Asus A7V8X (6 PCI, 1 AGP, 3 DDR DIMM); Motherboard Chipsatz: VIA VT8377 Apollo KT400 das neue Windows XP mit integriertem SP3 installiert.

Des weiteren befindet sich dort drin eine Hercules DigiFire 7.1 Audio Accelerator Karte und ein Sound OnBoard: VIA AC'97 Enhanced Audio Controller.

Nach der Installation von Windows konnte die Netzwerkkarte und die Hercules-Soundkarte installiert werden. Allerdings gibt die Hercules Karte keinen Sound aus.
Im Gerätemanager wurde dafür ein niht installiertes "PCI Modem" installiert, dass laut Asus aber die OnBoard Soundkarte ist. Hier wurde mir als Treiber der WDM_A404.exe von Realtek genannt.
Habe ich dieses WDM installiert (also beide SOundkarten) wird das "PCI Modem" immer noch angezeigt und beim Neustarten bleibt der Windows-Ladebalken hängen und es tut sich nichts mehr. Erst wenn ich über Abgesicherten Modus die OnBoard-Karte deaktiviere kann ich wieder normal starten.

Hat das alles was mit SP 3 zu tun??? Kann doch eigentlich nicht sein! Wenn doch, gibt es eine möglichkeit dieses zu deinstallieren? Und hilft das, wenn ich dann die Soundkarten alle nochmal installiere?
Vielen Dank, der Micha!
Mitglied: saerdna
29.07.2008 um 13:24 Uhr
Hi,

Installier die Karte mal in einen anderen Slot. Kann sein das die sich gerade die Ressourcen teilt mit dem On Board Sound...

Grüsse
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Ubuntu
gelöst Fancontrol geht bei Asus Board nicht (3)

Frage von traller zum Thema Ubuntu ...

Windows Installation
gelöst USB bootet nicht auf ASUS Laptop (16)

Frage von Todybear zum Thema Windows Installation ...

Server-Hardware
Hilfe bei Sound einer VM auf Windows Server 2008R2 (1)

Frage von N4m3n7os3r zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (26)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...